Rx-a 2050 und sky UHD Receiver Problem

+A -A
Autor
Beitrag
Alex1010
Ist häufiger hier
#1 erstellt: 14. Okt 2016, 21:19
Hallo,
Habe seit gestern den Sky UHD Receiver in Betrieb und habe folgendes Problem.
Wenn ich das TV Signal durch den Yamaha laufen lasse kommt am TV das Signal in 3840*2160 in 25Hz an. Dadurch ruckelig das Bild. Verbinde ich nun den Sky Receiver direkt mit dem TV dann kommen 60 Hz an und Bild ist flüssig. Kabel sind alle geeignet. Gibt es hier Probleme mit dem Yamaha? Was kann ich tun?
Chris7035
Stammgast
#2 erstellt: 14. Okt 2016, 21:47
Hi. Kannst noch testen, wenn du beim avr andere Eingänge anschließt.
Schon geprüft, beim avr Ausgang dass den arc verwendest.
Weiters musst noch beim tv prüfen, ob der richtigen Eingang verwendest.
Sollte das alles stlmmen und trotzdem nicht Funktionieren. Würde ich mal eine Mail an yamaha schicken.
Alex1010
Ist häufiger hier
#3 erstellt: 14. Okt 2016, 21:56
Es sind natürlich 50 Hz nicht 60. Ja müsste alles passen. Hat wer ähnliche Probleme?
steelydan1
Inventar
#4 erstellt: 14. Okt 2016, 22:28
Erweitertes Setup, HDMI-Mode auf Mode 1 umstellen und prüfen ob das Problem weg ist.


[Beitrag von steelydan1 am 14. Okt 2016, 22:29 bearbeitet]
Alex1010
Ist häufiger hier
#5 erstellt: 15. Okt 2016, 11:38
Konnte da Problem nun etwas eingrenzen. Wenn ich am Sky Receiver die Auflösung auf 1080p stelle, kommt das Signal mit 50Hz raus. Dann kann ich auch am AV-Receiver die Videobearbeitung aktivieren und verwenden. Nur wenn ich am Sky Receiver 2160p oder bevorzugte Auflösung verwende und dann UHD Programm schaue kommt Signal nur mit 25 Hz raus. Auch die Videobearbeitung des AV-Receivers funktioniert dann nicht mehr.

Das sieht mir eher nach Softwareproblem aus als ein Defekt des AV.
Gibt es hier noch keine Sky UHD User mit Yamaha AV-Usern die das gleiche Problem haben?
zxscreen$
Ist häufiger hier
#6 erstellt: 15. Okt 2016, 15:32
Am Yamaha den HDMI-Modus schon auf 1 getestet?


[Beitrag von zxscreen$ am 15. Okt 2016, 15:36 bearbeitet]
Alex1010
Ist häufiger hier
#7 erstellt: 15. Okt 2016, 15:53
ja dann kein Bild mehr
steelydan1
Inventar
#8 erstellt: 15. Okt 2016, 21:15
O.k., das wars leider nicht.

Ich hab mal etwas recherchiert. Es wird in diversen Foren über ähnliche Probleme mit 25 statt 50Hz berichtet. Aber nichts in Verbindung mit Yamaha-AVRs. Die Lösung scheint sich hauptsächlich über den TV zu ergeben. Dann hab ich in deinen Beiträgen nachgesehen welchen TV du hast: Panasonic, richtig?
Also in der Richtung weitergesucht und auf folgendes gestoßen:

Bei Panasonic TV Nutzern ging es wohl nach dem Umschalten im TV von Modus 1 nach 2.

Moin Gemeinde
mal ganz kurz ein anders Thema:
Wer ein Sky UHD Receiver bestellt oder schon hat,und Probleme bei 4k mit 25Hz statt 50 Hz.
Am HDMI Eingang im Setup auf Modus 1 umstellen.Dann müsste 50Hz erscheinen.
Greetz
(hier im Hifi-Forum gefunden).

Mir ist schon klar dass es ja bei direktem Anschluss des Sky UHD Receiver an deinem TV läuft und sich die 2 Beiträge eigentlich widersprechen. Aber man sollte nichts unversucht lassen. Die 3 Geräte (Sky/AVR/TV) tauschen Extended Display Identification Data (EDID)-Informationen über HDMI aus, da vermute ich das Problem.


Der nächste (verzweifelte ) Ansatz:
Hast du die aktuelle Firmware Version 1.81 auf dem RX-A2050?


[Beitrag von steelydan1 am 15. Okt 2016, 21:23 bearbeitet]
Alex1010
Ist häufiger hier
#9 erstellt: 15. Okt 2016, 22:45
Hi,

ja richtig hab nen Pana CXW804. Muss ich morgen gleich mal testen!
Aber schon mal Danke für den Tipp!!
Alex1010
Ist häufiger hier
#10 erstellt: 15. Okt 2016, 22:46
und ja Firmware ist natürlich aktuell!
steelydan1
Inventar
#11 erstellt: 15. Okt 2016, 23:05
Da fällt mir ein, das hab ich auch noch gesehen:
http://deu.faq.panas...-ein-update-f%C3%BCr
Schon gemacht?
Alex1010
Ist häufiger hier
#12 erstellt: 16. Okt 2016, 09:29
Leider hat Umstellung auf Mode 1 nichts geholfen!
Das HDR Update ist bereits drauf auf dem Pana.
Alex1010
Ist häufiger hier
#13 erstellt: 16. Okt 2016, 09:56
Problem gelöst!

Bei dem Yamaha muss man unter erweitertem Setup bei 4k Mode den Modus Mode1 einstellen.
Auf dem Pana TV allerdings Mode2

Jetzt läufts mit 50Hz

Danke allen für die Tipps!
Suche:
Das könnte Dich auch interessieren:
RX-A 2050 Input Prioritäten
flashboy am 16.07.2017  –  Letzte Antwort am 16.07.2017  –  4 Beiträge
Yamaha RX-V475 und Sky UHD Wiedergabe
PhoenixDH am 10.10.2016  –  Letzte Antwort am 08.09.2017  –  10 Beiträge
Ton-Störungen seit neuem SKY UHD Receiver
m11-deluxe am 23.04.2017  –  Letzte Antwort am 23.06.2017  –  3 Beiträge
RX A 2050 OUT1+OUT2 Bildaussetzer
Thomas_2009 am 01.07.2017  –  Letzte Antwort am 28.07.2017  –  3 Beiträge
Dolly Atmosphäre bei RX-A 2050 Receiver
Alex1010 am 06.09.2016  –  Letzte Antwort am 07.09.2016  –  3 Beiträge
Yamaha RX-A 2050 oder 3050
rino1707 am 06.06.2016  –  Letzte Antwort am 15.06.2016  –  10 Beiträge
Unterschie zwischen Yahma RX A 2040 zum RX A 2050
SK1904 am 10.01.2016  –  Letzte Antwort am 10.01.2016  –  6 Beiträge
Rx-V675 und Sky Receiver
pirelly am 13.09.2013  –  Letzte Antwort am 13.09.2013  –  5 Beiträge
AV Receiver Yamaha RX V575 - Probleme mit Sky
Thors10K am 16.11.2014  –  Letzte Antwort am 21.11.2014  –  11 Beiträge
Sky cinema HD und Yahama RX-V 765 geht nicht
BA-988 am 21.10.2009  –  Letzte Antwort am 22.10.2009  –  4 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.881 ( Heute: 13 )
  • Neuestes MitgliedNiko1188
  • Gesamtzahl an Themen1.382.598
  • Gesamtzahl an Beiträgen18.334.879

Hersteller in diesem Thread Widget schließen