Kein HDR bei xbox one s und rx v 781

+A -A
Autor
Beitrag
gekko_hifi
Ist häufiger hier
#1 erstellt: 04. Jan 2017, 18:29
Hi,
Folgendes Setup habe ich

Receiver: rx v 781, hdmi mode 1
TV: pana dxw784
Xbox one s
High speed kabel

Mein Problem: ich bekomme kein HDR durchgeschleift. 4k geht.
Meldung: kein 4k mit 10 bit und kein HDR unterstützt.

Bei Direkt Anschluss an TV geht es wunderbar.

HDMI Mode 1 am Receiver ist gesetzt,

Jemand eine Idee ?

Daaaanke !!


[Beitrag von gekko_hifi am 04. Jan 2017, 18:31 bearbeitet]
gekko_hifi
Ist häufiger hier
#2 erstellt: 05. Jan 2017, 10:36
Lösung selbst gefunden, nach 2 std probieren:

Im normalen Yamaha Setup
Muss bei "Bild" :" Verarbeitung- unverändert" ausgewählt werden, Seite 116 Handbuch

Und nachtuerlich im advanced Menu den HDMI Modus auf 1 setzen.
Komediisto
Stammgast
#3 erstellt: 03. Okt 2017, 11:49
Daaaanke...you made my day

Guck mal hier

http://www.hifi-foru..._id=166&thread=10359
ruhhuetl
Schaut ab und zu mal vorbei
#4 erstellt: 13. Dez 2017, 15:54
Hallo,

Ich kämpfe genauso mit der Einstellung und bekomm keine 4K-Signal-Übertragung hin!

Mein Setup:
XBox One X mittels beiliegendem HDMI-Kabel verbunden mit einem Yamaha RX-V781 (Eingang HDMI 2) und weiter mittels HighSpeed-HDMI-Kabel an einen LG OLED55B6V (Eingang HDMI 2)

Am LG OLED hab ich HDMI UHD Ultra Deep Color auf Eingang 2 aktiviert.
Am Yamaha RX-V781 hab ich HDMI Mode 1 im Advanded Setup eingestellt und im "Bild"-Menü hab ich unter "Verarbeitung" "unverändert" eingestellt.

Die XBOX zeigt mit aber an das 4K nicht verfügbar ist.

Wenn ich direkt von der XBOX in den LG OLED gehe wird mit ein 4K-Signal inkl HDR geliefert.
Aber wenn ich über den AVR verkable kommt einfach kein 4K-Signal durch

Das heißt aktuell muss ich mich entscheiden, will ich ein 4K-Signal oder will ich Atmos
Wenn ich nämlich über den AVR verkable bekommt der ein Atmos-Signal
Wenn ich direkt in den LG OLED geh und via ARC den Sound an den AVR liefere geht mir das Atmos-Signal verloren!

Es muss sich also um ein Porblem beim AVR handeln - sonst würd ich ja bei der Variante direkt in den TV kein 4K-Signal erhalten oder?
Ich bin echt ratlos!

Hat irgendwer noch eine Idee die ich probieren kann?

Bei der ganzgen hin und her-steckerei hatte ich es einmal geschafft das über die Verkabelung via AVR doch ein 4K-Signal angekommen ist.
Beim nächsten Neustart war das aber wieder weg und nun bekomm ich es nicht mehr hin.
Kann es sein das in den Szenen-Einstellungen da irgendwo eine Einstellung ist die das beeinträchtigt?

Vielleicht kann sich einer die Mühe machen und seine Yamaha RX-V781-Einstellungen hier posten damit ich sie vergleichen kann.

Ich bin für jede Hilfe dankbar!
ruhhuetl
Schaut ab und zu mal vorbei
#5 erstellt: 13. Dez 2017, 16:34
nochmal zu meinem Problem:
Kann es sein das es damit zu tun hat das ich am HDMI-Out 2 des AVR auch ein Kabel angeschlossen hab das an den Beamer geht und dieses Kabel bzw. der Beamer unterstützen kein 4K
steelydan1
Inventar
#6 erstellt: 14. Dez 2017, 00:06
Möglich ist das. Bei 2 Bildgeräten mit unterschiedlichen Auflösungen ist meistens die kleinere davon maßgebend.
Zieh das HDMI-Kabel zum Beamer testweise ab, danach weißt du es genau.
ruhhuetl
Schaut ab und zu mal vorbei
#7 erstellt: 15. Dez 2017, 14:10
Tatsächlich!
Genau darin lag scheinbar das Problem.
Als ich die HDMI-Verbindung des 2. HDMI-Out ausgesteckt hatte hab ich aufeinmal ein 4K-Signal inkl. HDR angeliefert bekommen.

Also Hinweis für alle die den zweiten HDMI-Out am RX-V781 nutzen:
Es ist für die 4K-Signalweitergabe an den 1. HDMI-Out auch relevant was an den 2. HDMI-Out angehängt ist.
Unterstützt dieses Gerät KEIN 4K wird auch am 1. HDMI-Out kein 4K-Signal ausgegeben.

Bei mir zB hängt am 2. HDMI-Out ein HDMI-Ethernet-Wandler der ds Signal dann über Netzwerk zum Beamer (FullHD-Beamer) sendet.
Weder Beamer noch HDMI-Ethernet-Wandler sind 4K-fähig.

Vielleicht kann die Info dem einen oder anderen helfen.
Fuchs#14
Inventar
#8 erstellt: 15. Dez 2017, 14:29

Es ist für die 4K-Signalweitergabe an den 1. HDMI-Out auch relevant was an den 2. HDMI-Out angehängt ist.
Unterstützt dieses Gerät KEIN 4K wird auch am 1. HDMI-Out kein 4K-Signal ausgegeben.

Das ist ganz normal und bei jedem AVR so.
pgx0123
Inventar
#9 erstellt: 20. Dez 2017, 23:20
Kann ich so nicht bestätigen,
Bei mir hängt am HDMI out 1 ein Sony 65XE9005, am 2 der BenQ W1090.
Beim Sony TV kommt das 4k HDR Signal der Xbox One s problemlos an, obwohl der Beamer lediglich 1080p unterstützt. Am Yamaha sind beide Ausgänge aktiv.
Suche:
Das könnte Dich auch interessieren:
Rx-a2060 gibt kein 4k hdr aus
Razor187 am 19.02.2017  –  Letzte Antwort am 19.02.2017  –  18 Beiträge
RX-A830 und XBOX ONE S
ChrisF am 21.08.2016  –  Letzte Antwort am 21.08.2016  –  7 Beiträge
RX-V779 & PS4 Pro keine HDR Unterstützung
Papke am 04.12.2016  –  Letzte Antwort am 05.12.2016  –  3 Beiträge
Kein HDR über RX A860
schwenni am 04.11.2017  –  Letzte Antwort am 05.11.2017  –  7 Beiträge
Yamaha RX V 381 481 581 681 und XBox One S rote Häckchen bei 10 Bit HDR Modus - GELÖST!
busta.rhymes am 12.08.2016  –  Letzte Antwort am 22.11.2016  –  12 Beiträge
Yamaha Rx-V 579 umschalten zur xbox
twinjet2501 am 27.01.2016  –  Letzte Antwort am 27.01.2016  –  5 Beiträge
Tonproblem mit RX-V 781 und Sat-Receiver wenn 4k Mode 1 aktiviert ist
dharkkum am 08.02.2018  –  Letzte Antwort am 08.02.2018  –  2 Beiträge
Gelöst - Probleme Yamaha RX-V781 mit Xbox One S
Komediisto am 03.10.2017  –  Letzte Antwort am 03.10.2017  –  3 Beiträge
Yamaha Rx v 781 nur PCM über HDMI von TV
divedeeeper am 25.10.2017  –  Letzte Antwort am 25.10.2017  –  2 Beiträge
RX-V671 und XBox
hobbit0815 am 11.03.2012  –  Letzte Antwort am 12.03.2012  –  7 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder839.226 ( Heute: 4 )
  • Neuestes MitgliedFranz-Johannes
  • Gesamtzahl an Themen1.398.448
  • Gesamtzahl an Beiträgen18.628.215

Hersteller in diesem Thread Widget schließen