Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Probleme mit Technics Sa-Da8

+A -A
Autor
Beitrag
Sqirrl
Neuling
#1 erstellt: 16. Nov 2003, 20:53
Hallo..

Ich habe einen Technics Sa-DA8 receiver der etwas defekt ist.

ich habe zwei probleme.

1. Ich kann nicht mit der Fernbedinung die lautstärke regeln da anscheinden der Motor für die lautstärkeregelung defekt ist. Die LED dort hat auch keinen strom.
hat jemand eine idee wie ich das wieder reperiern kann?

2.
Stereo betrieb ist nur mit den Digital eingang möglich.. wen ich Analog eingänge benutzte und auf stereo umschalte, schaltet der receiver zwar hörbar um aber es kommt kein ton/signal. Nur bei SFC betrieb funkzt dann der analoge eingang.
Hat da jemand eine idee woran das liegen kann..

Bye bye
Marcel
Wuher74
Neuling
#2 erstellt: 17. Nov 2003, 00:39
Hallo,
kann dir leider nicht helfen, aber auch ich habe ein Technics SA-DA8 und habe folgendes Problem. Ich bekomme keinen Dolby Digital Ton mehr hin. Ich hab eine MP3-CD in meinen Cyberhome Ch DVD 402 getan und auf einmal kam kein Ton mehr. Ich auch schon DvDs ausprobiert. Nichts. Mit einer PS 2 kann ich nur noch Stereo hören. Angeschlossen ist das ganze über ein Optisches Kabel. Kann es sein das der optische Zugang kaputt ist? Weiss jemand eine Adresse oder Tel-Nr. von Technics? Oder kann ich sowas bei Media Markt reparieren lassen?

Wäre super wenn mir jemand helfen könnte.

Danke
Suche:
Das könnte Dich auch interessieren:
Technics SA-AX 720 Rauschen!!!!!
schockschaf am 14.03.2005  –  Letzte Antwort am 14.03.2005  –  4 Beiträge
Problem mit Technics SA-AX 720
Flarezader am 28.02.2003  –  Letzte Antwort am 03.03.2003  –  14 Beiträge
Class H ein Heizkörper ? (Technics SA-TX50)
blackjack2002 am 29.07.2006  –  Letzte Antwort am 31.07.2006  –  6 Beiträge
Technics SA-GX 180 Endtsufe defekt?
lowbas am 26.11.2003  –  Letzte Antwort am 26.11.2003  –  2 Beiträge
Probleme mit Technics SU-V670 PSX cap.
CaptnKnuspa am 18.04.2004  –  Letzte Antwort am 29.05.2004  –  4 Beiträge
Technics SA-5370K Schaltplan?
leenor am 07.09.2003  –  Letzte Antwort am 08.09.2003  –  2 Beiträge
Technics SA-5460
BillBluescreen am 08.12.2003  –  Letzte Antwort am 09.12.2003  –  2 Beiträge
Technics SA-EX320 Overload????
Paddy_M am 11.02.2004  –  Letzte Antwort am 13.02.2004  –  4 Beiträge
Technics SL-P210 Probleme beim einlesen
julakali am 01.01.2005  –  Letzte Antwort am 02.01.2005  –  2 Beiträge
Technics Overload ?????
Nerospeed am 04.07.2004  –  Letzte Antwort am 04.07.2004  –  3 Beiträge
Foren Archiv
2003

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Cyberhome

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 5 )
  • Neuestes Mitglied##Andreas##
  • Gesamtzahl an Themen1.346.068
  • Gesamtzahl an Beiträgen17.677.249