Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics SA-AX 720 Rauschen!!!!!

+A -A
Autor
Beitrag
schockschaf
Ist häufiger hier
#1 erstellt: 14. Mrz 2005, 17:23
Hallo!

Kann mir jemand mit meinem Problem helfen?
Beim Technics SA-AX 720 Receiver tritt bei auf allen Eingangskanälen, außer dem TAPE-Eingang, ein starkes Rauschen auf....woran könnte das liegen und wie kann man es reparieren?Ist es überhaupt reparabel und wenn ja, was denkt Ihr wieviel es kosten könnte?


bitte schnell helfen
Monsterdiscohell
Stammgast
#2 erstellt: 14. Mrz 2005, 20:05
Tritt das Rauschen nur auf,wenn du an den Lautstärkereglern
drehst???
schockschaf
Ist häufiger hier
#3 erstellt: 14. Mrz 2005, 21:30
nein,eigentlich ist es immer da.....nur am tape-eingang eben nicht.....(logischerweise muss man die lautstärke etwas aufdrehen,aber es ist wie gesagt immer da)
balingen
Schaut ab und zu mal vorbei
#4 erstellt: 14. Mrz 2005, 22:46
Hallo!

Hab zufällig bei eBay was entdeckt (Auktion 3879813236)Entweder das ist ein allgemeines Problem, oder das ist der Verstärker..

Soviel ich weiß hat der Verstärker keine "Direkt Sound"-Funktion (also Umgehung der Höhen- und Bass-Regelung), sonst könnt man noch versuchen, ob's daran liegt. Schon mal die Lautsprecher an den "B"-Ausgang angeschlossen? Oder tritt das Rauschen an allen Kanälen auf?

Gruß Alex
Suche:
Das könnte Dich auch interessieren:
Problem mit Technics SA-AX 720
Flarezader am 28.02.2003  –  Letzte Antwort am 03.03.2003  –  14 Beiträge
Apple iPod 20GB an Technics SA-AX 6 Receiver, schlechter Klang - HILFE!!!
danield24 am 10.01.2006  –  Letzte Antwort am 11.01.2006  –  4 Beiträge
Rauschen
Lukas_D am 29.03.2007  –  Letzte Antwort am 29.03.2007  –  22 Beiträge
Technics SA-5370K Schaltplan?
leenor am 07.09.2003  –  Letzte Antwort am 08.09.2003  –  2 Beiträge
Technics SA-5460
BillBluescreen am 08.12.2003  –  Letzte Antwort am 09.12.2003  –  2 Beiträge
Technics SA-EX320 Overload????
Paddy_M am 11.02.2004  –  Letzte Antwort am 13.02.2004  –  4 Beiträge
Probleme mit Technics Sa-Da8
Sqirrl am 16.11.2003  –  Letzte Antwort am 17.11.2003  –  2 Beiträge
Kennt jemand den Technics sa 303
hrwattenberg am 07.09.2003  –  Letzte Antwort am 10.09.2003  –  4 Beiträge
Technics SA-GX 180 Endtsufe defekt?
lowbas am 26.11.2003  –  Letzte Antwort am 26.11.2003  –  2 Beiträge
Class H ein Heizkörper ? (Technics SA-TX50)
blackjack2002 am 29.07.2006  –  Letzte Antwort am 31.07.2006  –  6 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Technics

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 106 )
  • Neuestes MitgliedDecane
  • Gesamtzahl an Themen1.344.881
  • Gesamtzahl an Beiträgen17.656.609