Luxman M-05 Verstärker: defekte Klemmen

+A -A
Autor
Beitrag
mat_hel
Neuling
#1 erstellt: 21. Feb 2006, 23:41
Hallo,

vielleicht ist jemand unter euch, der mir bei folgendem Problem helfen kann: bei einem von einem Freund zum Test ausgeliehenen Luxman M-05 Verstärker ist bei einer der Lautsprecherklemmen das Gewinde ausgebrochen (peinlich...) - die Gewinde sind scheinbar sehr empfindlich, ich bin vermutlich nicht der Einzige dem so etwas passiert ist. Leider weiß ich nicht ob es für den "sauschweren" aber gut klingenden Oldtimer noch Ersatzteile gibt! Hat jemand einen Tip? Danke im voraus!

Schöne Grüße Matthias
Suche:
Das könnte Dich auch interessieren:
LUXMAN LV-112 VERSTÄRKER
oliverkorner am 01.07.2004  –  Letzte Antwort am 06.07.2004  –  5 Beiträge
Luxman M-03 Reparatur Wo ??
Hiko am 21.02.2004  –  Letzte Antwort am 03.10.2005  –  3 Beiträge
PDR-05 Pioneer-Frage
Christian_Böckle am 04.11.2003  –  Letzte Antwort am 05.11.2003  –  3 Beiträge
Defekte Lautsprecher - Reparieren sinnvoll?
crissva am 01.05.2004  –  Letzte Antwort am 01.05.2004  –  6 Beiträge
Problem mit Onkyo A-05
becomming-dj am 30.07.2004  –  Letzte Antwort am 13.08.2004  –  6 Beiträge
Luxman L 31
snüni am 31.07.2006  –  Letzte Antwort am 10.08.2006  –  3 Beiträge
LUXMAN L-116 * Brummen
subwave am 27.06.2003  –  Letzte Antwort am 27.06.2003  –  2 Beiträge
Luxman Busline Kabel ??
Smart am 25.01.2004  –  Letzte Antwort am 24.02.2005  –  2 Beiträge
LUXMAN L-410
30xela am 14.01.2005  –  Letzte Antwort am 15.03.2005  –  14 Beiträge
Luxman-L410 Hilfe!!!
Mosch am 03.12.2003  –  Letzte Antwort am 08.12.2003  –  4 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 4 )
  • Neuestes MitgliedHombree
  • Gesamtzahl an Themen1.383.015
  • Gesamtzahl an Beiträgen18.342.360

Hersteller in diesem Thread Widget schließen