Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Grundig VS 680 VPT SVHS Recorder spinnt rum

+A -A
Autor
Beitrag
DOSORDIE
Inventar
#1 erstellt: 16. Okt 2007, 16:02
Hallo, ich habe für 60 Euro einen fast neu aussehenden Grundig VS 680 VPT erstanden, mit Gebrauchsanweisung und Fernbedienung, auch die Fernbedienung sieht neuwertig und kaum benutzt aus, nach Angaben des Erstbesitzers soll der Videorecorder nur 40 Stunden gelaufen sein, vielleicht ist gerade das sein Problem. Ich habe ihn vorgestern und gestern laufen gehabt, zwischendurch den Stecker immer rausgezogen, die Uhrzeit (die ich nicht eingestellt hatte, die also schon mehrere Wochen gespeichert sein muss, weil das Ding nicht in Betrieb war) und alle anderen Einstellungen waren immernoch vorhanden.

Zum Glück habe ich noch ein Video 2000, das ähnlich bedient wird, wer die Deutschen Geräte nicht kennt ist sehr aufgeschmissen, wenn er an Japaner gewöhnt ist.

Grundsätzlich geht alles, aber das Longplaybild ist sehr undeutlich, mit Fischen und Strichen am oberen und unteren Bildschirmrand, es ist durchwachsen, manchmal sieht es auch normal aus. Ich habe schon mit dem Tracking gespielt und dann entdeckt, dass die Pegelanzeige dann zur Justierungsanzeige für die korrekte Trackingeinstellung für die Stereospur wird. Im SP Betrieb zeigt diese dann bei richtiger Einstellung alle Elemente an, bei LP bin ich froh, wenn ich 3 oder 4 davon zum Leuchten kriegen, dementsprechend schlecht ist auch der Ton.

Das Bild der digitalen Bildeffekte, des Menüs und dem Testbild, wenn der Programmplatz leer ist sind manchmal schwarzweiß, werden dann, nach Lust und Laune aber auch gern mal farbig. Dazu kommt dann noch, dass er, wenn der Recorder grad Bock hat, das Videobild irgendwie schlechter wiedergibt, es wirkt dann so als käme das nicht von der Videocassette sondern eher so als sei in der Elektronik nicht alles in Ordnung. Die typischen Streifen oder Unreinheiten die durch schlechtes Cassettenband oder schlechte Aufnahmen erzeugt werden bleiben aus, dafür wird das Bild zusätzlich krisselig, aber eher "streifig" krisselig, weniger so, als wäre der Antennenempfang gestört.

Die Köpfe habe ich mehrfach gereinigt, merkwürdigerweise kommt das Longplaybild langsam, auch den Ton von Fremdaufnahmen kann er gut darstellen, bei Eigenaufnahmen klingts allerdings miserabel, SP geht, aber auch da tritt Zeitweise diese Bildstörung auf.

Bei meinem Blaupunkt RTV 920 hatte ich ein ähnliches Problem, als ich ihn gekauft habe, war das Bild schlecht und der HiFi Ton ging nicht, ich lies ihn eine Nacht durchlaufen und es funktionierte, ich fürchte nur, dass so eine Methode beim Grundig nicht hilft. Was soll ich machen? Lohnt sich ein Service bei dem Gerät? Mir ist der derzeitige Marktwert nicht bekannt und brauchen tue ich eigentlich keinen Videorecorder, der RTV920 macht ein gutes Bild und ich habe auch noch 2 Andere, aber für 60 Euro so ein Flaggschiff zu ergattern gibts ja nicht alle Tage, also habe ich ihn halt mitgenommen. Es gäbe aber die Möglichkeit ihn wieder zurück zu geben. Würde ich ihn selbst reparieren können oder läge eine Reperatur mit dem Kaufpreis noch weit unterm Marktwert würde ich darüber nachdenken ihn reparieren zu lassen.

LG, Tobi
DOSORDIE
Inventar
#2 erstellt: 16. Okt 2007, 17:33
Noch was, hab grad lange Aufnahmen gemacht und sie dann abgespielt, das Krisselbild ist nach einigen Stunden Betrieb dauerhaft, der Stereoton kann bei mit dem Gerät aufgezeichneten Sendungen nicht mehr gefunden werden oder ist nur ganz schlecht (SP so wie LP) und ich hab keine Ahnung was ich machen soll. Wenn ich die Cassette, die ich eben mit dem Grundig bespielt habe in meinem Blaupunkt abspiele ist das Bild auch bei Longplay astrein und der HiFi Ton ist störungsfrei auf Anhieb vorhanden.

LG, Tobi
Edwino
Neuling
#3 erstellt: 16. Jul 2008, 12:09
hi tobi,

kann dir leider nicht helfen, hab aber auch einen vs680
da dreht sich nur die kopftrommel sonst paasiert nix (kein display)
hast du vielleicht nen tip.
da ist so ein hochstromregler im netzteil und der hat ein inhibit signal das auch anliegt, so dap der chip nicht arbeiten kann.
suche immer noch nen schaltplan
mfg
edwino
Ingor
Inventar
#4 erstellt: 16. Jul 2008, 15:56
@dosordie

Ich gehe davon aus, dass die Videoköpfe verschlissen sind. Bei Longplay fällt das wesentlich deutlicher auf, weil die Spurbreite kleiner ist. Benutze mal einen Oszi und messe die Hüllkurve bei Wiedergabe eines gut aufgenommenen Bandes, wenn dort Einbrüche sind, oder der Wert von Kopf zu Kopf schwankt, kannst du das Gerät nur noch entsorgen. Vorher natürlich auf einwandfreien Bandlauf prüfen. Alle die von dir genannten Fehler können bei einem defekten Videokopf auftreten.
dieterh
Stammgast
#5 erstellt: 17. Jul 2008, 08:08

Ingor schrieb:
Alle die von dir genannten Fehler können bei einem defekten Videokopf auftreten.


Stimmt, aber das kann auch bei hartnnäckig verschmutzten Köpfen auftreten.
U.U. tritt nach längerer Laufzeit ein Selbsreinigungseffekkt ein, es kann aber auch schlimmer werden.
Ich würde in so einem Fall die Kopftrommel rausnehmen und mir die Köpfe genau ansehen, das ist aber nichts für jemanden, der das noch nicht gemacht hat.
Wirtschaftlich ist das sicher alles nicht, VCRs sind nichts mehr wert.

Grüße,
dieter
Suche:
Das könnte Dich auch interessieren:
VS 810 VPT
Jorg_Wel am 26.11.2008  –  Letzte Antwort am 28.11.2008  –  2 Beiträge
JBL ESC333 Fernbedienung spinnt rum...
ZomTec am 08.12.2003  –  Letzte Antwort am 08.12.2003  –  2 Beiträge
Frage zu älterem SVHS Recorder
DOSORDIE am 30.12.2003  –  Letzte Antwort am 30.12.2003  –  9 Beiträge
MD-Player vs MD-Recorder 4fach LP
sako1 am 24.12.2003  –  Letzte Antwort am 25.12.2003  –  3 Beiträge
Videorekorder spinnt
Dean am 15.08.2004  –  Letzte Antwort am 16.08.2004  –  6 Beiträge
anlage spinnt
dragon1983 am 22.09.2005  –  Letzte Antwort am 23.09.2005  –  3 Beiträge
Problem mit MD Recorder (Portabel)
gordon.k am 12.10.2003  –  Letzte Antwort am 13.10.2003  –  3 Beiträge
HK 680 - Was nun?
Chrom93 am 24.08.2004  –  Letzte Antwort am 24.08.2004  –  2 Beiträge
MD Player Spinnt
Roterxr2i am 08.08.2003  –  Letzte Antwort am 27.08.2003  –  3 Beiträge
Yamaha DVD-Player spinnt!
maxa am 15.10.2005  –  Letzte Antwort am 15.10.2005  –  2 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Marantz
  • Dali

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 138 )
  • Neuestes Mitgliedrosalieana12345
  • Gesamtzahl an Themen1.345.190
  • Gesamtzahl an Beiträgen17.660.700