Endstufe Magnat Gladiator Classic 360 GEHT NICHT

+A -A
Autor
Beitrag
CryptiixNeon
Neuling
#1 erstellt: 08. Jan 2021, 14:43
Guten Tag,

ich habe ein Anliegen mit meiner Radio-Endstufe-Subwoofer Auto Anlage...

Folgendes:

Ich habe mein Auto gebraucht gekauft, bei dem die Anlage (Subwoofer) mit einem Radio schon installiert war. Es hat alles funktioniert. Das Radio war aber nicht ganz fest im Schacht und nach einiger Zeit durch Korrosion habe ich einen Wackelkontakt in der Chinchleitung am Radio Anschluss bekommen. Ich habe dann mal nachgeschaut und der Stift von der Chinchleitung ist abgekracht... Hatte die kaputte Leitung eine Zeit lang im Radioschacht liegen gehabt lose.
Nach einer Weile habe ich mir nun ein neues Autoradio und eine neue Chinch Leitung geholt.

Nun habe ich das neue Radio angeschlossen (ging alles außer der Subwoofer) und Testweise die Chinch Leitung von meinem Radio auf die Endstufe installiert. Ich habe dann gesehen dass die POWER LED von meiner Endstufe nicht leuchtet. Habe nun die Spannung gemessen von der Batterie zur Endstufe (Spannung war da), nun aber wollte ich die Spannung messen von der Endstufe zum Subwoofer, hier habe ich nichts gemessen.

Ist die Endstufe kaputt? Da die POWER LED auch garnicht leuchtet...
Endstufe

MfG
Yannik
xutl
Inventar
#2 erstellt: 08. Jan 2021, 14:55
ICH sehe auf dem Foto 2 Stecker
Irgendwo müssen die ja wohl rein

Edith sagt:
Daß das die völlig falsche Unterrubrik ist, fällt ja wohl nicht weiter ins Gewicht


[Beitrag von xutl am 08. Jan 2021, 14:57 bearbeitet]
CryptiixNeon
Neuling
#3 erstellt: 08. Jan 2021, 15:40
Hey,

nein die beiden hellen chinch Leitungen sind die alten. Die sind nicht zu beachten
Suche:
Das könnte Dich auch interessieren:
KD AF9 - Signallampe blinkt dauerhaft und Lautstärke geht auf max
Marcel9181 am 08.12.2021  –  Letzte Antwort am 09.12.2021  –  3 Beiträge
A90j dazn App funktioniert nicht
markusdaun am 15.09.2021  –  Letzte Antwort am 21.03.2022  –  6 Beiträge
A1 Senderlistenübertragung geht nicht, wenn 2 USB Ports belegt u. andere "Kuriositäten" mi...
Micha69 am 11.01.2019  –  Letzte Antwort am 11.01.2019  –  2 Beiträge
Sony A8 IR Signal Ein/Ausschalten geht nicht wegen verdeckter Leiste
llaprosper am 20.03.2021  –  Letzte Antwort am 24.03.2021  –  4 Beiträge
Sony A8 geht die beleuchtete Fernbedienung vom A87?
llaprosper am 12.01.2021  –  Letzte Antwort am 12.01.2021  –  4 Beiträge
AF9 Center-Speaker-Modus
legal_alien am 12.01.2019  –  Letzte Antwort am 08.12.2020  –  26 Beiträge
A1 und Netzwerk
ehp am 17.12.2017  –  Letzte Antwort am 20.12.2017  –  16 Beiträge
5x Rot blinkend / Sony A90J
SZGFRXH_ am 09.07.2021  –  Letzte Antwort am 10.07.2021  –  3 Beiträge
Sony A85 - Bildschirmschoner bei Mediathek
warhammer73 am 03.11.2020  –  Letzte Antwort am 04.11.2020  –  3 Beiträge
Problem A80j
Macheledt am 01.05.2022  –  Letzte Antwort am 04.05.2022  –  2 Beiträge
Foren Archiv
2021

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder916.469 ( Heute: 37 )
  • Neuestes Mitgliedbowden
  • Gesamtzahl an Themen1.531.867
  • Gesamtzahl an Beiträgen21.148.091

Top Hersteller in Sony Widget schließen