AV Receiver erkennt Ordner und Inhalte nicht mehr

+A -A
Autor
Beitrag
Icelandia
Neuling
#1 erstellt: 19. Feb 2017, 19:00
Hallo zusammen,

Ich habe einen JVC KW-AVX840 Moniceiver verbaut. Die angeschlossene Festplatte hatte Wetter bedingt (hatte sie ein paar Mal zu oft bei tiefster Kälte im Auto gelassen) ab und an einen weg, aber alles funktionierte wunderbar.

Seit vorgestern ist es jetzt aber so, dass die beiden Ordner mit Videos und einer mit MP3s nicht angezeigt werden. Auf der Festplatte sind sie aber am PC vorhanden, und es kann darauf zugegriffen werden.
Ich habe dann einen USB Stick genommen und einen Video-Ordner und einen MP3-Ordner raufgezogen (beides Ordner von der vorher angeschlossenen Festplatte). Jetzt hat das JVC den Video-Ordner samt Inhalt angezeigt und abgespielt. Der MP3-Ordner wurde samt Inhalt nicht angezeigt.

Heute habe ich zusätzlich noch zwei andere MP3-Ordner auf den Stick gezogen. Jetzt wird der Video-Ordner nicht mehr angezeigt, sondern nur einer der MP3-Ordner und Inhalt von heute.

Bin sonst eigentlich mit den Radio wirklich zufrieden und würde es gern behalten.
Hat jemand einen Tipp für mich, was ich noch tun kann?
Suche:
Das könnte Dich auch interessieren:
Car Receiver Obergrenze der zu lesenden Ordner
Fellumee am 14.07.2016  –  Letzte Antwort am 19.07.2016  –  5 Beiträge
Blaupunkt lausanne erkennt CD nicht
Mondeofan75 am 12.10.2014  –  Letzte Antwort am 13.10.2014  –  7 Beiträge
Alpine CDE-180RR USB nur 100 Ordner?
Zebmaster am 20.01.2015  –  Letzte Antwort am 20.01.2015  –  8 Beiträge
JVC KD-R721BT - Ordner auf USB Stick werden nicht gefunden
riggedee am 03.03.2015  –  Letzte Antwort am 22.05.2015  –  10 Beiträge
Alpine 9855R mit KCA-420i erkennt Iphone 4 nicht
no0kie am 21.03.2014  –  Letzte Antwort am 21.03.2014  –  7 Beiträge
Sony DSX-A416BT - Lieder von USB Stick
stupendousman am 10.08.2019  –  Letzte Antwort am 19.08.2019  –  4 Beiträge
Casette Receiver Sanyo FXC-750RDS
Daniel1020 am 24.01.2020  –  Letzte Antwort am 25.01.2020  –  2 Beiträge
Kenwood DDX4025DAB kein Ton bei Ipod/Iphone
AleP am 30.06.2014  –  Letzte Antwort am 09.01.2015  –  5 Beiträge
Alpine IVA W520R funktioniert nicht zusammen mit KCE 400BT
L3n_7 am 05.06.2013  –  Letzte Antwort am 08.06.2013  –  4 Beiträge
Probleme bei der MP3 Wiedergabe (ive-w530bt)
Dkeyy am 16.09.2015  –  Letzte Antwort am 15.10.2015  –  3 Beiträge
Foren Archiv
2017

Anzeige

Top Produkte in Car-Hifi: Radios/HUs, Bus-Systeme und Prozessoren Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder877.778 ( Heute: 18 )
  • Neuestes MitgliedRapptor
  • Gesamtzahl an Themen1.463.951
  • Gesamtzahl an Beiträgen19.840.803

Top Hersteller in Car-Hifi: Radios/HUs, Bus-Systeme und Prozessoren Widget schließen