Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit hama HS-10 Headset

+A -A
Autor
Beitrag
BBK
Neuling
#1 erstellt: 06. Sep 2008, 13:29
hi bin neu hier^^
Also hab da mal ne Frage:
Ich hab mir vor einem Jahr das HS-10 Headset von hama gekauft als ich es angeschlossen hatte konnte ich meine stimme immer hören wenn ich ins Mikro gesprochen hab auch wenn ich gerade kein Programm benutze wie Teamspeak ICQ etc. Vor 3 Monaten ungefähr hab ich mir einen neuen PC gekauft und wollte heute mein Headset benutzen. Ich hab es angeschlossen aber wenn ich ins Mikro rede höre ich nichts aus den Boxen und aus den Kopfhörern hörr ich weder meine Stimme noch Musik. Wenn ich aber den Audiorekorder nehme und während ich reinspreche rede kann ich meine Stimme hören wenn ich das Aufgenommene abspiele aber nur auf meinen Boxen...*so das war lang also jetzt nochmal alles in kurz*
Problem: 1.Aus Köpfhörern kommt kein Ton
2.Ich höre meine Stimme nur(auch mit Boxen) wenn ich
sie aufnehme und später wieder abspule

hoffentlich konntet ihr mir bis jetzt folgen und auch helfen^^
Tob8i
Inventar
#2 erstellt: 06. Sep 2008, 13:54
Also dass man seine eigene Stimme beim Sprechen aus dem Headset hört, ist sicher nicht normal. Entweder das Teil hat einen Konstruktionsfehler oder irgendwas an deiner Konfiguration ist falsch.
Aber da du hier im Hifi-Forum bist. Wie wärs damit das Teil wegzuwerfen und einen ordentlichen Kopfhörer und ein extra Mikro zu kaufen


[Beitrag von Tob8i am 06. Sep 2008, 13:54 bearbeitet]
m00hk00h
Moderator
#3 erstellt: 06. Sep 2008, 14:02
Du musst in der Wiedergabesteuerung den Haken bei "Mikro aus" herausnehmen.

Bild

Sollte das Mikro nicht angezeigt werden, dann in den Optionen -> Eigenschaften unten den Haken setzen.

Für Vista: kein Plan.

m00h
BBK
Neuling
#4 erstellt: 06. Sep 2008, 14:39
hab das mikro mol eingeschaltet jetzt höre ich meine stimme wenn ich rede aus den boxen aber die köpfhörer klappen noch nicht aber schoneinmal thx für schnelle antwort
ps: die kopfhörer sind nicht kaputt habs mit meinem mp3 player ausprobiert


[Beitrag von BBK am 06. Sep 2008, 14:44 bearbeitet]
m00hk00h
Moderator
#5 erstellt: 06. Sep 2008, 16:51

BBK schrieb:
hab das mikro mol eingeschaltet jetzt höre ich meine stimme wenn ich rede aus den boxen aber die köpfhörer klappen noch nicht aber schoneinmal thx für schnelle antwort
ps: die kopfhörer sind nicht kaputt habs mit meinem mp3 player ausprobiert


Wie sind denn Lautsprecher und Headset angeschlossen? Welche Soundkarte?

m00h
BBK
Neuling
#6 erstellt: 07. Sep 2008, 08:33
mh so genau kenn ich mich nicht aus da hab ich mal dxdiag laufen lassen und da kam raus:
Sound1:
Name:Sound Blaster Audigy( das ist soweit ich weiß meine Soundcard)
Gerätekennung:PCI\VEN_1102&DEV_0007&SUBSYS_100A1102&REV_00
Herstellerkennung:1
Produktkennung:100
Produkttyp:WDM
Standardgerät:Ja

Sound2
Name:NVIDIA HDMI Audio Wave
Gerätekennung:HDAUDIO\FUNC_01&VEN_10DE&DEV_8001&SUBSYS_10DE0101&REV_1000
Herstellerkennung:1
Produktkennung:100
Produkttyp:WDM
Standardgerät:Nein

Sound3
Name:IDT Audio1
Gerätekennung:HDAUDIO\FUNC_01&VEN_8384&DEV_7645&SUBSYS_10192966&REV_1004
Herstellerkennung:1
Produktkennung:100
Produkttyp:WDM
Standardgerät:Nein

Sound4
Name:IDT Audio2
Gerätekennung:HDAUDIO\FUNC_01&VEN_8384&DEV_7645&SUBSYS_10192966&REV_1004
Herstellerkennung:1
Produktkennung:100
Produkttyp:WDM
Standardgerät:Nein

also wie gesagt ich kann damit nix anfangen
m00hk00h
Moderator
#7 erstellt: 07. Sep 2008, 10:59
Ich vermute, dass dein Rechner das Signal einfach an einen falschen Ausgang schickt. In der Systemsteuerung gibt es den Punkt "Sounds und AUdiogerät". Den machst du auf und stellst auf den Karteireitern "Stimme" und "Audio" die Audigy als Aus- bzw-. Eingabegerät ein und musst dann selbstverständlich auch alle externen Geräte wie Mikro und Lautsprecher an die Audigy anschließen.

Probier das mal.

m00h
BBK
Neuling
#8 erstellt: 07. Sep 2008, 17:20
hab alles auf audigy gestellt und auch so eingesteckt
es funktioniert jetzt alles bis auf die kopfhörer mikro und boxen klappen
Suche:
Das könnte Dich auch interessieren:
Hama HS-10 Problem
estier am 03.02.2012  –  Letzte Antwort am 05.02.2012  –  3 Beiträge
Problem mit USB Headset
111TT am 30.04.2007  –  Letzte Antwort am 30.04.2007  –  2 Beiträge
Problem mit Headset und Boxen!
Marwin92 am 07.10.2011  –  Letzte Antwort am 07.10.2011  –  5 Beiträge
Headset Microphon
Larry1 am 28.05.2008  –  Letzte Antwort am 31.05.2008  –  11 Beiträge
Probleme mit Headset/Soundkarte
gandalf06 am 22.06.2013  –  Letzte Antwort am 25.06.2013  –  3 Beiträge
Preis/Leistungssieger PC Headset
Letch am 15.09.2009  –  Letzte Antwort am 22.09.2009  –  7 Beiträge
Schreibtischlampe stört Headset (per USB) am PC ?
Inspired am 14.02.2014  –  Letzte Antwort am 22.02.2014  –  11 Beiträge
5.1 Lautsprecher + 5.1 Headset
tagtrauma am 14.01.2010  –  Letzte Antwort am 26.01.2010  –  4 Beiträge
Boxen + Headset *wichtig*
taraba am 25.01.2004  –  Letzte Antwort am 27.01.2004  –  4 Beiträge
BIG Problem mit neuem Headset! Bitte um Hilfe!
Bachkippe am 09.06.2008  –  Letzte Antwort am 11.06.2008  –  6 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 3 )
  • Neuestes Mitgliedmanuel77ac
  • Gesamtzahl an Themen1.345.796
  • Gesamtzahl an Beiträgen17.672.172