jogitech z560 defekt

+A -A
Autor
Beitrag
butterfly-
Neuling
#1 erstellt: 01. Mai 2004, 09:12
hallo
meine logitechn z560 anlage gibt irgendwie nur noch über kopfhörer ton über lautsprecher kommt nigs mehr.

Kann mir da vileicht jemand helfen??????
Snake5586
Stammgast
#2 erstellt: 07. Mai 2004, 22:47
hi


treiber richtig installiert, kabel ok, wenn ja noch garantie? wenn ja einschicken wenn nicht von H.M.S MX5 system bestellen(kann ich nur empfehlen)
Suche:
Das könnte Dich auch interessieren:
Logitech z560 defekt
Bizzare am 14.08.2003  –  Letzte Antwort am 25.10.2003  –  10 Beiträge
Komisches Geräusch aus den boxen meiner Z560 !
kTm|gore am 08.05.2005  –  Letzte Antwort am 09.05.2005  –  2 Beiträge
Logitech Z560 Controlcenter - Was tun bei defekt?
schimmi am 18.01.2005  –  Letzte Antwort am 19.01.2005  –  5 Beiträge
Logitech Z560 vs. Z5300
Henry123 am 17.03.2004  –  Letzte Antwort am 24.06.2004  –  2 Beiträge
Mehr Bass über USB Kopfhörer !
beuler92 am 14.09.2008  –  Letzte Antwort am 15.09.2008  –  7 Beiträge
Logitech Z560 + CAT Berlin 2000l
Tobue am 17.03.2005  –  Letzte Antwort am 18.03.2005  –  5 Beiträge
Wiedergabe über Lautsprecher und Kopfhörer
ChrisR am 11.04.2015  –  Letzte Antwort am 15.04.2015  –  8 Beiträge
Laptop-Klinkenbuchse gibt kein Ton
prof.dopenudel am 19.11.2012  –  Letzte Antwort am 06.12.2012  –  3 Beiträge
Lautstärke über Kopfhörer
venny am 16.06.2003  –  Letzte Antwort am 25.06.2003  –  4 Beiträge
Lautsprecher und Kopfhörer gleichzeitig
ralfe am 16.07.2003  –  Letzte Antwort am 29.10.2003  –  4 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Logitech

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.882 ( Heute: 2 )
  • Neuestes MitgliedYoso87
  • Gesamtzahl an Themen1.376.825
  • Gesamtzahl an Beiträgen18.224.207