Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem Soundkarte b.z.w. Kaufempfehlung

+A -A
Autor
Beitrag
CyberM
Neuling
#1 erstellt: 15. Dez 2008, 15:08
Hallo zusammen,ich benötige mal Euren Rat! Muss dazu aber kurz etwas ausholen.
Habe meinen PC(on Board Karte Creativ Audigy 7.1, digitaler Ausgang) an mein Soundsystem Kef (KIT 100)angeschlossen. Leider ist, je mach dem wie die CPU im Hintergrund werkelt, immer wiederkehrend ein Knacksen zu hören. Neue seperate Soundkarte einbauen hat nichts genutzt.

Daher hatte ich jetzt vor, eine aktive Soundkarte zu kaufen, da ja dabei die CPU entlastet wird....denke ich...?(Creative Musik extrem).Jezt habe ich aber gelesen das diese in punkto Musik nicht so dolle wäre, besser wären die ESI Juli@ oder die M-Audio Delta Audiophile 192....

Daher meine Frage, ist das ratsam, oder habt Ihr andere Lösungen/Vorschläge.

P.S. Höre Musik über den PC. Bin kein Gamer, daher sollte das Hauptaugenmerk auf eine ausgewogene Musikwiedergabe liegen!

Vielen Dank im voraus für Eure Hilfe!

MfG
CyberM
RamonesMania
Stammgast
#2 erstellt: 15. Dez 2008, 21:11

CyberM schrieb:
....
Habe meinen PC(on Board Karte Creativ Audigy 7.1, digitaler Ausgang) an mein Soundsystem Kef (KIT 100)angeschlossen.

Onboard-Sound von Creative, bist du sicher?? Oder handelt es sich um dieses Teil ?


Leider ist, je mach dem wie die CPU im Hintergrund werkelt, immer wiederkehrend ein Knacksen zu hören. Neue seperate Soundkarte einbauen hat nichts genutzt.


Ist das 'Knacksen' wirklich der CPU-Last zuzuordnen (kann einfach mit dem Task-Manager kontrolliert werden)? Um mal eine 100%-ige CPU-Last zu erzeugen, einfach den Windows-Taschenrechner starten (Start | Ausführen | calc.exe), auf die wissenschaftliche Ansicht wechseln und dann von der Zahl 12345678 die Fakultät bilden lassen (der Button mit 'n!'). Diesen Test aber bitte nur mit einem thermisch stabilen System starten!!


Daher hatte ich jetzt vor, eine aktive Soundkarte zu kaufen, da ja dabei die CPU entlastet wird....denke ich...?(Creative Musik extrem).


Auf meinem betagten Sempron-System schwankt beim Abspielen von Musik mit Foobar die CPU-Last tapfer zwischen 0 und 2% . Hier gibt es nichts zu holen.


Jezt habe ich aber gelesen das diese in punkto Musik nicht so dolle wäre, besser wären die ESI Juli@ oder die M-Audio Delta Audiophile 192....


Korrekt, weitere Kandidaten sind die Delta 24/96 und die Audiotrack HD2, von den externen Lösungen mal ganz zu schweigen.

Zuerst sollten aber die 'Knackser' verschwinden, danach kommt das Thema 'bitgenaue Ausgabe am Digitalausgang' und ob dann noch die Investition in eine neue Soundkarte sinnvoll ist -> schaunmermal..

Gruß,
Manfred
Knightclub
Schaut ab und zu mal vorbei
#3 erstellt: 15. Dez 2008, 21:43
Moin,

Bei den Soundeinstellungen mal auf 24 bit und 44100 Hz stellen hat bei mir zumindest geholfen.


Mfg Knight
CyberM
Neuling
#4 erstellt: 21. Dez 2008, 15:54
Sorry, das ich mich erst jezt melde, musste überraschend die ganze Woche auf Montage.

Also, @ RamonesMania ,meine Angaben waren nicht ganz richtig. Ich habe dieses Board (MSI K8N Diamond)mit einer Sound Blaster 7.1 mit digitalem Ausgang nicht die Audigy.Allerdings wird bei Vista im Gerätemanager der Treiber mit Audigy angezeigt, daher mein Fehler. Habe den Treiber auch schon deinstalliert, wird aber von Windows automatisch so wieder installiert.
Auf der Seite von Creative finde ich leider keinen Vista 32 Treiber.
Beim Test den Du vorgeschlagen hast, wird eine CPU Last von 55-60 % angegeben.
Nochmal zur Fehlerbeschreibung.
Ob es wichtig ist weiss ich nicht, aber, es ist kein Knackser an sich,sondern ein sirrender, kratzender, höherer Ton, der zusammen mit der Musik auftritt.
Es ist dabei egal, ob ich von CD( im Rechner) oder MP3 von der Festplatte höre, die Störung kommt immer wieder sporadisch vor.
Man kann es auch damit verleichen, wenn ein Elektogerät nicht endstört ist. Bevor jetzt aber alle aufschreien, darauf habe ich schon geachtet!

@ Knightclub

In meinen Einstellungen, die ich vornehmen kann,kann ich einmal die Abtstrate von 48 Khz auf 44,1 Khz umstellen,hab ich mal gemacht, brachte aber keinen Erfolg.
Dann kann ich noch die Abtastrate und Bittiefe umstellen. Eimal auf 16 Bit 48000 Hz, oder auf 16 Bit 44100 Hz. Hab
ich auch mal gemacht, wieder aber ohne Erfolg.

Hat einer von Euch evt. noch eine Idee, was ich machen kann?

cu
CyberM
bearmann
Inventar
#5 erstellt: 21. Dez 2008, 16:28
'n abend,
nur damit ich das richtig verstanden habe... du gehst digital, per SPDIF (Koax, Optisch?!) vom Onboard-Sound deines PCs zu deinem Kef KIT100, richtig?

Was hast du hinten am KIT100 für Anschlussmöglichkeiten? Würde auch mal versuchen es analog mit dem PC zu verbinden und schauen, ob das Problem dann weiterhin besteht.

Bisher klingt das alles sehr stark nach Interferenzen/Störsignalen im PC. Ist halt die Frage, ob das besser wird mit einer neuen Soundkarte...

Überlegung wäre auch, einen USB->SPDIF Transporter zu benutzen.

Gruß,
bearmann
Accuphase_Lover
Inventar
#6 erstellt: 21. Dez 2008, 21:29

RamonesMania schrieb:
Um mal eine 100%-ige CPU-Last zu erzeugen, einfach den Windows-Taschenrechner starten (Start | Ausführen | calc.exe), auf die wissenschaftliche Ansicht wechseln und dann von der Zahl 12345678 die Fakultät bilden lassen (der Button mit 'n!'). Diesen Test aber bitte nur mit einem thermisch stabilen System starten!!images/smilies/insane.gif


Habe ich eben mal auf einem WinXP Pro / Q6600 - System gemacht. Ich komme dabei aber auf maximal 25% CPU-Last durch den Calculator.

Tja, die Quad-Cores.


Mal generell :

Creative Treiber sind nicht unbedingt der Maßstab im Audiobereich.
Da sieht es bei M-Audio schon besser aus. Nicht aber unter Vista. M-Audio-Treiber sind für Vista immer noch ein Ärgerniss.
Ich habe selbst eine Audiophile 192 und ein Transit. Beide weisen ebenfalls manchmal Knackser oder Ruckler auf. Selbiges aber nur, wenn ich ein PDF mit Acrobat Pro (nicht dem Reader, den ich ja nicht brauche !) öffne und schnell scrolle. Dies aber vollkommen unabhängig von der CPU-Auslastung !



CyberM schrieb:

Ob es wichtig ist weiss ich nicht, aber, es ist kein Knackser an sich,sondern ein sirrender, kratzender, höherer Ton, der zusammen mit der Musik auftritt.
Es ist dabei egal, ob ich von CD( im Rechner) oder MP3 von der Festplatte höre, die Störung kommt immer wieder sporadisch vor.
Man kann es auch damit verleichen, wenn ein Elektogerät nicht endstört ist. Bevor jetzt aber alle aufschreien, darauf habe ich schon geachtet!


Kannst du Steckernetzteile, Wireless-Einstreuungen, defekte Komponenten etc. wirklich (!) völlig ausschließen ?

Bei manchen Systemen ist aufgrund des Mainboards, bzw. sonstiger verbauter Komponenten, kein vollkommen störungsfreier Sound möglich, was allerdings sehr selten vorkommt.

Verwende am besten eine ordentliche Karte oder ein externes USB-Interface und vergiß den On-Board-Quark. Gute Interfaces gibt es bereits für knapp 100 €.




Grüße


[Beitrag von Accuphase_Lover am 21. Dez 2008, 21:31 bearbeitet]
CyberM
Neuling
#7 erstellt: 26. Dez 2008, 15:46
Hallo zusammen,

@ Accuphase Lover,

"Kannst du Steckernetzteile, Wireless-Einstreuungen, defekte Komponenten etc. wirklich (!) völlig ausschließen ?"

Bis ins kleineste kann ich das natürlich nicht, alles andere wäre gelogen ... und so wie es aussieht kann das ja letztendlich ja auch nur die Ursache sein.

Nur wenn ja, was dann? Rechner wegschmeissen? Ich hoffe nicht.
Ich hatte ja schon erwähnt, das ich es mit einer seperaten Audiokarte versucht habe, allerdings war das auch wieder "nur" eine Creative Audigy.

Was mache ich jetzt bloss? Eine von Euch empfohlene Audiokarte einbauen, oder eine "aktive", oder dieses USB-Interface versuchen und verzeit mir bitte die nächste Frage, ich bin im Moment nicht mehr so gut informiert.....was ist denn bitte schön dieses USB-Interface/ b.z.w. was ist ein USB->SPDIF Transporter?

Wäre nett, wenn Ihr mir da noch ein wenig Hilfestellung geben würdet!



@ Bearman

Ja, genau so wie Du das beschrieben hast,ich gehe digital, per SPDIF (Koax, Sound Blaster 7.1 on Board) in die Kef 100.
Habe noch die Möglichkeiten von Optisch Digital, oder Analog.

Habe mir noch ein Analogkabel besorgt und getestet. Ergebnis bleibt jedoch gleich, sporadische Störgeräuche zusätzlich zum Sound.

Für Eure Hilfe besdanke ich mich aber schon mal im voraus!!!

LG
CyberM

P.S. Habe eine CD direkt in der Kef 100 ( Eingebautes DVD Laufwerk) abspielen lassen und auch beim Abspielen von Videofilmen als digitaler "Soundausgabe" sind keinerler Störgeräusche zu hören, es sollte also ein Defekt der Kef ausgeschlossen sein.


[Beitrag von CyberM am 26. Dez 2008, 15:52 bearbeitet]
CyberM
Neuling
#8 erstellt: 29. Dez 2008, 12:12
Moin moin,

wollte mich noch mal zu Wort melden, bin leider noch keinen Schritt weiter bekommen.

Habe noch zum Test eine alte Sat-TV-Karte ausgebaut, in der Hoffnung, das daher die Störsignale kommen. Leider wieder ein Fehlschlag.

Ein Versuch wäre noch, es über den optischen Digitalausgang meines Boards zu versuchen, nur leider hat meine Kef 100 nur einen optischen Eingang und der ist eigentlich schon belegt und einen Verteiler zu nehmen hat wohl wenig Sinn, da diese wohl sehr schlecht sind und nicht richtig funktionieren.

Daher bin ich eigentlich soweit,dass eine neue Soundkarte her muss.

Meine Wunschkarte wäre wohl die ESI Juli@ oder wenn es nicht anders geht ein USB Interface.

Meine Frage daher an Euch, wer weis einen Händler im Raume Duisburg/Oberhausen/Essen der so eine Soundkarte vorrätig hat.

Der Hintergrund dabei ist,ich könnte die Karte einfacher wieder zurück geben, wenn mein Problem weiterhin bestehen würde. Ich hatte schon mal eine neue Karte eingebaut, aber "nur" eine Creativ Audigy LS, die Störungen waren aber geblieben.

Vielen Dank im voraus,

CyberM
CyberM
Neuling
#9 erstellt: 31. Dez 2008, 14:58
Wollte mich noch mal zu Wort melden, so zu sagen, zum "Abschlussbericht".

Als letzten Versuch, habe ich mir zu Testzwecken ein optisches Digitalkabel gekauft und siehe da, das sirrende Geräusch ist weg!. Dem nach liegt es am digitalen coaxialen Ausgang meines Motherboards.

Eigenartig war nur, dass das Gräusch an einer seperaten Soundkarte genauso auftauchte?(auch coaxialer Anschluss)

Abschließend habe ich aber noch eine generelle Frage an die echten Audiophilen hier auf dem Board.
Soweit läuft jetzt wieder alles über das besagte Toslink-Kabel.
Lohnt sich der Kauf einer Soundkarte(z.B.ESI JulI@)in Verbindung mit meiner Kef Kit 100? Kann man da noch was raus holen( digital oder oder analog), oder geht ohne andere Lautsprecher gar nichts.
Da ich natürlich nicht alles auf einmal neu kaufen kann, war eben meine Überlegung, mit der Soundkarte an zu fangen und später dann die Kef durch ein anders Lautsprechersystems zu ersetzen.

Wäre nett wenn der ein oder andere seinen Senf dazu geben könnte. Denn ich kann Mangels Vergleiche mir kein Bild machen.

Ich sag schon mal vielen Dank für Eure Hilfe und wünsche allen hier auf dem Board einen guten Rutsch ins neue Jahr!

CyberM
Accuphase_Lover
Inventar
#10 erstellt: 31. Dez 2008, 20:11
Es liegt die Vermutung nahe, daß bei dir tatsächlich etwas einstreut. Optische Verbindungen haben den Vorteil, daß es bei ihnen keine induktiven Beeinflussungen gibt, so wie bei elektrischen.

Wenn du mittels optischem Anschluß das Problem lösen konntest ist's ja gut.

Wirkliche (!) klangliche Unterschiede sind bei Audiointerfaces ziemlich gering. Daher ist fraglich, ob du mit besserem externen Interface eine Klangverbesserung wahrnimmst.

Den größten Unterschied machen immer (bei allen Anlage jeglicher Preisklasse !) die Lautsprecher. Insofern macht es hier am meisten Sinn, aufzurüsten !




Grüße
Suche:
Das könnte Dich auch interessieren:
Kaufempfehlung
brraadoyng am 29.10.2007  –  Letzte Antwort am 29.10.2007  –  2 Beiträge
USB - Soundkarte Kaufempfehlung
calexico am 07.06.2007  –  Letzte Antwort am 08.06.2007  –  3 Beiträge
USB - Soundkarte - Kaufempfehlung
calexico am 03.06.2007  –  Letzte Antwort am 24.06.2007  –  7 Beiträge
Verstärker + Soundkarte - Kaufempfehlung
Warlock54 am 20.12.2010  –  Letzte Antwort am 20.12.2010  –  2 Beiträge
Brauche Kaufempfehlung für ne Soundkarte
hihacker am 23.12.2008  –  Letzte Antwort am 23.12.2008  –  11 Beiträge
Kaufempfehlung Soundkarte/Receiver für Wharfedale 5.1 ?
muskus am 21.03.2009  –  Letzte Antwort am 27.03.2009  –  12 Beiträge
Soundkarte?
Biehlemer am 23.03.2007  –  Letzte Antwort am 24.03.2007  –  13 Beiträge
Soundkarte
CS200 am 10.01.2004  –  Letzte Antwort am 11.01.2004  –  6 Beiträge
soundkarte
logitechz-2300user am 26.01.2009  –  Letzte Antwort am 01.02.2009  –  4 Beiträge
Soundkarte
25ivor am 09.03.2009  –  Letzte Antwort am 17.03.2009  –  10 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • KEF

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 116 )
  • Neuestes Mitgliedtinkagini
  • Gesamtzahl an Themen1.345.647
  • Gesamtzahl an Beiträgen17.669.154