Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


ATI X1950Pro an Philips 37PF9631D

+A -A
Autor
Beitrag
nidom666
Ist häufiger hier
#1 erstellt: 03. Mrz 2009, 20:27
Seit heute läuft mein HTPC endlich so einigermaßen. Soll heißen er ist zusammengebaut und alle Treiber soweit installiert. OS ist Vista Ultimate.

Habe jetzt das Problem das ich kein gescheites Bild an meinem Philips 37PF9631D
(HD Ready) zusammenbekomme. Anschluss über DVI/HDMI

Habe jetzt 1920x1080, 32 Bit und 30 HZ (mit Zeilensprung) ausgewählt.
Habe jetzt das Problem, dass das Bild stark flimmert und nicht die gesamte Breite des Bildschirms ausgenutzt wird.

Kann ich bei dem LCD irgendwie Overscan abschalten? Finde
in den Settings nichts dazu ...

Wie kann ich das Bild optimal einstellen? Benutze das ATI Catalyst Control Center.

Über Hilfe wäre ich sehr dankbar

Gruß
nidom666
vstverstaerker
Moderator
#2 erstellt: 04. Mrz 2009, 11:17
wegen dem overscan schauen ob das hilft: http://www.hifi-forum.de/viewthread-152-2491.html

tja das bild flimmert... ich würde dann eine höhere frequenz als 30 hertz nehmen, ist klar das es flimmert
nidom666
Ist häufiger hier
#3 erstellt: 04. Mrz 2009, 14:01
ich habe aber leider in den Settings überhaupt nicht die Möglichkeit einen höher Wert als 30 HZ einzustellen.
vstverstaerker
Moderator
#4 erstellt: 04. Mrz 2009, 14:52
aktuelle treiber? die karte kann eine höhere frequenz, der tv auch. entweder läuft die kommunikation der beiden geräte schief (kann auch ein kabelproblem sein oder direkt am gerät liegen - ohne das es ein defekt sein muss), der treiber/software ist mies, oder es scheitert mal wieder an vista - glaub ich aber nicht unbedingt
Suche:
Das könnte Dich auch interessieren:
Treiber ATI HD 4850 ?
hyperdive am 18.12.2008  –  Letzte Antwort am 18.12.2008  –  3 Beiträge
laptop an avr dvi-hdmi ati hd2600
mr_capello am 21.04.2010  –  Letzte Antwort am 25.04.2010  –  8 Beiträge
Pc an Philips 32 9830 via DVI kein Bild
Michi-85 am 23.01.2006  –  Letzte Antwort am 26.01.2006  –  8 Beiträge
ATI 4850 Audioproblem über DVI-HDMI Adapter
-killbill- am 06.07.2012  –  Letzte Antwort am 07.07.2012  –  11 Beiträge
digital 5.1? sound durch ATI HDMI?
PEACEpolska am 24.08.2009  –  Letzte Antwort am 27.08.2009  –  9 Beiträge
5.1 Ton über ATI HDMI out
Ancronix am 20.09.2009  –  Letzte Antwort am 03.11.2009  –  12 Beiträge
PC-Anschluß an Philips LCD
Jack09 am 21.02.2009  –  Letzte Antwort am 22.02.2009  –  3 Beiträge
ATI 5850 per HDMI am LG lw 659 kein Bild
pp-jan am 19.10.2011  –  Letzte Antwort am 19.10.2011  –  5 Beiträge
X-Fi vs Ati HD Sound am Receiver
Ravest am 26.01.2009  –  Letzte Antwort am 28.01.2009  –  5 Beiträge
ATI-Radeon: Haupt & Klon mit unterschiedlicher Auflösung fahren?
-goldfield- am 11.07.2007  –  Letzte Antwort am 13.08.2007  –  8 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Philips

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 26 )
  • Neuestes Mitgliedbenni8
  • Gesamtzahl an Themen1.345.948
  • Gesamtzahl an Beiträgen17.675.155