Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit Logitech Z-560

+A -A
Autor
Beitrag
Gummiente
Stammgast
#1 erstellt: 25. Jun 2004, 18:35
Wenn ich bei meinem Logitech Z-560, schneller an dem Volume Drehschalter drehe knackt es sehr laut, klingt wie ne kleine explosion. Danach klingt aber wieder alles in Ordnung. Ich wollte mal wissen was das ist, und ist das schädlich auf Dauer?
reven
Ist häufiger hier
#2 erstellt: 25. Jun 2004, 21:33
hm also "normal' ist das sicher lich nicht. Ueberpruefe doch mal alle anschluesse. Hm welche sound Karte verwendest du ?
Gummiente
Stammgast
#3 erstellt: 26. Jun 2004, 12:03
Ich hab ne onboard Soundkarte, AC97 heißt die. Aber diese knacken tritt erst seit kurzem auf, also ist noch nicht so lang da.
reven
Ist häufiger hier
#4 erstellt: 26. Jun 2004, 12:16
hast du MD oder nen cd player daheim dann schliess den doch mal an deine Boxen an und schau ob die gerausche immer noch da sind.
Gummiente
Stammgast
#5 erstellt: 26. Jun 2004, 13:04
Klar ich hab nen MP3 Player, ich schließe die LS mal an und höre mal obs noch knackt
Gummiente
Stammgast
#6 erstellt: 26. Jun 2004, 13:10
Ich steh vor einem Rätsel. Ich hab die LS an meinen CD Player angeschlossen (beim MP3 Player war der Akku leer), ich hab ne CD laufen lassen und nichts hat geknackt, es war ganz normal. Als ich sie am Rechner wieder angeschlossen habe, hat (zum Glück) nichts geknackt. Das knacken ist vorbei, weiß der Teufel warum, aber es knackt nicht mehr. Danke
Suche:
Das könnte Dich auch interessieren:
Logitech Z-560 Subwoofer
KurruMurru am 18.09.2003  –  Letzte Antwort am 20.09.2003  –  3 Beiträge
logitech z-560 ersatzteile/steuergrät
subwoofer1703 am 15.02.2007  –  Letzte Antwort am 17.02.2007  –  5 Beiträge
Logitech Z-560 = Müll?
Gummiente am 25.06.2004  –  Letzte Antwort am 29.06.2004  –  20 Beiträge
logitech Z 560 - ein lautsprecher leiser
Tobue am 08.07.2003  –  Letzte Antwort am 10.07.2003  –  2 Beiträge
Logitech Z-560
scraby am 01.11.2003  –  Letzte Antwort am 04.11.2003  –  2 Beiträge
Problem MIt Logitech Z-5500
Crazy_boy am 16.02.2008  –  Letzte Antwort am 16.02.2008  –  2 Beiträge
Problem mit Logitech Z-2300
>>Gagamel<< am 01.03.2008  –  Letzte Antwort am 01.03.2008  –  4 Beiträge
Problem mit Logitech Z 906
aracan am 19.03.2012  –  Letzte Antwort am 17.11.2013  –  14 Beiträge
Logitech Z-560 laute störungen aus den Speakern
boba23 am 14.11.2004  –  Letzte Antwort am 15.11.2004  –  2 Beiträge
Subwoofer meines Z-560 verhält sich seit einiger Zeit merkwürdig
Phantas am 19.01.2009  –  Letzte Antwort am 23.01.2009  –  2 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Logitech

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 74 )
  • Neuestes MitgliedMartl92
  • Gesamtzahl an Themen1.345.752
  • Gesamtzahl an Beiträgen17.671.402