Hauptauge dvbs 564 rev 2.1 - finde keinen Treiber!

+A -A
Autor
Beitrag
IgorVan
Ist häufiger hier
#1 erstellt: 22. Okt 2009, 18:52
Hallo,

ich finde keinen Treiber zu meiner TV-Karte von Hauptauge (TechnoTrend) die ich gerade im Keller wieder gefunden habe.....

egal welcher Treiber hauptsache ich habe einmal überhaupt einen Treiber....

.... auch noch nie passiert, dass ich keinen treiber finde....


naja vlt. könntet ihr mir weiterhelfen....


mfg
bruno
Suche:
Das könnte Dich auch interessieren:
Treiber
Maxii___ am 03.02.2010  –  Letzte Antwort am 04.02.2010  –  5 Beiträge
USB Treiber
-M!sterElement- am 27.07.2006  –  Letzte Antwort am 27.07.2006  –  3 Beiträge
Treiber
x-sebit am 06.07.2005  –  Letzte Antwort am 08.07.2005  –  4 Beiträge
Delta Audiophile 2496 und Vista Treiber?
Mägges am 01.06.2007  –  Letzte Antwort am 18.02.2010  –  34 Beiträge
Welches 2.1 system?
roli_7 am 30.06.2009  –  Letzte Antwort am 02.07.2009  –  13 Beiträge
Welche Treiber?
heinemann am 13.02.2007  –  Letzte Antwort am 17.02.2007  –  4 Beiträge
Sound Treiber
Jimmy5 am 26.10.2008  –  Letzte Antwort am 26.10.2008  –  2 Beiträge
Die Anlage macht keinen Mucks.
Hilfeee am 11.10.2008  –  Letzte Antwort am 12.10.2008  –  4 Beiträge
Mit ASIO Treiber unter Winamp keinen Headset Sound
HD5700 am 03.11.2010  –  Letzte Antwort am 10.11.2010  –  4 Beiträge
EMU-0404 USB Linux Treiber ?
am 30.01.2007  –  Letzte Antwort am 09.02.2007  –  3 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder839.276 ( Heute: 60 )
  • Neuestes MitgliedMin1978
  • Gesamtzahl an Themen1.398.670
  • Gesamtzahl an Beiträgen18.632.523