Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


5.1 Media Player Problem

+A -A
Autor
Beitrag
ab80
Neuling
#1 erstellt: 31. Okt 2009, 23:52
guten abend freunde,

habe seit heute ein dolby digital 5.1 lautsprecherset an meinen pc angeschlossen. mein problem ist, wenn ich im media player oder im quicktime player musik abspiele, funktioniert der subwoofer nicht! bei spielen klappt alles wunderbar. ich weiß, dass man musik nicht in 5.1 hören kann, aber den subwoofer brauch ich schon zum musik hören. is sonst schrecklicher klang! danke an alle antworter
RamonesMania
Stammgast
#2 erstellt: 01. Nov 2009, 14:36
Du solltest uns schon mit etwas genaueren Infos versorgen:

-> Typenbezeichnung deines 'dolby digital 5.1 lautsprecherset '
-> Typenbezeichnung Soundkarte
-> welches Betriebssystem

Mal so ins Blaue geraten: das beschriebene Problem könnte zum Thema Bassumleitung gehören.
ab80
Neuling
#3 erstellt: 02. Nov 2009, 17:43
benutze windows 7
mein lautsprecherset: TRUST Soundforce 5.1
soundkarte: keine ahnung, on board mit 6 anschlüssen...

danke für alle antworten
plastikohr
Inventar
#4 erstellt: 02. Nov 2009, 19:05
Hallo, hast du in der Systemsteuerung schon auf 2.1 ausgabe eingestellt?

dass man musik nicht in 5.1 hören kann
Das ist nicht ganz richtig, wenn Musik in 5.1 vorliegt, sollte das auch so wiedergegeben werden.
Suche:
Das könnte Dich auch interessieren:
Windows Media Player 5.1
Kurt_M am 02.07.2004  –  Letzte Antwort am 05.07.2004  –  5 Beiträge
Problem mit Windows Media Player!
Duckshark am 05.01.2007  –  Letzte Antwort am 21.01.2007  –  10 Beiträge
Problem mit dem Media Player
am 15.03.2008  –  Letzte Antwort am 17.03.2008  –  2 Beiträge
Media Player 11 Einstellung
Lightknight am 17.05.2008  –  Letzte Antwort am 20.05.2008  –  2 Beiträge
C-Media CMI9880L surround problem!!
recon am 20.01.2005  –  Letzte Antwort am 23.01.2005  –  8 Beiträge
(Unbekannter Interpret) Problem mit Windows Media Player 9
DanielSun am 22.06.2008  –  Letzte Antwort am 22.06.2008  –  2 Beiträge
Probleme mit Windows Media Player und AVI
Duckshark am 19.11.2007  –  Letzte Antwort am 19.11.2007  –  3 Beiträge
Windows Media Player 11 - DirectShowFilter ändern
gkar am 23.10.2007  –  Letzte Antwort am 23.10.2007  –  2 Beiträge
Probleme mit Winamp (grund: Media-Player)
michl13331 am 30.03.2009  –  Letzte Antwort am 04.04.2009  –  5 Beiträge
Win Media Player Probleme mit Erkennung Laufwerk
SchmidtHans8537 am 29.05.2014  –  Letzte Antwort am 29.05.2014  –  4 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Trust

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 70 )
  • Neuestes Mitgliedmusic16BB
  • Gesamtzahl an Themen1.345.085
  • Gesamtzahl an Beiträgen17.659.423