Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Probleme mit Windows Media Player und AVI

+A -A
Autor
Beitrag
Duckshark
Inventar
#1 erstellt: 19. Nov 2007, 17:45
Hallo
Ja ich weiß WMP ist Mist, keiner versteht warum man sich sowas antut etc. Diese Kommentare brauche ich also nicht unbedingt.
Ich habe aber ein Problem und hätte das eigentlich ganz gerne gelöst und zwar nicht, indem ich ein anderes Programm verwende.

Folgendes: WMP 11, ich spiele Videos ab alles kein Problem es sei denn es handelt sich um AVIs.
Auf anderen Rechnern habe ich damit kein Problem, auf diesem Rechner kommt die Meldung "Codec wird erworben" dann "Codec erworben" neben dem Dateinamen erscheint ein rotes Kreuz, ich höre Ton sehe aber kein Video.

Was läuft da falsch? Ich habe schon versucht auf der Microsoft-Seite das Codec zu finden, das habe ich aber nicht geschafft, die Updatefunktion besagt das ich auf neuestem Stand bin.
Für eure Hilfe wäre ich dankbar!
Hivemind
Inventar
#2 erstellt: 19. Nov 2007, 18:26
Mit Gspot kannst du die Datei analysieren, bekommst angezeigt welche Codecs zum Encoden verwendet wurden und welche zum Decodieren benötigt werden, zur Zeit verwendet sind inklusive einem kleinen Testfenster zum Schauen ob alles klappt.

Mit GraphEdit kannst du recht bequem konfigurieren welche Codecs verwendet werden.
Siehe Netzwelt Tutorial, besser kann mans net erklären:
http://www.netzwelt....irectshowfilter.html
damit sollte sich dein Problem 100pro beheben lassen.
Duckshark
Inventar
#3 erstellt: 19. Nov 2007, 18:59
Super, Danke!
Werde es damit mal probieren, falls es nicht klappt, melde ich mich nochmal.
Suche:
Das könnte Dich auch interessieren:
Windows Media Player 5.1
Kurt_M am 02.07.2004  –  Letzte Antwort am 05.07.2004  –  5 Beiträge
Windows Media Player
Bongo am 13.12.2004  –  Letzte Antwort am 15.12.2004  –  8 Beiträge
Problem mit Windows Media Player!
Duckshark am 05.01.2007  –  Letzte Antwort am 21.01.2007  –  10 Beiträge
Win Media Player Probleme mit Erkennung Laufwerk
SchmidtHans8537 am 29.05.2014  –  Letzte Antwort am 29.05.2014  –  4 Beiträge
milkdrop und windows media player
noname102 am 23.11.2010  –  Letzte Antwort am 26.11.2010  –  2 Beiträge
MP2s im Windows Media Player 9
Morpheus.Vienna am 10.02.2004  –  Letzte Antwort am 11.02.2004  –  5 Beiträge
Probleme mit Media Player Classic
janmichaelis am 29.10.2007  –  Letzte Antwort am 29.10.2007  –  4 Beiträge
Probleme mit Trust 5250 und Windows 7
Duckshark am 09.01.2010  –  Letzte Antwort am 15.02.2010  –  4 Beiträge
Probleme mit Winamp (grund: Media-Player)
michl13331 am 30.03.2009  –  Letzte Antwort am 04.04.2009  –  5 Beiträge
Windows Media Player 11 - DirectShowFilter ändern
gkar am 23.10.2007  –  Letzte Antwort am 23.10.2007  –  2 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 77 )
  • Neuestes Mitgliedreinerdoll
  • Gesamtzahl an Themen1.345.980
  • Gesamtzahl an Beiträgen17.675.963