Probleme mit Media Player Classic

+A -A
Autor
Beitrag
janmichaelis
Schaut ab und zu mal vorbei
#1 erstellt: 29. Okt 2007, 17:34
Hallo,

habe mir jetzt mit Anleitung aus der c't eine softwarebasierte Upscaling-Lösung gebastelt.

Nur leider kommt aus den Lautsprechern nur ein krächzender Ton und kein Dolby Digital.
Außerdem ruckelt die Wiedergabe uuuuuuuuuuuuunendlich.

Ich habe 3 GB Arbeitsspeicher im Rechner verbaut.
Nun beschleicht mich das Gefühl, der Prozessor/Grafikkarte sind zu langsam.
Athlon XP 3800+/ Gforce 6600

Hilfe !
Hivemind
Inventar
#2 erstellt: 29. Okt 2007, 18:19
Du solltest sagen was du abspielen willst, Format usw.
und deine Konfiguration (Soundkarte, Lautsprecher..)
Solange es kein HD Wiedergabe ist sollte es auf jeden Fall nicht an deiner Hardwareleistung liegen.
janmichaelis
Schaut ab und zu mal vorbei
#3 erstellt: 29. Okt 2007, 20:55
Es ist eine XFi Music und ich möchte DivX/Xvid-Dateien, sowie DVD abspielen.
Kein HD !
Hivemind
Inventar
#4 erstellt: 29. Okt 2007, 21:11
Und was meinst du mit Upscaling, kannst du das genauer beschreiben, vll ein Link zur c't Beschreibung?
Hat dein Video überhaupt eine Dolby Digital Spur?
Mit dem Programm Gspot kannst du identifizieren welche Codecs du brauchst und ob diese vorhanden sind, sagt / zeigt dir dann auch ob die Wiedergabe funktioniert.
Im MPC kannst du dann per Rechtsklick ins Bild Filter gucken ob die richtigen vorhanden sind.
Falls du bisher keine richtigen Codecs sind kannst du sowieso erstmal die ffshow (möglichst neueste Version) installieren.
Suche:
Das könnte Dich auch interessieren:
5.1 mit Media Player Classic per HDMI
*Qwertzuiop* am 04.12.2016  –  Letzte Antwort am 06.12.2016  –  3 Beiträge
Probleme mit Windows Media Player und AVI
Duckshark am 19.11.2007  –  Letzte Antwort am 19.11.2007  –  3 Beiträge
Probleme mit Winamp (grund: Media-Player)
michl13331 am 30.03.2009  –  Letzte Antwort am 04.04.2009  –  5 Beiträge
Win Media Player Probleme mit Erkennung Laufwerk
SchmidtHans8537 am 29.05.2014  –  Letzte Antwort am 29.05.2014  –  4 Beiträge
spdif + vlc player = probleme!!
h1f1d3l1ty am 27.05.2006  –  Letzte Antwort am 04.06.2006  –  3 Beiträge
MP2s im Windows Media Player 9
Morpheus.Vienna am 10.02.2004  –  Letzte Antwort am 11.02.2004  –  5 Beiträge
Probleme mit miener soundkarte
maksim789 am 21.01.2009  –  Letzte Antwort am 22.01.2009  –  3 Beiträge
Problem mit Windows Media Player!
Duckshark am 05.01.2007  –  Letzte Antwort am 21.01.2007  –  10 Beiträge
Problem mit dem Media Player
am 15.03.2008  –  Letzte Antwort am 17.03.2008  –  2 Beiträge
Windows Media Player 5.1
Kurt_M am 02.07.2004  –  Letzte Antwort am 05.07.2004  –  5 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder825.521 ( Heute: 6 )
  • Neuestes Mitgliedm28t
  • Gesamtzahl an Themen1.379.857
  • Gesamtzahl an Beiträgen18.283.230