Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Logitech Z-5500 Problem ftw? o.O

+A -A
Autor
Beitrag
Lexxon
Neuling
#1 erstellt: 18. Nov 2009, 15:24
Tag zusammen

ich hab mir vor kurzem das Logitech Z-5500 Digital, 5.1 System gekauft und wollte es an meinen Pc (windows Vista) anschliesen.
Jedoch musste ich merken das imer nur 2 Boxen und der Subwoofer funktionieren.
Hab auch shcon an der Pc Audiosoftware rumgespielt und veruscht und und getan jedoch blieb es imer gleich auser das die 2 boxen andere waren.
Nun an die anschlüsse von der Anlage haben ein grünes,ein rosanes und ein schwarzes ende.
Und mein Pc hat ein grünen,blauen,rosanen,schwarzen,grauen und gelebn eingang. Da hab ich auch schon etwas versucht. Jedoch auch ohne gutes ergebniss. (hatte auch etwas angst etwas kaputt zu machen)

Kann mir evtl. jemand weiter helfen so das ich alle Boxen + Subwoofer richtig benutzten kann?

Wär auch nett wenn mir Hardware und Software mässig geholfen werden könnte.

Danke vielmals
plastikohr
Inventar
#2 erstellt: 18. Nov 2009, 20:15
Deine aussagen sind zu ungenau.
Als erstes schau in der Systemsteurung, ob dort auf 5.1 Wiedergabe/Ausgabe eingestellt ist.

Verbinde alle farblich zu einander passenden Stecker/Anschlüsse.
Der Rosa farbige sollte ein Mikrofon-Eingang sein,
Schwarz sollte für die hinteren Lautsprecher sein,
Grün für die vorderen, einer von den übrigen für Center und Sub zusammen, musst du testen.

Du kannst auch das Handbuch zum Board zu Hilfe nehmen.
Lexxon
Neuling
#3 erstellt: 19. Nov 2009, 15:37
hab nu ma alle kabel reingesteckt(farbe zu farbe)
und bei der systemsteuerung auf 5.1 eingeestellt.

Ice Age 2 eingellegt trotz allem keine reaktion

Danke für die hilfe
Anpera
Inventar
#4 erstellt: 20. Nov 2009, 12:33
Vll. solltest du uns Mitteilen, welches Mainboard du hast (falls du Onboard-Sound nutzt) oder welche Soundkarte du nutzt.

Anders kann dir hier keienr helfen :p
Suche:
Das könnte Dich auch interessieren:
Logitech Z-5500 Wandmontage
skaiz am 19.01.2008  –  Letzte Antwort am 11.07.2009  –  12 Beiträge
LOgitech z-5500 Digital
lilain am 30.11.2004  –  Letzte Antwort am 06.12.2004  –  10 Beiträge
Logitech Z-5500 spinnt?
n1stunna am 27.07.2007  –  Letzte Antwort am 11.08.2007  –  8 Beiträge
Problem MIt Logitech Z-5500
Crazy_boy am 16.02.2008  –  Letzte Antwort am 16.02.2008  –  2 Beiträge
Logitech z-5500
uNIx am 19.11.2004  –  Letzte Antwort am 08.12.2004  –  11 Beiträge
Logitech Z-5500 kaufen
XDPaddy am 10.03.2009  –  Letzte Antwort am 18.03.2009  –  5 Beiträge
Probleme mit Logitech Z-5500 Anlage
the-pollox am 09.04.2008  –  Letzte Antwort am 10.04.2008  –  2 Beiträge
Logitech Z-5500 + X-Fi XtremeMusic + Vista
master-rhymes am 12.08.2007  –  Letzte Antwort am 17.08.2007  –  2 Beiträge
Logitech Z 5500 Probelm! bitte um Hiiilfe.
Chris_91 am 16.12.2008  –  Letzte Antwort am 17.12.2008  –  2 Beiträge
Probleme mit Logitech Z-5500 Digital
Danny_13 am 22.11.2008  –  Letzte Antwort am 22.11.2008  –  2 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Logitech

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 33 )
  • Neuestes MitgliedLottomaxe
  • Gesamtzahl an Themen1.345.023
  • Gesamtzahl an Beiträgen17.658.582