Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


5.1 Soundkarte geht nicht

+A -A
Autor
Beitrag
Spielefreak2004
Schaut ab und zu mal vorbei
#1 erstellt: 17. Aug 2004, 16:08
So hallo erstmal

Meine Frage:
Habe mir eine 5.1 Karte in meine XP HE einbauen lassen.(vom Fachmann).
Leider geht sie nicht! Es geht jetzt nur der Orangene Tonausgang! Die anderen Lautsprecher verstummen!
In Systemsteuerung habe ich schon auf 5.1 Umgestellt und bei Ton Balance habe ich auch alles voll aufgedreht!

Also an was liegt das, das fast nichts geht

Gruß
Thomas


[Beitrag von Spielefreak2004 am 17. Aug 2004, 16:09 bearbeitet]
$ir_Marc
Inventar
#2 erstellt: 18. Aug 2004, 07:48
wird digital oder analog ausgegeben?
was für ne karte hast du?
welche boxen hängen dran?
Spielefreak2004
Schaut ab und zu mal vorbei
#3 erstellt: 18. Aug 2004, 08:18
Du das weiß ich im moment nicht!
ICh schreib dir ne Mail wenn ich es rausbekommen habe!
Habe die Rechung gerade nicht da!

Aber die Boxen kann ich dir sagen: Die sind von Medion ( ja ich weiß die sind scheiße)
$ir_Marc
Inventar
#4 erstellt: 18. Aug 2004, 09:39

ICh schreib dir ne Mail wenn ich es rausbekommen habe!
Habe die Rechung gerade nicht da!

Nicht so schüchtern, die anderen User wollen das auch wissen!
Stell die vor ich kenn die Karte nicht, dafür aber der Huber, Max aus Oberammergau?

ja ich weiß die sind scheiße

Kraftausdrücke im Forum, tststs


[Beitrag von $ir_Marc am 18. Aug 2004, 09:41 bearbeitet]
Spielefreak2004
Schaut ab und zu mal vorbei
#5 erstellt: 18. Aug 2004, 09:48
Na gut dann schreib ich hier
heavysteve
Stammgast
#6 erstellt: 18. Aug 2004, 15:08
Also, vom Fachmann einbauen lassen und dann keine Funktion??
Das ist bitter.
Welche Software benutzt Du und welche Soundkarte?

Gruss SteveO
Spielefreak2004
Schaut ab und zu mal vorbei
#7 erstellt: 18. Aug 2004, 16:08
Les mal was ich oben gescrieben habe!
Ich weiß es nicht!
Hab dir Rechung nicht zur hand!!!
Ich brings aber in Erfahrung!
Spielefreak2004
Schaut ab und zu mal vorbei
#8 erstellt: 19. Aug 2004, 10:55
So hier meine Soundkarte:
Soundkarte 5.1 6Kanal PCI

So stehts auf der Rechung!

Ich habe einen WIndoes XP Home Edition!!

So jetzt kann mir ja jemand sagen wieso nichts läuft!
Spielefreak2004
Schaut ab und zu mal vorbei
#9 erstellt: 19. Aug 2004, 11:03
Mh genauer gesagt hab ich diese Soundakarte:

Realtek RTL8139/810X Family PCI Fast Ethernet NIC
Laut Gerätemanger!
$ir_Marc
Inventar
#10 erstellt: 19. Aug 2004, 11:10

Mh genauer gesagt hab ich diese Soundakarte:

Realtek RTL8139/810X Family PCI Fast Ethernet NIC
Laut Gerätemanger!

Nur ist das die Netzwerkkarte,

Soundkarte 5.1 6Kanal PCI

Die hab ich auch!
Nur weiss ich, dass meine eine Soundblaster live! digtal ist und deine? Frag den Fuzzy der sie eingebaut hat und frag auch gleich warum sie nicht funzt!
Spielefreak2004
Schaut ab und zu mal vorbei
#11 erstellt: 19. Aug 2004, 11:11
Wie soll ich en Futzi fragen wenn ich seine Mail nicht kenn
$ir_Marc
Inventar
#12 erstellt: 19. Aug 2004, 11:19

Wie soll ich en Futzi fragen wenn ich seine Mail nicht kenn :?

Ich kann Fragen stellen, ohne Kentniss vom Mehl-Adressen!
Hat er dich etwa am Bahnhof angequatscht, ob er für kleines Geld ne Soundkarte in dein PC bauen darf?
Musst den doch irgendwoher kennen!
Spielefreak2004
Schaut ab und zu mal vorbei
#13 erstellt: 19. Aug 2004, 11:21
Häääää
Niob
Ist häufiger hier
#14 erstellt: 19. Aug 2004, 11:30
Moin,


Wie soll ich en Futzi fragen wenn ich seine Mail nicht kenn

Ich kann Fragen stellen, ohne Kentniss vom Mehl-Adressen!
Hat er dich etwa am Bahnhof angequatscht, ob er für kleines Geld ne Soundkarte in dein PC bauen darf?
Musst den doch irgendwoher kennen!


hrhr...
Ey, psst, brauchsu...?

Veilleicht hast du eine Rechnung mit Telenummer drauf


Ok, nun zu deinem Problem:
Viele Soundkarten haben Buchsen, die zum einen als Ausgang für ein 5.1 System dienen zum anderen als Eingang für Mikro (bei mir rosa) oder Line-In (blau).. die grüne Buchse ist üblicherweise für die Frontboxen und nicht "multifunktional".
Könnte es sein, dass man bei dir die Buchsen erst einstellen muss, ob sie aus Eingang oder Ausgang stehen?

Prüf das mal im Gerätemanager, obs da ne entsprechende Funktion gibt.

Greetz
Niob
Spielefreak2004
Schaut ab und zu mal vorbei
#15 erstellt: 19. Aug 2004, 11:48
Kann ich mir nicth vorstellen! Die karte hat nur 19,00 Euro gekostet! So was wissenschaftliches gibs doch nur bei den teuren!

Ich habe 6 Farbige Buchsen!
Komischer weise gehn die nicht. Sondern über den Buchsen sind nochmal 2 größere Buchsen eine ist Orange! Wenn ich da ein Kabel reinstecke geht ein Lautsprecher!
$ir_Marc
Inventar
#16 erstellt: 19. Aug 2004, 12:12
Maybe kannst du irgendwo wählen über welche Ausgänge ausgegeben wird?
Spielefreak2004
Schaut ab und zu mal vorbei
#17 erstellt: 19. Aug 2004, 12:13
Wie stellt man so was fest???
Grzmblfxx
Stammgast
#18 erstellt: 19. Aug 2004, 12:19
Sag mal,
kann das sein, daß deine Karte 5.1 Signale nur von Mehrkanalquellen ausgibt?

Hast du das mit einer DVD probiert und im Player Mehrkanal eingeschaltet?

Andreas
$ir_Marc
Inventar
#19 erstellt: 19. Aug 2004, 12:25

Wie stellt man so was fest???

War da ein bestimmter Treiber dabei?
Das sollte man über die Treiber Software der Karte einstellen können?
Spielefreak2004
Schaut ab und zu mal vorbei
#20 erstellt: 19. Aug 2004, 12:49
Ja da war ne Installations CD dabei!

Aber alles Englisch! Aber nen Driver musste man Installieren und irgendwas mit A !
Aber ich schätzte mal die haben das schon für mich alles installiert! Habe es aber trotzdem selber noch mal gemacht!
Grzmblfxx
Stammgast
#21 erstellt: 19. Aug 2004, 12:52

irgendwas mit A


Das schränkt die Fehlersuche natürlich erheblich ein!

Andreas


[Beitrag von Grzmblfxx am 19. Aug 2004, 12:53 bearbeitet]
heavysteve
Stammgast
#22 erstellt: 19. Aug 2004, 17:14
Da ist wohl etwas falsch gelaufen...
Eigentlich würde ich Dir empfehlen, Deinen Fachhändler einmal zu besuchen und auf den Mangel hinzuweisen.
Muss doch einer Treiber CD dabei gewesen sein!!!!!

Gruss steveO
Suche:
Das könnte Dich auch interessieren:
Soundkarte + Surroundsound = geht nicht
Chris_der_styler_ am 14.06.2007  –  Letzte Antwort am 15.06.2007  –  6 Beiträge
geht 5.1 soundkarte auch stereo?
mawalette am 23.12.2004  –  Letzte Antwort am 23.12.2004  –  2 Beiträge
Soundkarte?
Trick am 13.05.2004  –  Letzte Antwort am 13.05.2004  –  3 Beiträge
5.1 sound auch ohne 5.1 Soundkarte möglich?
Tankman am 23.06.2008  –  Letzte Antwort am 23.06.2008  –  3 Beiträge
Soundkarte optisch/coax 5.1-Soundausgabe
xanti_1 am 14.06.2007  –  Letzte Antwort am 16.06.2007  –  3 Beiträge
PCI Soundkarte für 5.1 Soundsystem
jet77 am 28.11.2008  –  Letzte Antwort am 06.12.2008  –  19 Beiträge
Welche Soundkarte
Blubbermann am 10.02.2015  –  Letzte Antwort am 11.02.2015  –  13 Beiträge
5.1 System - rechter Front Lautsprecher geht nicht!
basmn am 03.07.2007  –  Letzte Antwort am 04.07.2007  –  5 Beiträge
Welche Soundkarte?
Mogli1234 am 09.01.2007  –  Letzte Antwort am 10.01.2007  –  3 Beiträge
5.1 in games geht net
HIghglieder am 21.09.2007  –  Letzte Antwort am 29.09.2007  –  42 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 18 )
  • Neuestes MitgliedDennis273
  • Gesamtzahl an Themen1.345.939
  • Gesamtzahl an Beiträgen17.675.017