Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Sound nur bei einer von mehreren Anwendungen

+A -A
Autor
Beitrag
Bratbär
Ist häufiger hier
#1 erstellt: 20. Nov 2012, 17:35
Moin moin !

Ich habe seit ca einer Woche ein sehr nerviges Problem: Jedesmal, wenn ich z.B. zwei Tabs mit YouTube Videos offen habe, hat nur das zuletzt geöffnete Sound. Ähnlich verhält es sich auch mit Teamspeak und Spielen. Es hat immer die Anwendung Sound, die ich zuerst starte.

Jetzt wird es allerdings ein wenig kurios: Wenn ich z.B. iTunes oder Skype starte kann es passieren, dass die Anwendung, die Sound hat, wechselt. Manchmal haben sogar alle Sound. Ich habe also zwei Videos offen und nur eins hat Sound. Jetzt starte ich iTunes und auf einmal hat das vorher stumme Video Sound und das andere nicht mehr, oder es haben beide Sound.
Darüber hinaus habe ich keine Probleme mit Spielen, wenn ich Skype benutze statt TS.
Ich habe schon Google bemüht, aber da bin ich nicht weitergekommen. Eine Neuinstallation der Treiber und der betroffenen Programme hat auch nichts gebracht. Ich habe schon versucht den Fehler zu reproduzieren, aber es scheint völlig willkürlich zu sein, wann welche Anwendung Sound hat/bekommt.

Ich habe eine X-Fi Titanium und Windows7 64bit. Zur Zeit hängt ausschließlich ein Headset an der Karte.


Ich hoffe, ihr könnt mir da weiterhelfen.
Bratbär


[Beitrag von Bratbär am 20. Nov 2012, 19:19 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
problem mit sound aus mehreren anwendungen
jeken am 27.03.2006  –  Letzte Antwort am 27.03.2006  –  3 Beiträge
Rauschen von Nahfeldmonitoren bei Anwendungen
anyman am 14.10.2015  –  Letzte Antwort am 25.11.2015  –  14 Beiträge
hilfe bei 5.1 sound
Legil am 08.04.2006  –  Letzte Antwort am 08.04.2006  –  5 Beiträge
Maximale Sound-Qualität bei Rip von CD
krymel2k10 am 04.06.2010  –  Letzte Antwort am 05.06.2010  –  4 Beiträge
Problemlösung für Surround Sound
sambucca123 am 22.05.2007  –  Letzte Antwort am 22.05.2007  –  3 Beiträge
Surround Sound mit mp3
tobimobi am 06.11.2004  –  Letzte Antwort am 08.11.2004  –  5 Beiträge
nur 2.1 sound statt 5.1
qBa am 12.09.2005  –  Letzte Antwort am 14.09.2005  –  3 Beiträge
Frage: Surround Sound erzeugen
Teeschluerfer am 05.09.2016  –  Letzte Antwort am 09.09.2016  –  2 Beiträge
Einseitiger Sound bei Klinke Cinch
Bückstabül am 09.12.2009  –  Letzte Antwort am 11.12.2009  –  5 Beiträge
Sound bei Coax nur 2Kanal?
yamahaFan:) am 26.12.2004  –  Letzte Antwort am 26.12.2004  –  2 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 48 )
  • Neuestes MitgliedxPaulos312
  • Gesamtzahl an Themen1.345.043
  • Gesamtzahl an Beiträgen17.658.868