Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


[gelöst] PC am TV, Z170, Intel 530: HDMI Probleme

+A -A
Autor
Beitrag
PapaMiraculi
Stammgast
#1 erstellt: 31. Jul 2016, 19:27
Ich habe vor kurzem einen PC für das Wohnzimmer zusammen gestellt.
Der PC wird derzeit über die interne Grafikkarte (MSI Z170 Mainboard) per HDMI an den TV (Sony W905, von 2013) angeschlossen.
Beim Anschluss an den TV per HDMI bekomme ich schon beim booten horizontale, dünne, bunte Streifen, sobald Windows geladen ist bekomme ich immer wieder Bildaussetzer von etwa 0,5 - 2 sec Länge, teilweise auch komplette Abbrüche oder in einem Fall auch schon die Darstellung von verzerrten Bildern.

Ich habe bereits folgendes Versucht.
HDMI Kabel wurden mittlerweile schon 4 verschiedene (unterschiedliche Länge/Hersteller) versucht, keine Besserung.
Ich habe auch schon verschiedene HDMI Eingänge versucht, keine Besserung.
Ich habe schon einen anderen TV versucht, keine Besserung.
Ich habe schon den Anschluss per DVI->HDMI Kabel versucht, keine Besserung.
Beim Anschluss per DVI an einen PC Monitor konnte ich lediglich beim ersten Bootvorgang die ben erwähnten Streifen wahrnehmen, danach hatte ich keine Probleme mehr.

Im Endeffekt will ich den PC über den AVR (Denon X4000) anschließen, der das Signal an den TV weitergibt. Diese Verkabelung ist am problematischsten, hier bekommt der AVR entweder gar kein Signal oder er "kämpft", d.h. er bekommt ein Signal aber kann es nicht beibehalten.

Ich habe eine Vermutung, die aber nicht zutreffen muss:
Meine gesamte bestehende Anlage, vom TV bis zum AVReceiver und alles was dran hängt, ist erdungsfrei, da alle Geräte einen Euro-Flachstecker ohne PE Leiter haben. Jetzt kommt der PC dazu, der ein Netzteil mit Schuko Stecker (also mit Schutzerde) hat. Ich habe schon von Problemen gelesen, die auf sogenannte Potentialunterschiede zurückzuführen sind. In meinem Fall sollte ich aber nur EINE Erde haben, und zwar die des PCs. Antennenkabel ist keins eingesteckt, TV kucke ich per Entertain, also IP basiert per WLAN Bridge (die ist auch Schutzklasse 2, also auch keine verbindung zur Erde). Es sollte also keine Mehrfacherdung geben. Trotzdem vermute ich da Ausgleichsströme. Ich hatte früher schon mal Probleme, da hatte ich allerdings einen Antennenanschluss. Die Symptome waren nahezu identisch (ich hatte da aber auch grüne Bildaussetzer, die hab ich jetzt nicht). Ich habe damals den PC verbannt. Jetzt will ich ihn aber definitiv dabei haben! Muss doch irgendwie gehen...

Was kann ich tun? (Bitte keine lebensgefährlichen Tipps. Ich werde nicht den Schutzleiter des PCs abklemmen!)
PapaMiraculi
Stammgast
#2 erstellt: 01. Aug 2016, 08:07
Hat sich erledigt.
Die interne Grafikkarte hatte probleme mit meinem Arbeitsspeicher (Übertaktung). Nach Deaktivierung von XMP geht alles tadellos.
PapaMiraculi
Stammgast
#3 erstellt: 01. Aug 2016, 08:09
Hab noch den Titel angepasst falls jemand dasselbe Problem hat.
Suche:
Das könnte Dich auch interessieren:
Probleme mit 5.1 Sound (PC -> HDMI -> TV -> optisch -> Teufel Decoderstation3)
RanC1d am 16.09.2009  –  Letzte Antwort am 21.09.2009  –  4 Beiträge
[gelöst] fragen zur soundkarte (probleme 5.1)
devildriver85 am 22.01.2013  –  Letzte Antwort am 22.01.2013  –  4 Beiträge
Kein DTS Ton über HDMI (PC/TV)
vantage221 am 20.11.2012  –  Letzte Antwort am 21.11.2012  –  2 Beiträge
PC Sound am TV
waltgallus am 21.03.2010  –  Letzte Antwort am 23.03.2010  –  12 Beiträge
Probleme mit Logitech X-530
Tudogg am 08.10.2006  –  Letzte Antwort am 09.10.2006  –  3 Beiträge
Stabile HDMI-Verbindung PC an TV?
thaxllssillyia am 24.02.2011  –  Letzte Antwort am 25.02.2011  –  7 Beiträge
Logitech Mediaboard Pro am PC -> Probleme
ePsYLoN am 10.03.2009  –  Letzte Antwort am 01.04.2009  –  3 Beiträge
[Gelöst] Pc kein Toslink-Anschluss
Ryako am 31.07.2012  –  Letzte Antwort am 14.08.2012  –  14 Beiträge
hdmi
malle-bird am 15.03.2011  –  Letzte Antwort am 18.03.2011  –  2 Beiträge
TV Sound am PC ausgeben
__fl0ri am 16.03.2014  –  Letzte Antwort am 21.03.2014  –  6 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 95 )
  • Neuestes Mitgliedjulianusafricanus
  • Gesamtzahl an Themen1.346.005
  • Gesamtzahl an Beiträgen17.676.334