Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Terratec Aureon 7.1 Universe mit Asus K8VSE funktioniert nicht

+A -A
Autor
Beitrag
Uwe_christa
Neuling
#1 erstellt: 14. Mrz 2005, 22:42
Hab mir einen neuen Rechner aufgebaut: AMD 64 3000+ mit Asus K8V SE mit ATI Readon 9800 Pro und 1024 MB Ram DDR 400 mit XP pro und SP1. Bin jetzt schon volle 2 Tage am versuchen meine Soundkarte Terratec Auron 7.1 Universe ans laufen zu kriegen. Leider ohne Erfolg, es kommt keinerlei Signal aus den analogen Ausgängen. Hab schon so gut wie alles probiert: Alle PCI Steckplätze, div. BIOS Einstellungen und sogar den Beta Treiber von Terratec. Es ist wie verhext. Im Gerätemanager ist alles ok keine Konflikte (IRQ 16-18 je nach PCI Steckplatz ?) Unter XP Systemsteuerung Sound & Audio wird alles richtig angezeigt. Woran kann es bloss liegen ? Im alten PC mit XP 2200+ und Elitegroup Mainboard funktioniert es einwandfrei. Vielen Dank für Eure Hilfe.
Schlappohr
Inventar
#2 erstellt: 15. Mrz 2005, 03:13
Ich hatte mal 'Reste' von einem alten Treiber im System. Mußte die erst mühevoll entsorgen, bevor die Soundkarte wieder was sagte. War aber eine andere Karte...
vielleicht hilfts.
andisharp
Hat sich gelöscht
#3 erstellt: 15. Mrz 2005, 03:26
Ferndiagnose ist sehr schwierig, aber hier eine Guideline zum richtigen Instalieren von Windows:

Zuerst Windows XP installieren

SP 2 installieren

Chipsatztreiber des Mainboards installieren (integrierter Soundchip sollte von Anfang an im Bios deaktiviert sein, den Sound-Treiber auf keinen Fall installieren, IDE-Treiber muss auch nicht unbedingt installiert werden, kann manchmal Probleme machen).

Soundkartentreiber installieren

Grafikkartentreiber installieren

Alle anderen Teiber (Drucker, Scanner, etc.) installieren

Windows Update besuchen und Windows auf den neuesten Stand bringen.

fertig

Wenn es dann immer noch Probleme gibt, ist es wahrscheinlich, dass die Soundkarte einfach defekt ist.
Uwe_christa
Neuling
#4 erstellt: 17. Mrz 2005, 23:59
Hab heute mit der Hotline von Terratec gesprochen: Es gibt mitlerweile mehrere Kunden mit dem gleichen Problem in Verbindung mit dem Asus Board K8V SE Deluxe. Man sucht nach einer Lösung, weiss aber noch nix. Die Soundkarte funktioniert übrigends nach Abnehmen des Kabels zum Frontpanel; jedoch nur aus den Frontspeakern. Analogausgabe nach Rear, Center und Sub klappt dann immer noch nicht.
Viele Grüße, Uwe
dagvin
Neuling
#5 erstellt: 17. Jun 2005, 14:14
hab das gleiche problem, mit windvd klappts jedoch, nur spiele und winmediaplayer stereo.
Suche:
Das könnte Dich auch interessieren:
Terratec Aureon 7.1 Universe optischen Ausgang aktivieren
dukeboris am 06.03.2006  –  Letzte Antwort am 09.06.2006  –  8 Beiträge
HELP: Terratec: Space vs. Universe
DualMonitorer am 15.03.2006  –  Letzte Antwort am 22.03.2006  –  8 Beiträge
PC: Terratec Aureon 7.1 Universe: Kein Bass bei Stereo-Quellen mit 5.1 Boxen
animus am 19.12.2004  –  Letzte Antwort am 21.12.2004  –  2 Beiträge
Terratec Aureon 7.1 Universe + Teufel Concept E Magnum nicht zusammen benutzen!
jesus_saves am 30.03.2005  –  Letzte Antwort am 30.03.2005  –  2 Beiträge
Terratec Aureon 7.1 Space Subwooferout geht nicht???
AlecEX am 04.01.2004  –  Letzte Antwort am 10.11.2005  –  4 Beiträge
terratec aureon 5.1 pci
labac am 03.01.2007  –  Letzte Antwort am 04.01.2007  –  3 Beiträge
Terratec Aureon 7.1 Universe oder Soundblaster Audigy 2 ZS Platinum Pro?
mike77 am 23.09.2004  –  Letzte Antwort am 23.09.2004  –  2 Beiträge
Terratec Aureon 7.1 Firewire
sylver2211 am 19.09.2004  –  Letzte Antwort am 06.10.2004  –  3 Beiträge
Terratec Aureon 7.1 PCI
Steven123 am 01.10.2007  –  Letzte Antwort am 02.10.2007  –  9 Beiträge
Aureon 7.1 Universe
G00fy am 13.01.2005  –  Letzte Antwort am 14.01.2005  –  2 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 92 )
  • Neuestes Mitgliedwarfab
  • Gesamtzahl an Themen1.345.893
  • Gesamtzahl an Beiträgen17.674.429