Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


lautsprecher tönen nicht mehr

+A -A
Autor
Beitrag
heros80
Neuling
#1 erstellt: 28. Mai 2005, 10:16
hallo!

ich habe für meinen pc ein logitech Z-560 4.1 THX lautsprecher-system.
seit einer weile klingen die hinteren lautsprecher nicht mehr. ich habe bereits in den lautsprechereinstellungen im windows rumgeschraubt. die front-/rear-stecker bzw. -lautsprecher habe ich auch mal vertauscht.
nüx gebracht.
könnte sich von euch jemand vorstellen, worans liegen könnte?
geist4711
Inventar
#2 erstellt: 28. Mai 2005, 15:37
mal die hinteren mit den vorderen getauscht(am verstärker)?
wenn bei den dann vorne laufenden hinteren, immernoch nix kommt, sind deine brüllwürfel kaputt.
mfg
robert
heros80
Neuling
#3 erstellt: 28. Mai 2005, 15:45
ja, habe ich versucht. hat nichts gebracht.
ich versuchs mal noch etwas genauer zu beschreiben:
die kabel sind alle am subwoofer angebracht und der strom kommt auch in den subi. vom subwoofer geht dann ein kabel an eine art bedienstation für lautstärke, bass, fade usw., die aufm schreibtisch steht. und von diesem teil geht dann ein weiteres kabel zum pc. kann es sein, dass dabei irgendwie der "rear-teil" davon einen wackelkontakt hat bzw. eben nicht mal mehr wackelt?
valdezz
Inventar
#4 erstellt: 28. Mai 2005, 16:18
als erstes mal ausschließen ob die speaker kaputt sind. hast jetzt grad net so klar gesagt, aber die taugen noch?

dann kanns an der controlunit liegen, das evtl wie gesagt ei wackelkontakt drine is.

oder aber es liegt an der software: entweder hat windows irgend nen fehler (wäre ja nix neues) oder die abspeilprogramme unterstützen das nicht..

UND AUF JEDEN FALL ÜBERPRÜFEN OB DIE KABEL ANGESTECKT SIND!!!!
Suche:
Das könnte Dich auch interessieren:
Zischen bei Hohen Tönen und "s" vom Sänger, wie entfernen?
narutofan93 am 03.07.2014  –  Letzte Antwort am 09.07.2014  –  4 Beiträge
Klirren bei Bass bzw. bestimmten tiefen Tönen
Scooop am 26.09.2011  –  Letzte Antwort am 29.10.2011  –  30 Beiträge
Lautsprecher
Benihipe am 24.02.2008  –  Letzte Antwort am 25.02.2008  –  10 Beiträge
Leuchtende Lautsprecher?!?!?!
storchO am 13.01.2005  –  Letzte Antwort am 14.01.2005  –  5 Beiträge
5.1 System - rechter Front Lautsprecher geht nicht!
basmn am 03.07.2007  –  Letzte Antwort am 04.07.2007  –  5 Beiträge
Benötige einen bestimmten Lautsprecher
Knight_Hawk am 07.03.2009  –  Letzte Antwort am 08.03.2009  –  3 Beiträge
Lautsprecher klingen spitz?
cd2003 am 18.09.2010  –  Letzte Antwort am 18.09.2010  –  3 Beiträge
Welche Lautsprecher für PC?
H.Chinaski am 11.03.2008  –  Letzte Antwort am 12.03.2008  –  5 Beiträge
Lautsprecher für iMac
plancktum am 04.08.2009  –  Letzte Antwort am 15.08.2009  –  3 Beiträge
Suche Lautsprecher mit USB
moöd am 25.01.2009  –  Letzte Antwort am 25.01.2009  –  2 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Logitech

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 64 )
  • Neuestes Mitgliedex-Teufel
  • Gesamtzahl an Themen1.345.065
  • Gesamtzahl an Beiträgen17.659.161