Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Pfeifen bei Logitec Z-640

+A -A
Autor
Beitrag
EG0IST
Neuling
#1 erstellt: 21. Okt 2005, 13:12
Hallo,

Ich hab ein 5.1 Lautsprechersystem von Logitec (für den PC). Seit einiger Zeit habe ich das Problem, daß nach einer gewissen Weile nach dem Einschalten es aus den Satelliten zu pfeifen beginnt.

Ganz extrem laut ist dieser Pfeifton am linken hinteren Lautsprecher. Das ist so laut, daß das die Nachbarn aufschrecken könnte. Ich habe daher diesen Lautsprecher vom Subwoofer (der den Verstärker enthält) getrennt. Soviel zur ersten Schadensbegrenzung , da ich mit dem Ausfall dieses Lausprechers leben könnte.

Das Pfeifen hört man leider aber auch aus den anderen Lautsprechern, und es ist nervtötend.

Ich habe es des öfteren erreicht, das Pfeifen durch wackeln an den Lautsprecherbuchsten des Subwoofers zum Schweigen zu bringen. Das geht aber nun auch nicht mehr.

Das Pfeifen ist unabhängig von der Lautstärkeregelung. Des weiteren ist es auch unabhängig vom Eingangssignal (habe die Stecker zum PC getrennt)

Ich nehme an, daß es ein elektronisches Problem ist. Irgend nen Bauteil im Verstärker, was in Betrieb nach Erwärmung seine Macke ausspielt.

Gibt es eine Möglichkeit, das zu reparieren?

MfG
EG0
Suche:
Das könnte Dich auch interessieren:
Z-640
Lagus am 20.08.2006  –  Letzte Antwort am 21.08.2006  –  2 Beiträge
logitech z-640 und Audigy Player?
XFire am 10.08.2003  –  Letzte Antwort am 10.08.2003  –  2 Beiträge
z-640 an Audigy 2 ZS Platinum
-audienzo- am 29.11.2004  –  Letzte Antwort am 29.11.2004  –  2 Beiträge
Sourround mit Logitech Z-640 und Creative Audigy 2 ZS
HardySim am 07.01.2004  –  Letzte Antwort am 07.01.2004  –  14 Beiträge
Pfeifen...
sTOOs am 15.01.2005  –  Letzte Antwort am 16.01.2005  –  4 Beiträge
PC 3.5mm Ausgang auf Cinch Eingang bei Yamaha MCR 640
hi-fanatiker am 11.01.2011  –  Letzte Antwort am 20.01.2011  –  2 Beiträge
Welche Soundkarte mit dem Yammie 440/640
-reaper- am 03.01.2004  –  Letzte Antwort am 05.01.2004  –  5 Beiträge
Brummen bei Logitech Z 2300?
Senekha am 21.11.2007  –  Letzte Antwort am 02.01.2008  –  9 Beiträge
Bass bei logitech z-2300
juiced30 am 23.03.2008  –  Letzte Antwort am 27.03.2008  –  6 Beiträge
Radioempfang in Logitec 5.1system
MuMpeL am 27.06.2007  –  Letzte Antwort am 27.06.2007  –  4 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Logitech

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 75 )
  • Neuestes Mitglied*Simsalabim*
  • Gesamtzahl an Themen1.345.880
  • Gesamtzahl an Beiträgen17.674.050