Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Sound Problem bei WMP

+A -A
Autor
Beitrag
MacMatze
Ist häufiger hier
#1 erstellt: 04. Apr 2006, 17:49
hi,

hab da ein kleines problem
hab mir vor kurzem ne SoundBlaster Audigy 2 zugelegt, mit der ich auch sehr zufrieden war. Nun ist aber seit kurzer zeit der Klang ziemlich schlecht geworden (vor allem Bass klingt blechern), mit equalizer oder bass-boost (Creative Einstellung) konnt' ich auch nix erreichen.

Nun hab ich mal nen player ausprobiert, bei dem ich den Audiotreiber einstellen kann, und da hatte ich DirectSound gewählt und der Klang war GEIL. Kann ich das auch irgendwie beim WMP einstllen, bzw. standartmäßig für Windows???
hab bis jetzt nix finden können...


schon mal danke...

lg
NurseryCryme
Suche:
Das könnte Dich auch interessieren:
Über Winamp kein Bass, über WMP schon
philipps23 am 17.05.2007  –  Letzte Antwort am 19.05.2007  –  6 Beiträge
wmp: medienbibliothek: files fehlen?
gerho08 am 29.12.2008  –  Letzte Antwort am 30.12.2008  –  2 Beiträge
Problem mit EAC oder WMP? doppelte Ordner
kakao am 25.02.2015  –  Letzte Antwort am 01.03.2015  –  5 Beiträge
PC Problem Sound
mario73 am 31.05.2009  –  Letzte Antwort am 05.06.2009  –  12 Beiträge
Digital Sound Problem
manollo139 am 07.02.2008  –  Letzte Antwort am 03.04.2008  –  10 Beiträge
subwoofer streikt bei winamp, wmp usw
baldini am 11.12.2003  –  Letzte Antwort am 17.12.2003  –  3 Beiträge
4CH Problem bei TV-Karten Mono Sound !
TELE_KOMMANDA am 25.04.2004  –  Letzte Antwort am 27.04.2004  –  4 Beiträge
Problem mit dem Sound/Hilfe!
Kohl am 13.10.2006  –  Letzte Antwort am 13.10.2006  –  2 Beiträge
Digitaler Sound bei Spielen
PainElemental am 09.06.2004  –  Letzte Antwort am 11.06.2004  –  5 Beiträge
KEIN sound bei DVD
schlusenbach am 10.06.2004  –  Letzte Antwort am 11.06.2004  –  3 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 48 )
  • Neuestes MitgliedNierewa
  • Gesamtzahl an Themen1.345.534
  • Gesamtzahl an Beiträgen17.667.673