Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Piano Craft bei Verbindung mit PC schlechter Sound

+A -A
Autor
Beitrag
kascha
Neuling
#1 erstellt: 23. Mrz 2007, 18:40
HI erst mal,

ich bin seit 4 Monaten stolzer Besitzer der Piano Craft Kompaktanlage E 810 S und bin sehr zufrieden und kann mich nur meinen Vorrednern anschließen. Zwar habe ich nicht sehr viel Ahnung von hifi aber, dass das guter Sound ist für den Preis weiß ich wohl, da hatte ich schon so manchen 5.1 Schrott davor gehabt. Jedoch gibt es da ein kleines Manko....eigentlich für mich ein großes!

Da ich meinen Großteil der Musik auf meinen PC habe, verkabelte ich dann sofort die Anlage mit Clinchkabel an den Rechner (Soundkarte: Creative SB X-FI audio), nicht die Schlechteste. Voller Erwartung startete ich smells like teen spirit und bekam fast einen Herzentfakt als schreckliches Gekruschel und Gerausche und Gebrumme aus den Boxen kam und sich Nirvana nicht mehr wie Nirvana anhörte. Klartext: Der Sound war absolut furchtbar!

Jedoch war es kein gleichbleibendes Rauschen wie bei einer Bromschleife, es war einfach nur schlechte Qualität bei allen Höhen und Tiefen und vom Bass will ich gar nicht sprechen. Komisch! Mit CD im DVD-player ist es super Sound aber sobald es mit dem PC abgespielt wird ist der Sound furchtbar. Erst dachte ich, es muss am Kabel liegen und bin dann auf zu Saturn und habe mir Oehlbach Kabel besorgt, welche wohl wirklich nicht schlecht sind, aber als ich sie an den Rechner angeschlossen habe war der Sound noch grottiger, weil man mit den guten Kabeln die Unreinheiten noch mehr raushörte.^^

Also habe ich mal meinen Laptop angeschlossen und der Sound war wieder super. Ich verstand die Welt nicht mehr! Die Soundkarte war viel billiger und schlechter im Laptop als im PC....der Sound jedoch wie mit CD im DVD-player top! Also bin ich wieder auf zu jeglichen Fachmärkten wie Media Markt, Saturn oder Conrad, aber da konnte mir keiner helfen, die haben mich nur angeguckt wie ein Auto und es kam nur Heißluft.

Da ich weiß, dass es hier auch Leute gibt, die richtig was davon verstehen, habe ich das jetzt hier geschrieben. Ich hoffe mir kann Jemand helfen!

LG
Kascha
born2drive
Inventar
#2 erstellt: 23. Mrz 2007, 19:16
Nun ja, so wie Du das Problem geschildert hast, muss die Fehlerquelle ja beim PC liegen.

- hast du den Klinkenstecker wirklich in der richtigen Buchse drinn (hast ja eine 5.1 SK)?
- falsche Treibereinstellungen (sollte eigentlich dann auf 2.0 sein)?
- Treiber neuinstallieren.
- hast du nur mp3-Stücke abgespielt? - Spiel mal eine CD direkt vom PC ab (nur zur Abklärung, ob es an der mp3-qual. liegt)


lg
schuscha
Stammgast
#3 erstellt: 24. Mrz 2007, 17:28
ich würde mal den Crystallycer oder wie der Scheiß heißt Deaktivieren....ich hatte mir die Soundkarte auch mal gekauft weil sie so in den Himmel gehoben wurde....für mich war der Sound Grotten schlecht. Habe sie wieder zurück Geschickt und meine alte aus der Sound Blaster Live 5.1 Serie eingebaut. Versuch mal alle Soundaufpolierer zu Deaktivieren.

MfG schuscha
dd1vw
Ist häufiger hier
#4 erstellt: 24. Mrz 2007, 18:17
ich kann mich da aus persönlicher Erfahrung dem vorposter anschliessen.

eine einfache SK, ohne irgendwelche Soundanpassungen geben den besten Ton an.
ich habe eine alte SB PCI genommen, um daa mal zu testen.
ging wunderbar.
chilman
Inventar
#5 erstellt: 24. Mrz 2007, 18:47
brummschleife?
phono eingang erwischt?
kascha
Neuling
#6 erstellt: 25. Mrz 2007, 20:34
HI,

erst mal an alle ein großes Dankeschön, dass ihr mir zurückgeschrieben habt!! Ich habe den Fehler gefunden und er war wirklich banal! Es war wirklich der dumme Treiber, der gefehlt hat! Unglaublich, denn ich habe zuvor bei Windows auch auf den Button Treiber aktualisieren für die Soundkarte geklickt und Windows hat mir angezeigt, ich hätte den neusten drauf....denkste!!Ich habe dann rum gesucht im i-net und war auch nach einem neuen Treiber fündig geworden. Sofort verbesserte sich der Sound! Ich finde es total blöde, dass Windows nicht in der Lage ist die Treiber von alleine runterzuladen und auch noch falsche Angaben über den Treiber angibt. Das Rauschen und Gebrumme bei den Tönen ist zwar weg und die Qualität ist OK aber noch lange nich so gut wie mit auf DVD-Player und der CD. Klar, wahrscheinlich wegen MP3, trotzdem werde ich auch dem Rat folgen und mal nach den Soundaufpolierern stöbern und versuchen sie abzustellen und noch nach weiteren Qualitätsschluckern suchen. Fallen euch noch welche ein? Ich habe da nämlich nicht viel Ahnung.
Außerdem werde ich mir jetzt wieder gute Chinchkabel besorgen, die anderen habe ich nämlich wieder zurückgegeben. Waren sowieso viel zu teuer bei Saturn.

Danke nochmal für eure Hilfe!

mfg Kascha
gr1zzly
Inventar
#7 erstellt: 26. Mrz 2007, 10:59
Wenn du gute und günstige Hifi-Kabel suchst, schau dir mal die Clicktronic von Reichelt an.
Ich habe mit diesen sehr gute Erfahrungen gemacht.
Man kann natürlich auch locker das 5-10-fache für diese Kabel ausgeben, aber imho reichen die Clicktronic völlig aus.
schuscha
Stammgast
#8 erstellt: 26. Mrz 2007, 11:21
Wie gesagt würde ich den Crystallycer oder wie das heißt deaktivieren....ist so was wie ne Lodness Taste am Verstäreker und alle DSP Mods ausschalten.
Wenn dein PC weiter als 5 m von der Anlage steht würde ich mir doppelt geschirmte Kabel kaufen.

mfg schuscha
Suche:
Das könnte Dich auch interessieren:
PC- Sound schlechter als PS3- Sound
Corai am 09.01.2014  –  Letzte Antwort am 02.02.2014  –  16 Beiträge
Schlechter Sound bei Verbindung von iMac mit 5.1 Soundsystem über Cinch
antonlinus am 08.02.2011  –  Letzte Antwort am 08.02.2011  –  2 Beiträge
Kein Sound bei HDMI Verbindung zu TV
Luke_the_Wolf am 26.11.2009  –  Letzte Antwort am 27.11.2009  –  3 Beiträge
Neuer Pc -> schlechter Sound
Nano424 am 16.04.2016  –  Letzte Antwort am 17.04.2016  –  12 Beiträge
5.1 optische Verbindung PC-Receiver...
addY am 01.03.2004  –  Letzte Antwort am 03.03.2004  –  4 Beiträge
Verbindung PC- Studio-Monitor mit externer Aufnahmequelle
Dont_Bebop am 16.06.2009  –  Letzte Antwort am 18.06.2009  –  3 Beiträge
schlechter Sound verbessern - neue Boxen?
bananajo04 am 16.01.2010  –  Letzte Antwort am 16.01.2010  –  2 Beiträge
Brummen bei PC - Amp Verbindung
Sqarky am 13.10.2007  –  Letzte Antwort am 13.10.2007  –  3 Beiträge
FI fliegt bei Verbindung mit PC
peterkolz am 15.04.2006  –  Letzte Antwort am 15.04.2006  –  2 Beiträge
Boxen rauschen bei Verbindung mit PC!
Muqqle am 24.08.2012  –  Letzte Antwort am 27.09.2012  –  13 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 54 )
  • Neuestes MitgliedAndreas3724
  • Gesamtzahl an Themen1.345.397
  • Gesamtzahl an Beiträgen17.664.723