Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Neuer Pc -> schlechter Sound

+A -A
Autor
Beitrag
Nano424
Neuling
#1 erstellt: 16. Apr 2016, 12:30
Guten Tag

Ich habe folgendes Problem !
Ich hab mir einen neuen Rechner zusammen gebaut.
Asus z170 pro gaming
i7 6700k
Gtx 970 msi
Kopfhörer: Sennheiser HD 598
Soundchip ist der realtek alc1150
Ausprobiert hab ich folgendes
Neueste Treiber usw.
die Kopfhörer hinten und vorne angeschlossen wobei es vorne noch am besten geklungen hat und
auch die Realtek Software mitbekommen hat das Kopfhörer angeschlossen wurden was hinten nicht der Fall ist da zeigt mir die Software Lautsprecher an.
Jetzt kommt der tricky teil xD
Wenn ich von der gtx 970 den sound abgreife und in mein avr (yamaha rxv 775) leite per hdmi
ist der Sound so wie ich ihn mir vorstelle ABER wen ich ein optical von dem mainboard zum avr mache ist der Sound wieder so extrem schlecht.
Kann es also sein das der Realtek alc 1150 chip einfach nur mist ist oder was in meinem Rechner nicht stimmt.

ps: der klang ist dumpf wen ich direkt am mainboard bin

mfg: Manuel


[Beitrag von Nano424 am 16. Apr 2016, 12:30 bearbeitet]
jonath
Stammgast
#2 erstellt: 16. Apr 2016, 13:33

Nano424 (Beitrag #1) schrieb:

Wenn ich von der gtx 970 den sound abgreife und in mein avr (yamaha rxv 775) leite per hdmi
ist der Sound so wie ich ihn mir vorstelle ABER wen ich ein optical von dem mainboard zum avr mache ist der Sound wieder so extrem schlecht.
Kann es also sein das der Realtek alc 1150 chip einfach nur mist ist oder was in meinem Rechner nicht stimmt.


Bei Stereo sollte der Sound bei SPDIF und HDMI identisch sein.

Dennoch verstehe ich nicht, wieso du überhaupts SPDIF nutzen möchtest, HDMI ist die bessere Verbindung, denn nur darüber bekommst du unkomprimiert Mehrkanalton, SPDIF bietet dafür zu wenig Bandbreite.
Nano424
Neuling
#3 erstellt: 16. Apr 2016, 14:29
weil ich eigentlich gar nicht meinen avr für den pc nutzen möchte das habe ich nur aus Testzwecken gemacht um den unterschied zu hören.
Mein plan war eigentlich die Kopfhörer ganz normal ins Mainboard (hinten) zu stecken
aber der Sound ist so dermaßen schlecht das ich mir das nicht antun möchte.
hingegen die Lösung mit der gtx->hdmi->avr da ist alles so wie man es sich vorstellt mit so einem Kopfhörer.
Nur hab ich keine lust den avr extra noch an dem pc anzuschliessen
Ich kann mir aber auch nicht vorstellen das der onboard sound chip sooo schlecht ist
.
cr
Moderator
#4 erstellt: 16. Apr 2016, 16:45
Wäre zu klären, ob das Signal prinzipiell schlecht ist, oder nur zuwenig Leistung für den KH da ist. Da würde ein KHV (brauchbare ab 30 Euro) helfen.
Nano424
Neuling
#5 erstellt: 16. Apr 2016, 17:10
naja inwiefern schlechtes Signal rauschen usw ? hab ich gar nicht.
laut Asus Produkt Seite geht es bis 300 ohm die KH brauchen 50.
es klingt halt alles so ein bissel dumpf / Badewanne.
welche KHV sind den brauchbar ?
cr
Moderator
#6 erstellt: 16. Apr 2016, 19:45
Im Prinzip reicht so was wie der Millennium HP1 (45,-), vorausgesetzt, dass wenigstens 1V Leerlaufspannung beim PC rauskommt
nach oben natürlich preislich alles offen, wenn man will (zB ein Lakepeople g103 um 230,-)
http://www.thomann.de/de/kopfhoererverstaerker.html?oa=pra

Wenn das PC-Ausgangssignal aber an sich schon nichts taugt, kommst du nicht um einen USB-KHV herum (bzw. USB-Audiointerface mit brauchbarem KH-Ausgang)


[Beitrag von cr am 16. Apr 2016, 19:49 bearbeitet]
Rio_S
Ist häufiger hier
#7 erstellt: 16. Apr 2016, 19:57
Nur damit ichs Richtig verstehe:
Sound über HDMI Grafikkarte ist super - über das Onboard-Soundmodul kommt nur Plastikbecher.

Soweit richtig?



Sollte dein Gaming PC über ein Optisches Laufwerk verfügen - versuch mal eine beliebige Audio CD durch diese beiden Versionen zu leiten. Wenns immer noch nen dicker Unterschied ist würde ich sagen, das der Onboard Soundkarte irgendein Mittel wichtiges Bauteil verreckt ist.
Nano424
Neuling
#8 erstellt: 16. Apr 2016, 21:13
@ rio ja genau das siehst du richtig, sobald der Onboard sound ins spiel kommt hört es sich scheisse an....
das ist mein eintrug jedenfalls XD
der sound von Grafikkarte zu avr ist halt wie ich mir das vorstelle extrem luftig klar usw
Es nervt schon extrem die Angelegenheit !
Hab mal gegoogelt und auf youtupe geschaut und den gefunden *SMSL M2 Endstufe Amplifier*
Nur ich kann mir nicht vorstellen das ein 65€ gerät die Leistung bringt wie mein 700€ avr.
Hab mich mit so guten KH noch nie wirklich auseinander gesetzt hatte davor *nur das g930 von logi*

ps: ich glaub ja das der onboard sound einfach nicht genug power hat für die kopfhörer wen das so sein sollte ist die produkt beschreiben überall der letzte mist -.-

ps²: kh sind ja 50 ohm jetzt hab ich aber gelesen das 50-150 ohm gebraucht werden...und auf der mainboard seite steht 300-Ohm-Kopfhörerverstärker deswegen verstehe ich nicht wo das Problem ist -.-

ps³: oder kann es sein der avr halt seinen job extrem gut macht ? und so wie es sich an der onboard soundkarte anhört normal ist..... ich hab keine Ahnung mehr
jetzt ist mir noch was eingefallen ich hatte den onboard sound auch mal an den avr angeschlossen und da war der sound auf einmal auch schlecht....
cr
Moderator
#9 erstellt: 16. Apr 2016, 21:39
Die Sache ist ganz einfach: Wenn der KHV-Ausgang einen rel. hohen Innenwiderstand hat, dann ändert sich je nach Impedanzverlauf des Kopfhörers eben dessen Frequenzgang ganz beträchtlich.
(ist hier erklärt, da bruch ich mich nicht zu wiederholen: http://pelmazosblog....ische-daten-ein.html )
Zudem wird der KH-Ausgang der Soundkarte ohnehin zu wenig Leistung liefern

Die SMSL-Verstärker sind nicht schlecht, je nach Ausführung liefern die schon 30 bis 50W . Habe selber einen, auch der Testbericht läßt keine Zweifel aufkommen. Die Leistungsverstärker sind aber nur für Lautsprecher geeignet und impedanzkritisch ab 5 kHz.
jonath
Stammgast
#10 erstellt: 17. Apr 2016, 06:55
Euch ist schon klar, dass er den Verstärker per SPDIF angeschlossen hat und sich dabei über den schlechten Klang beschwert, das aber rein gar nichts mit dem Analogausgang von wegen Impedanz usw. zu tun haben kann, oder? Sprich hier schon etwas anderes schief gehen muss. Klar, kann eine Ursache sein, aber bei der digitalen Ausgabe *kann* sie es nicht sein. Und da liegt es nunmal nahe dass das nicht das primäre Problem ist. Der TS darf aber gerne unnötig Geld ausgeben ohne das Problem zu beheben - ein Verstärker wird es garantiert nicht lösen wenn schon beim digitalen Ausgang etwas nicht stimmt.

Ich tippe hier auf Einbildung oder irgendeinen aktiven Equalizer. Der Realtek 1150 ist mitunter einer der besten Onboard Soundchips, die es aktuell gibt.


[Beitrag von jonath am 17. Apr 2016, 07:34 bearbeitet]
Rio_S
Ist häufiger hier
#11 erstellt: 17. Apr 2016, 09:50

jonath (Beitrag #10) schrieb:
[ ... ] Der Realtek 1150 ist mitunter einer der besten Onboard Soundchips, die es aktuell gibt.


Egal wie gut er ist - wenn er kaputt ist hilft das alles nix.


Ich nehme an mit dem Verstärker den klang hinten Abzugreifen hilft auch nicht bei dem Klangproblem? Oder beschränkt sich das Problem auf deine Kopfhörer am Hinterausgang? (in dem Fall könnt ihr gern weiter über Impendanzen diskutieren - andernfalls ist dieser "Fehler" wohl für die Soundkarte egal)


[Beitrag von Rio_S am 17. Apr 2016, 09:53 bearbeitet]
jonath
Stammgast
#12 erstellt: 17. Apr 2016, 11:31

Rio_S (Beitrag #11) schrieb:

jonath (Beitrag #10) schrieb:
[ ... ] Der Realtek 1150 ist mitunter einer der besten Onboard Soundchips, die es aktuell gibt.


Egal wie gut er ist - wenn er kaputt ist hilft das alles nix.


Jo, klar. Nur dann ist neue Soundkarte kaufen der falsche Ansatz, da würde ich eher das Mainboard reklamieren. Ggf. ist noch mehr kaputt...

Teste es mal mit einer Ubuntu live CD, tritt das Problem damit nicht auf, dann stimmt irgendwas mit einem Equalizer/Treiber nicht. Wenn es dann noch auftritt ist ziemlich sicher etwas kaputt.


[Beitrag von jonath am 17. Apr 2016, 11:41 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Neuer PC + Sound System
-DarKneSS- am 04.11.2008  –  Letzte Antwort am 04.11.2008  –  2 Beiträge
PC- Sound schlechter als PS3- Sound
Corai am 09.01.2014  –  Letzte Antwort am 02.02.2014  –  16 Beiträge
Auf einmal schlechter sound Teufel?
komerzgandalf18 am 21.01.2008  –  Letzte Antwort am 21.01.2008  –  2 Beiträge
schlechter Sound verbessern - neue Boxen?
bananajo04 am 16.01.2010  –  Letzte Antwort am 16.01.2010  –  2 Beiträge
Neuer Monitor - Sound knistert!
tapestatic am 22.03.2010  –  Letzte Antwort am 25.03.2010  –  6 Beiträge
Alte Platten, neuer Sound am PC
Samoafan am 31.03.2011  –  Letzte Antwort am 31.03.2011  –  3 Beiträge
Piano Craft bei Verbindung mit PC schlechter Sound
kascha am 23.03.2007  –  Letzte Antwort am 26.03.2007  –  8 Beiträge
WARUM? Neue Komponenten aber schlechter Sound.
furbee am 08.11.2006  –  Letzte Antwort am 10.11.2006  –  12 Beiträge
Dieselbe Soundkarte, neuer Pc, Sound klingt extrem schlecht
Izotope am 24.09.2011  –  Letzte Antwort am 26.09.2011  –  9 Beiträge
Neuer PC
streNg.r am 01.11.2006  –  Letzte Antwort am 03.01.2007  –  156 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Sennheiser
  • Argon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 106 )
  • Neuestes MitgliedDecane
  • Gesamtzahl an Themen1.344.881
  • Gesamtzahl an Beiträgen17.656.609