Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Fehlerquelle finden! Digitales Signal Hilfe

+A -A
Autor
Beitrag
ewk
Ist häufiger hier
#1 erstellt: 28. Mrz 2007, 23:22
Habe seid gestern ein neues Motherboard (mit coax ausgang) habe bis gestern gedacht der Coax ausgang von meinem alten MB ist kaputt.
Platt war ich nachdem ich das Kabel in den eingang vom Receiver gesteckt habe und wieder kein ton zu hören war obwohl das neue Board ansonsten fehlerfrei läuft.

Ich möchte jetzt so schnell wie möglich herausfinden ob mit meinem MB alles soweit in Ordnung ist und ob tatsächlich der coax eingang am Receiver ist der defekt ist!

Gibt es eine möglichkeit das Ausgangssignal vom MB an irgendeinen "provisorischem" eingang anzuschließen, sodas ich quasi testen kann ob das signal "sauber ausgegeben wird?

oder andersrum

Gibt es eine möglichkeit an den Coax eingang ein signal anzuschliessen um zu testen das der eingang vom AVR defekt ist?


Habe leider kein anderes echtes digitales signal um es zu testen! was gibts für möglichkeiten
ewk
Ist häufiger hier
#2 erstellt: 31. Mrz 2007, 11:17
Leider niemand zum Helfen da?
Schlappohr
Inventar
#3 erstellt: 31. Mrz 2007, 22:17
hm, gute frage...

ohne andere geräte anzuschließen und ohne vernünftig messen zu können fällt mir da spontan nix ein...

hast du nicht irgend einen dvd- oder besseren cd-player? oder 'n anderen rechner? ein multimeter?

hast du alle einstellungen am rechner und am receiver überprüft?
welcher receiver/welches mainboard ist es?

das spdif-signal hat, wenn ich mich recht entsinne, eine frequenz von 2,7MHz. das kann man nicht mal eben irgendwo reinstecken oder irgendwie emulieren...
ewk
Ist häufiger hier
#4 erstellt: 02. Apr 2007, 12:03
doch noch jemand der sich n kopf macht *froi*
also ich hab mir jetzt mal nen dvd player ausgeliehen mit coax ausgang und es kommt zwar sound raus aber es knackt regelmässig! hört sich ziemlich ungesund an für meine boxen darauf hin hab ich noch mal umgestckt in den pc und siehe da... signal da! aber mit knacken. denke mal das der eingang vom receiver (centrum titan 500) im ***** ist.
habe glaube mal im laufenden betrieb kabel rausgezogen ! Könnte es damit zu tun haben? Kann ich den eingang irgendwie reparieren? also aufschrauben und basteln?
Schlappohr
Inventar
#5 erstellt: 02. Apr 2007, 23:53

ewk schrieb:
Könnte es damit zu tun haben?

KÖNNTE schon....


ewk schrieb:
Kann ich den eingang irgendwie reparieren? also aufschrauben und basteln?

kannst du schon... wenn du KANNST;)
ich würde erst mal auch den optischen eingang checken, ob es da auch auftritt. oder vom rechner verschiedene digitalsignale zum receiver schicken (stereo, 5.1...) und schauen, ob sichs ändert.

es könnte halt der eingang sein, das liesse sich machen.
das hatte ich auch schon mal bei 'ner soundkarte.
könnte aber auch was ganz anderes sein: dsp, software, quartz... whatever.
hast du auch 'n cinch-kabel für digital-übertragung benutzt? nur mal so dumm gefragt....
*ich geh jetzt besser mal ins bett*
ewk
Ist häufiger hier
#6 erstellt: 03. Apr 2007, 14:21
also der optische eingang funktioniert tadellos blos leider will ich mir kein 10m lichtleiterkabel leisten... (receiver steht nicht direkt neben dem pc)

ein coax kabel ist es schon hehe

und es ist egal welches signal der receiver empfängt es knackt bei allen... übers coax tja kannst aj mal posten was ich machen müsste um den zu reparieren!

ansonsten hol ich mir den onkyo 604 den gibts anscheinend gerade bei saturn für 250€ obwohl ich das Geld momentan echt nicht übrig habe


also was kann ich da noch machen?
ewk
Ist häufiger hier
#7 erstellt: 03. Apr 2007, 23:16
jetzt wirds langsam komisch... hab vergessen den receiver auszumachen so lief er schätzungsweise 8std und war recht warm als ichs bemerkt hab wollte ihn dann aus machen hab noch mal probiert ein digitales signal vom pc zu senden und sieh da es geht es sind zwar ab und zu nochmal kleine knackser aufgetreten aber sie sind jetzt irgndwie weg!?? hab aber das gefühl ist wesentlich leiser/auch schlechter geworden...???

mal schauen. wenn ich ihn nachher aus mache und morgen früh noch mal probiere wenn er kalt ist... aber vielleicht hat schon jemand ne idee was es sein könnte



update: also das knacken kommt noch regelmäsig ca jede min mal auch mit längeren abständen aber eher unregelmäsig naja dafür zeigt der eceiver wieder regelmäsig an das er ein digitales signal bekommt und geht nicht zwischendrinn asu oder knackt nur noch... menshc das muss doch sowas wie ne kontaktschwäche sein....blos wo? wie kann man da gucken und was rausfinden b
bin für jede hilfe dankbar *gg*


[Beitrag von ewk am 04. Apr 2007, 00:56 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
kein digitales signal über cinch
audionosi am 06.10.2007  –  Letzte Antwort am 06.10.2007  –  2 Beiträge
Digitales 7.1 signal aus Audigy 2 ZS
chrischdkendle am 08.10.2004  –  Letzte Antwort am 17.10.2004  –  10 Beiträge
Digitales Audio-Signal an USB-Port
karyatide am 09.03.2006  –  Letzte Antwort am 09.03.2006  –  2 Beiträge
Trust 514dx digitales Signal per Coaxial-Ausgang?
ossyi am 26.11.2009  –  Letzte Antwort am 27.11.2009  –  5 Beiträge
Wie digitales und analoges Signal gleichzeitig?
BuddhaKeks am 13.02.2010  –  Letzte Antwort am 13.02.2010  –  4 Beiträge
soundblaster hihanium hd - digitales signal veränderbar?
der_Morten am 16.01.2011  –  Letzte Antwort am 18.01.2011  –  3 Beiträge
Soundkarte - Digitales Signal erhalten mit/ohne zusätzliches Panel
ArKonie am 22.08.2007  –  Letzte Antwort am 23.08.2007  –  6 Beiträge
Digitales Signal von A/D-Wandler in PC
Vhancer am 24.05.2010  –  Letzte Antwort am 24.05.2010  –  2 Beiträge
fernseher empfängt kein signal - hilfe
arnolduz am 26.08.2007  –  Letzte Antwort am 26.08.2007  –  4 Beiträge
Kein Dolby Digital Signal beim DVD schauen
speedchaser am 14.01.2007  –  Letzte Antwort am 14.01.2007  –  4 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Centrum

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 95 )
  • Neuestes MitgliedPH2111
  • Gesamtzahl an Themen1.345.617
  • Gesamtzahl an Beiträgen17.668.664