Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Teufel CEM mal stumm, mal normal. Fehlerquelle?

+A -A
Autor
Beitrag
Yocki
Neuling
#1 erstellt: 21. Nov 2007, 22:47
Hallo,

Ich habe noch ein Teufel-CEM aus dem Jahr 2003. Seit 05/06 oder auch schon früher (vielleicht sogar seit Anfang?) funktioniert es nicht mehr richtig. Anfangs machte sich das "nur" darin bemerkbar, daß es eine Weile brauchte, bis aus den Satelliten der Ton erklang. Anfangs ein paar Sekunden (was wohl normal und bei allen so ist, oder?) später dann Minuten und noch später dann fast gar nicht mehr oder total willkürlich.
Anfangs war es so, wenn es erst mal Ton gab (auch erst nach Minuten) lief es problemlos ohne Aussetzer. Später ging der Ton dann aber auch zwischendurch mal kurz, mal länger weg, soweit, bis es so willkürlich war und meistens eben gar nicht mehr ging, daß man damit nichts mehr anfangen konnte.

So wie jetzt. Ich schalte es ein, es kommt kein Ton (nur aus dem Sub hört man leise etwas). Wenn ich Glück habe, bekommt es irgendwann Ton und bleibt auch für längere Zeit so, oder es geht eben gar nicht oder, falls es Ton bekommt, wird es zwischendurch entweder willkürlich stumm/wieder laut, oder bleibt ganz stumm.

Leider sind die 2 Jahre Garantie auf den Sub schon lange abgelaufen. Da frage ich mich schon, was mir die 12 Jahre Garantie auf die Lautsprecher bringen, wenn der Sub so minderwertig ist und (wohl aus gutem Grund) nur so wenig Garantie bekommt.

Nochmal zum Sub:
Gestern mal wieder das CEM benutzt, und es ging komischerweise den ganzen Tag über normal, ohne, daß der Ton wegblieb. Sehr komisch.
Heute schalte ich ein, und, oh Wunder, es bleibt erstmal stumm. Auf der Teufelseite steht, daß man zum Test nur mal die Chinchstecker von der Front an eine Stereoqulle anschliessen soll (andere austöpseln). Habe ich gemacht und es gab kurz danach Ton. Nur bin ich mir noch nicht sicher, ob es wirklich daran lag oder der Sub einfach wieder so ging. Denn nachdem ich Sub-Chinch + Rear-Chinch mitangeschlossen habe, ging auch das wieder. Werde das mal weiter Testen...

Heißt das nun, daß einer der Chinchstecker defekt ist? Oder der Sub/Rear-Anschluss vom Sub? Oder ist es was anderes im Sub? Ich bin mir sehr sicher, daß die Fehlerqulelle am/im Sub liegen muss und nicht an den Lautsprechern (die haben ja auch schließlich 12 Jahre Garantie und sollten daher sehr robust sein).

Würde es sich lohnen, das Ding von Teufel reparieren zu lassen? Hat da jemand Erfahrung? Was verlangen die für eine Reperatur? Ich denke mal, das es mindestens soviel kosten würde, daß ich mit einem Neukauf + Verkauf der alten Satelliten besser wegkommen würde.

So kaputt kann der Sub doch aber auch gar nicht sein (vielleicht Wackelkontakt?), wenn er an manchen Tagen oder zwischendurch ganz normal funktioniert. Kann man es eventuell selbst oder ein Elektrortechniker reparieren?

Fragen über Fragen. Würde mich sehr freuen, wenn ich mit eurer Hilfe den Sub wieder zum Laufen bekomme.

Danke
Yocki
Yocki
Neuling
#2 erstellt: 22. Nov 2007, 23:50
1,5 Tage funktionierte nun mein CEM wieder ohne Aussetzer. Seit gestern ist es dann wieder "stumm" geworden (bis auf die dumpfen Töne aus dem Sub). Einen Chinch-Stecker nur am Frontanschluss anstecken, bringt also auch nichts.

D.h. also, daß irgendwas von der Elektronik im Sub defekt sein muss. Nur was? Meint ihr, es ist nur ein Kondensatorschaden o. Ä.? Oder vielleicht nur eine Sicherung oder doch was größeres?

Vielleicht hilft es noch, wenn ich sage, daß es nicht nur die Zustände Stumm (dumpfe Töne aus dem Sub sind immer vorhanden) und Normal gibt, sondern auch irgendwas dazwischen. In diesem Zwischenzustand kann man zwar Stimmen verstehen, aber ganz klar ist der Ton eben nicht.

Hier müßte es doch auch Leute geben, die sich mit Elektronik auskennen. Kann man nicht sagen, an was es liegen könnte? Ob es reparabel ist oder ob ich das Teil gleich auf den Müll schmeißen kann?
Suche:
Das könnte Dich auch interessieren:
Teufel CEM
Hildi am 15.09.2004  –  Letzte Antwort am 19.09.2004  –  4 Beiträge
Teufel CEM welche Soundkarte?
Kyli am 25.06.2006  –  Letzte Antwort am 18.07.2006  –  15 Beiträge
Teufel CEM an Notebook anschließen
Slipkorn2004 am 11.01.2009  –  Letzte Antwort am 12.01.2009  –  6 Beiträge
Teufel-CE vs. Teufen-CEM
Deafen am 12.08.2006  –  Letzte Antwort am 27.08.2006  –  12 Beiträge
Soundkarte für Teufel CEM PE
wArRiE am 02.12.2007  –  Letzte Antwort am 14.12.2007  –  7 Beiträge
Teufel CEM oder Logitech Z-5500
xpixelx am 10.10.2006  –  Letzte Antwort am 11.10.2006  –  6 Beiträge
Audigy 2 ZS (oder Teufel CEM): Knistern?
IgG am 08.04.2005  –  Letzte Antwort am 21.04.2005  –  13 Beiträge
Teufel CEM-PE mit Visaton Vox 80
sellinghausen am 26.10.2006  –  Letzte Antwort am 14.02.2007  –  5 Beiträge
Logitech G51 vs. Teufel CEM Testbericht
Brudi am 10.11.2007  –  Letzte Antwort am 08.12.2008  –  76 Beiträge
Alternative zu Teufels CEM
Donky am 14.09.2004  –  Letzte Antwort am 15.09.2004  –  2 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 14 )
  • Neuestes MitgliedTrandong
  • Gesamtzahl an Themen1.344.825
  • Gesamtzahl an Beiträgen17.655.547