Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


hilfe, 2.1 system spinnt.

+A -A
Autor
Beitrag
kingpende
Stammgast
#1 erstellt: 21. Apr 2007, 10:39
hi leute, und zwar habe ich ein 2.1 soundsystem von creativ, 1* 16er subwoofer und 2* 7cm satteliten mittel/hochtöner.

der sub macht normalerweise tiefbass und kickbass, so wie es sein soll, aber eben hab ich gemert, die tmts urplötzlich den kickbass bereich übernommen haben und dadurch natürlich schlecher klingen und der woofer macht nurnoch den tiefbass und ist sehr leise.#

was stimmt da nicht ?
a'ndY
Inventar
#2 erstellt: 21. Apr 2007, 11:06
Was für eine Soundkarte hast du? Hast du eventuell irgendwo im Bassmanagement was geändert, und damit die Übernahmefrequenz geändert?
MurderInc
Stammgast
#3 erstellt: 21. Apr 2007, 11:56
Schließ mal nen MP3 Player oder so an dein 2.1 System! Dann kannst du klarstellen, obs am System oder an deinem PC liegt!
AHtEk
Inventar
#4 erstellt: 21. Apr 2007, 12:05
deine ls auf "small" stehen?

übergangsfreuqzenz auf 120Hz und höher?...subwoofer lautstärke? sensibilität`?
MurderInc
Stammgast
#5 erstellt: 21. Apr 2007, 12:49

AHtEk schrieb:
deine ls auf "small" stehen?

übergangsfreuqzenz auf 120Hz und höher?...subwoofer lautstärke? sensibilität`?



Das kannste bei nem einfach 2.1 System von Creative 99% net einstellen!
AHtEk
Inventar
#6 erstellt: 21. Apr 2007, 14:38
soundkarte? event? =>software...zumindest bei der x-fi kann man so ein paar dinge einstellen..alles was ich da aufschrieb
MurderInc
Stammgast
#7 erstellt: 21. Apr 2007, 15:40
Ich mein das kannst du bei dem Subwoofer des 2.1 Systems nicht direkt umstellen!
AHtEk
Inventar
#8 erstellt: 21. Apr 2007, 15:47
aber habe ich erwähnt das er es am subwoofer umstellen soll?
MurderInc
Stammgast
#9 erstellt: 21. Apr 2007, 15:49
Nein aber ich hab vorgeschlagen, er soll sein System an nen MP3 Player oder CD Player anschließen ... da kann man immerhin feststellen, ob es am PC oder am 2.1 System liegt! Hab ich aber auch schon gesagt!
kingpende
Stammgast
#10 erstellt: 21. Apr 2007, 18:58
tach leute,

ich kann an dem system keine frequenzen einstellen. soundkarte hab ich onboard, leuft ja schon seit nem jahr ohne probleme.
MurderInc
Stammgast
#11 erstellt: 22. Apr 2007, 09:44
Das Ding mit dem MP3 Player mal ausprobiert?
Suche:
Das könnte Dich auch interessieren:
Hilfe die soundkarte spinnt!
Rogge am 22.06.2008  –  Letzte Antwort am 25.06.2008  –  7 Beiträge
Kaufberatung zu 2.1 System
Boehser_Onkelz am 15.05.2007  –  Letzte Antwort am 18.05.2007  –  9 Beiträge
Logitech Z-5500 spinnt?
n1stunna am 27.07.2007  –  Letzte Antwort am 11.08.2007  –  8 Beiträge
2.1 System
pr3d4tor am 05.10.2009  –  Letzte Antwort am 06.10.2009  –  2 Beiträge
Suche günstiges 2.1 System
essidge am 27.02.2004  –  Letzte Antwort am 27.02.2004  –  3 Beiträge
2.1 System um 50 ?
mokombe am 14.02.2005  –  Letzte Antwort am 15.02.2005  –  5 Beiträge
2.1 System gesucht
Franklin2K am 21.06.2005  –  Letzte Antwort am 21.06.2005  –  2 Beiträge
2.1 System - getrennter Eingang?
GoldenEi am 09.11.2005  –  Letzte Antwort am 13.11.2005  –  9 Beiträge
2.1 PC System
markus10000 am 26.12.2005  –  Letzte Antwort am 27.12.2005  –  10 Beiträge
Günstiges 2.1 pc-system?
Rising_Hate am 13.09.2006  –  Letzte Antwort am 16.09.2006  –  8 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 138 )
  • Neuestes Mitgliedrosalieana12345
  • Gesamtzahl an Themen1.345.191
  • Gesamtzahl an Beiträgen17.660.714