Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Logitech z 5500- analoger Anscchluss funktioniert nicht

+A -A
Autor
Beitrag
hdi107
Neuling
#1 erstellt: 22. Jul 2007, 08:56
Hallo zusammen
Bin noch ziemlich neu hier.
Ich betreibe eine Xbox 360 mit einem Lohitech z5500 über optisch digitialen Ausgang. das funzt ordentlich.
Ich dachte ich könnte nun meinen alten sat receiver über einen analogen Anschluss im Stereo 1-3 Modus anschließen. Die Verbindung erfolgt über einen Hama Adapter 2 cinch auf 3,5 Klinke. Ging auch die ersten 10 min gut. Dann plötzlich Knacken und kein Ton mehr. Nach einem Restart das gleiche Problem. ebenso beim Durchchecken aller Analg- und des seitlichen Analog Eingangs. Meistens kam im Diagnose Modus der Z5500 immer wieder das Zeichen Analog Anschluss statt der gewählter Effektmodus. Es blinkte, danach spielt die Digitalanzeige völlig verrückt. Im Display kam falsche Buchstaben oder 2 blaue Balken. Die blaufärbung am Einschaltknopf war dann auch ausgegangen- ist das Sysrtem kaputt? Digital geht es einwandfrei.
PS das System ist gerade mal 4 Wochen alt
Suche:
Das könnte Dich auch interessieren:
kabel logitech z 5500
cloe1992 am 23.03.2011  –  Letzte Antwort am 25.03.2011  –  2 Beiträge
LOGITECH Z 5500 Anschlüsse?
edomajka am 12.02.2008  –  Letzte Antwort am 30.04.2009  –  4 Beiträge
Logitech z-5500
uNIx am 19.11.2004  –  Letzte Antwort am 08.12.2004  –  11 Beiträge
Stromschlag Logitech z-5500
mops98 am 12.04.2011  –  Letzte Antwort am 12.04.2011  –  2 Beiträge
Logitech Z-5500
herbynger am 26.10.2007  –  Letzte Antwort am 27.10.2007  –  9 Beiträge
LOgitech z-5500 Digital
lilain am 30.11.2004  –  Letzte Antwort am 06.12.2004  –  10 Beiträge
Logitech Z-5500
juiced30 am 18.05.2008  –  Letzte Antwort am 21.05.2008  –  26 Beiträge
Logitech Z-5500 Wandmontage
skaiz am 19.01.2008  –  Letzte Antwort am 11.07.2009  –  12 Beiträge
Logitech Z-5500 + X-Fi XtremeMusic + Vista
master-rhymes am 12.08.2007  –  Letzte Antwort am 17.08.2007  –  2 Beiträge
Probleme mit Logitech Z-5500 Anlage
the-pollox am 09.04.2008  –  Letzte Antwort am 10.04.2008  –  2 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Logitech

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 163 )
  • Neuestes MitgliedUrsin81
  • Gesamtzahl an Themen1.344.960
  • Gesamtzahl an Beiträgen17.657.648