Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Z5500 und Creative Sound Blaster 5.1 Knacksen

+A -A
Autor
Beitrag
Corsag@ngst@
Inventar
#1 erstellt: 05. Jun 2008, 10:51
Hello

Ich habe die oben genannten Komponenten.

Ich habe die 2 Geräte mit einem optischen Kabel verbunden.

Jetzt habe ich das Problem, wenn ich ganz normal Musik höre und ein bisschen lauter aufdrehe, das ich so ein unschönes Knacksen in den Lautsprechern war nehme.

Was kann man da dagegen tun.

Falls das was zu Thema beiträgt ich höre meistens über Winamp und manchmal über Itunes, aber es verändert sich dadurch nichts!

greets
Corsag@ngst@
Inventar
#2 erstellt: 06. Jun 2008, 12:28
Kann mir niemand bei meinem Problem helfen

a'ndY
Inventar
#3 erstellt: 06. Jun 2008, 13:59
Naja, beginnst am besten mal zu suchen wo denn der Fehler liegt

Liegt das Problem vielleicht an der Musik selbst? Schlecht gemasterte (clippende) Lieder kann man als knacksend wahrnehmen.

Probiers mal über den analogen Anschluss, knackts da auch? Wenn ja probier mal andere Lautsprecher analog.

Vielleicht kannst du das System auch an einem anderen PC (Notebook) testen.


Also bissl kreativ sein, so viele Setups wie möglich probieren, und so rausfinden obs am Logitech System liegt, an der digitalen Verkabelung, oder an der Soundkarte, oder vielleicht auch ganz wo anders
Corsag@ngst@
Inventar
#4 erstellt: 06. Jun 2008, 14:33
ALSO::)

Ich hab es auch schon analog angeschlossen gehabt und da hat es auch geknackst.

An der Musik kann es nciht liegen, da ich diese im auto auch höre und da knackst es nicht;)

Ich habe irgendwann mal so ein programm zum testen gehabt, da

haben sie verschiedene frequenzen durchgespielt und da hat es

geknackst, dann hat man an so einem Regler herumspielen

können, und dannw ar es weg, leider war das kene Freeware,

deswegen ist es jetzt wida da:(

a'ndY
Inventar
#5 erstellt: 06. Jun 2008, 16:14
Dann würde ich noch andere Boxen ausprobieren, bzw. das Logitech an einem anderen Rechner / einer anderen Soundkarte.

Aktuellste Treiber hast du eh von allem oder?
Corsag@ngst@
Inventar
#6 erstellt: 06. Jun 2008, 16:17
Puhhh...Ich weis gerade nicht, aber ich werd mal nachschauen;)

greets
Suche:
Das könnte Dich auch interessieren:
Creative Sound Blaster X-Fi Titanium !
Buffalo_Olaf am 12.03.2010  –  Letzte Antwort am 19.03.2010  –  12 Beiträge
Creative SoundBlaster Sound Blaster Audigy 2 ZS
soundvernatiker am 06.01.2011  –  Letzte Antwort am 11.01.2011  –  2 Beiträge
Creative Sound Blaster X-Fi Surround 5.1 Treiber Probleme
n3oth3on3 am 13.03.2009  –  Letzte Antwort am 06.07.2010  –  6 Beiträge
Sound Blaster Live! 5.1 Digital, FRAGEN!
nakidei am 10.11.2003  –  Letzte Antwort am 16.11.2003  –  4 Beiträge
Welche Lautsprecher zur Creative Sound Blaster X-Fi Titanium
K-Phoenix am 20.10.2009  –  Letzte Antwort am 11.11.2009  –  19 Beiträge
Gelöst: Problem mit: Win7 Creative X-Fi Z5500 - 5.1
DOOKY1984 am 16.01.2011  –  Letzte Antwort am 19.01.2011  –  8 Beiträge
Creative Sound Blaster X-Fi Xtreme Music
Sir_Ocelot am 10.07.2007  –  Letzte Antwort am 11.07.2007  –  4 Beiträge
Creative Sound Blaster Audigy 2 ZS
dr.proton am 31.12.2003  –  Letzte Antwort am 03.01.2004  –  10 Beiträge
USB-Soundkarte Creative Sound Blaster MP3+
cr am 22.05.2003  –  Letzte Antwort am 24.06.2003  –  2 Beiträge
creative extrememusik oder Sound Blaster Audigy 4
Mr_Marc am 12.11.2006  –  Letzte Antwort am 15.11.2006  –  9 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Logitech

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 42 )
  • Neuestes MitgliedWH_loser
  • Gesamtzahl an Themen1.345.529
  • Gesamtzahl an Beiträgen17.667.467