Steg st 650 c Hochton zischig

+A -A
Autor
Beitrag
davidmag
Ist häufiger hier
#1 erstellt: 31. Aug 2018, 20:33
Hallo,

wie oben gennant, habe ich das Problem mit meinen neu eingebauten FS, dass es die Hochtöne sehr zischig wiedergibt.
Nicht unbedingt spitz, dass es sehr aufdringlich oder unangenehm wird sondern eher unpräzise, dass sie verwaschen klingen und dann ein monotones Zischen bei vielen Passagen entsteht.
Frage ist liegts am System, was jedoch sehr gelobt wird unteranderen von Fred & Sound Youtubr und Verkäufer und die etablierte Steg Qualität spricht auch dagegen.

Oder an meiner verbauten Hardware und der Einstellung:

Radio: jvc kd r 971bt, hp 80hz flanke -12db
Endstufe: Audio System r180.2
Auto Mazda 3 BK
Position: Spiegeldreieck
Weiche: getestet -3db und 0 db

Hoffe ihr könnt mir helfen, weil ich das System gerne behalten würde, da es Qualitätstechnisch erste Sahne ist und der Mitteltöner auch gut reinhaut.

Fred & Sound hat mir ubrigens zu einer wärmeren Endstufe geraten z.B. K4.01 und K2.02 er meinte Gladen, AS und Mosconi Gladen klingen eher kälter.
LexusIS300
Inventar
#2 erstellt: 31. Aug 2018, 20:56
Wärmere Endstufe, ja klar.
Eine gute Endstufe hat keinen Eigenklang, sie soll nur das Eingamgssignal verstärken - mehr nicht.

Wie sind die Hochtöner ausgerichtet?
Ist eventuell das original Gitter vom Auto auch noch davor?
Mach mal ein Foto

Zusätzlicher Filter an dr Endstufe gesetzt?
Eq am Radio oder sowas wie Loudness aktiv?


[Beitrag von LexusIS300 am 31. Aug 2018, 21:00 bearbeitet]
davidmag
Ist häufiger hier
#3 erstellt: 31. Aug 2018, 21:34
Hochtöner gucken sich momentan noch an, sollen aber wenn ich das System behalte eingespachtelt werden.
Ansonsten ist kein Gitter davor, EQ ist flat, Loudness aus, Endstufe hp ist glaube ich grade aktiv auf ca. 70hz wurde aber schon ohne getestet und nur dann am Radio hp.

Bilder kann ich dir morgen schicken.
Vorhin mit der Freundin HT auf mich gerichtet hat kein Unterschied gemacht.
LexusIS300
Inventar
#4 erstellt: 31. Aug 2018, 21:53
Die Ausrichtung spielt schon eine grosse Rolle.
Mit Knetmasse kann man prima testen.

Nur einen Filter verwenden, entweder Radio oder Endstufe.
davidmag
Ist häufiger hier
#5 erstellt: 01. Sep 2018, 13:25
So hab nochmal mit meiner Freundin zusammen die Hochtöner auf mich spielen lassen, also perfekt ausgerichtet und es macht kein Unterschied.

Hab auch nochmal alles was es am Radio an Einstellung gibt ausprobiert-ohne Erfolg.

Also kann es nur an der Hardware liegen.
Vllt ist die Radion Endstufe einfach bescheiden und verzerrt gewisse Frequenzen oder das Radio was auch nicht gerade von ner Top Firma kommt. Jedenfals klingt es echt mieserabel sehr metallisch und zischig anders kann ich den Klang nicht beschreiben.
Fan_großer_Schwingspule...
Stammgast
#6 erstellt: 01. Sep 2018, 14:38
Hallo

Wenn der Hochtöner zu spitz klingt obwohl alles auf Linear steht, ist davon auszugehen, daß die Frequenzweiche nicht sonderlich gut gemacht ist. Meistens gibt es gar keine richtige Weiche sondern nur ein popliger Elko direkt vor dem Hochtöner. Diese Beschaltung funktioniert selbst im High End Bereich mit den besten Hochtönern der Welt nur mit einem LCR Saugkreis auf die untere Resonanzfreuqenz des Hochtöners. Erst damit kann so ein Elko in Minimalweiche (6db) überhaupt erst richtig arbeiten. Ohne den LCR Saugkreis hört man immer spitzen Klang weil die besagte Resonanzfrequenz des Hochtöners nicht weit genug unterdrückt wird. Bei 12 oder 18db Weichen ist dies meist nicht erforderlich.

Und dann wird in den passiven original Systemen oft nicht mal der Hochtöner im Pegel gesenkt was aber bedingt durch den viel höheren Wirrkungsgrad und zusätzlich viel näher plazierten Hochtöner praktisch immer erforderlich ist.
Hier hilft nur eine neue ordentliche Weiche oder gleich ein Umbau auf Vollaktivbetrieb mit DSP.
Für den Anfang kann man den EQ im Bereich von 1-3 khz ein wenig runter nehmen und erstmal Erfahrung mit der Abstimmung sammeln.

viel Erfolg
Carsten


[Beitrag von Fan_großer_Schwingspulen am 01. Sep 2018, 14:41 bearbeitet]
davidmag
Ist häufiger hier
#7 erstellt: 01. Sep 2018, 14:48
Danke für die Ausfürhliche Antwort.
Fred And Sound hat mir auch den aktiven Betrieb für das System empfohlen.
Ich hab bloß Angst davor, noch mehr Geld zu investieren wofür ich ja auch bereit wäre und es dann nicht den Klanglichenerfolg/ Unterschied mit sich bringt.
Wie wäre es denn mit einer 4 Kanal Endstufe z.B.: Ground Zero gzua 4.1250sq.

Gruß
davidmag
Ist häufiger hier
#8 erstellt: 01. Sep 2018, 14:53
Außerdem ist der Hochton nicht wirklich spitz sondern irgendwie zischig.
Das ist wirklich das beste Wort als Umschreibung weil es wirklich zischt wenn z.B.: HiHats im Einsatz sind.
davidmag
Ist häufiger hier
#9 erstellt: 01. Sep 2018, 14:57
Außerdem ist der Hochton nicht wirklich spitz sondern irgendwie zischig.
Das ist wirklich das beste Wort als Umschreibung weil es wirklich zischt wenn z.B.: HiHats im Einsatz sind.
Fan_großer_Schwingspule...
Stammgast
#10 erstellt: 01. Sep 2018, 15:20
zischig ist schon spitz in einem bestimmten Bereich.
Die Frequenzweiche des Steg ST650 C lässt doch einen Pegelabgleich zu. Hochtöner erstmal im Pegel reduzieren auf null oder minus. Je nach Geschmack.
davidmag
Ist häufiger hier
#11 erstellt: 01. Sep 2018, 15:24
Wurde schon an der Wiche mit -3db getest und auch an der weiche im Radio -1,2,3,4,5db+EQ runter und dann alles variert ohne Erfolg bzw dann wurde es einfach nur flach und Unklar-logisch.
Fan_großer_Schwingspule...
Stammgast
#12 erstellt: 01. Sep 2018, 15:30
achso, lese gerade, daß du schon den Pegelabgleich getestet hast.

Die Renanzfrequenz liegt bei diesem Hochtöner mit 1400 hz sehr hoch was eben besagten Effekt sehr schnell verusacht. Eine gute Weiche muß diesen Bereich so weit wie möglich unterdrücken um das Spitze zischeln zu vermeiden. Viele kennen diesen Effekt von Metallkalotten der Focal oder auch Canton Systemen. Hier wird eben massiv gespart im Vergleich zu den Home High End LS und Weichen. Dazu kommt eben die extrem nahe Sitzposition zum Hochtöner.
EQ am besten erstmal bei 2-3khz ein wenig absenken und am besten den Pegel auf -3db versuchen.

Wenn das nicht reicht, bleibt nur ein Austausch oder der aufwendiger Umbau auf den Vollaktivbetrieb


[Beitrag von Fan_großer_Schwingspulen am 01. Sep 2018, 15:33 bearbeitet]
kalle_bas
Inventar
#13 erstellt: 01. Sep 2018, 15:33
Wo mit wird wiedergegeben?
Über bt über das Radio?

Schon mal ne cd oder usb ausprobiert.

Genau so?
davidmag
Ist häufiger hier
#14 erstellt: 01. Sep 2018, 15:38
CD, BT, Aux und Radio getestet alles gleich Radio minimal besser liegt vllt am schlechten Signal/Empfang.
Habe Absenkung bei einzelnen Frequenzen schon probiert weiß nichtmehr genau bei welchen es genau nochmal war.
Teste gleich nochmal und berichte erneut, aber ja irgendwie hab ich das Gefühl das das Gehäuse mitklingt bzw den Klang beeinflusst weil es klingt irgendwie metallisch.
kalle_bas
Inventar
#15 erstellt: 01. Sep 2018, 15:48
Okay. Wenn es sogar im aux vorhanden ist.
Würde ich den Lautsprecher mal an einer anderen quelle probieren.

Dann wird das Radio oder stufe das "hinzufügen".

Wenn er es immer noch so hat wird er wohl so spielen sollen. (sind mir persönlich nicht bekannt wie die spielen )


[Beitrag von kalle_bas am 01. Sep 2018, 15:49 bearbeitet]
davidmag
Ist häufiger hier
#16 erstellt: 01. Sep 2018, 17:44
So hab jeze nochmal getestet leider ohne Erfolg.
Wenn ich lauter drehe dann hält sich meine Freundin die Ohren zu so schrecklich ist es wohl.
Meint ihr wirklich mit nem Altivbetrieb wird sich das dann ändern?
Wenn ja könnte gebraucht ne Ground Zero gzua 4.1250sq zu nem guten Kurs schießen was haltet ihr von der?

Und leider habe ich nicht die Möglichkeit eine andere Quelle anzuschließen.
Joze1
Moderator
#17 erstellt: 01. Sep 2018, 18:21
Ost da auch sicher alles richtig angeschlossen? Wenn es so schlimm ist, dass sie sich die Ohren zuhalten muss bei moderatem Pegel, dann stimmt da etwas absolut nicht. In der Regel sind die Weichen der Steg-Systeme schon in Ordnung, zumindest nicht so schlecht...
Alternativ kann es durchaus sein, dass die Weiche einen Defekt hat.
davidmag
Ist häufiger hier
#18 erstellt: 01. Sep 2018, 18:26
Angeschlossen hab ich alles richtig. Hab auch schonmal den HT umgepolt. Hab sie mir ja auch gehohlt weil ich von Steg überzeugt war aber naja was soll ich sagen die JBL charge 3 von meiner Freundin klingt angenehmer XD
davidmag
Ist häufiger hier
#19 erstellt: 01. Sep 2018, 18:33
Ich werde morgen nochmal alles überprüfen um sicher zu gehen und steck vllt auch nochmal das cinch kabel um. Da war damals die Steckverbindung kaputt und die musste gelötet werden.
Fan_großer_Schwingspule...
Stammgast
#20 erstellt: 01. Sep 2018, 19:24
Würde nochmal auf Minus 3db hören und den EQ sauber abstimmen mit vernüftiger Musik. Am besten mit einer Frauenstimme. Ich nehme dazu gerne was von Nena. Bei Frauenstimmen kann man wunderbar die S- Laute abstimmen .
Vielleicht auch mal die Endstufe weiter zurückdrehen um etwas mehr Signal vom Radio zu bekommen. Umpolen sorgt für komplette Auslöschung im Übergangsbereich und ist keine gute Idee.

Evl ist das Steg System nicht besonders gut abgestimmt und wenn ich mir die meisten CARHifi Weichen so ansehen, wird da von den Herstellern leider oft nur halbherzig abgestimmt. Nach dem Motto, "fürs Auto reichts schon ".
zuckerbaecker
Inventar
#21 erstellt: 02. Sep 2018, 09:19

Fred & Sound hat mir ubrigens zu einer wärmeren Endstufe geraten


Also das ist blödsinn

Das Geld in einen DSP zu investieren ist der beste Weg

Davor:


dann nicht den Klanglichenerfolg/ Unterschied mit sich bringt.


brauchst Du keine Angst haben - aber NUR wenn es RICHTIG eingestellt wird!
Leider laufen da viele Scharlatane aufm Markt rum die keine Ahnung davon haben.


Die Fahrzeugakustik verfälscht das Signal, das aus dem Lautsprecher kommt,
durch unzählige Reflektionen und Absorptionen bis es an Dein Ohr kommt.
Zudem sitzt Du außerhalb des Stereodreiecks.


https://www.google.d...IwAg&iact=mrc&uact=8

Mit einem Prozessor kannst Du jetzt jeden Lautsprecher einzeln ansteuern.
Er kann mit einem Equalizer entzerrt werden,
um den Frequenzgang in die richtigen Bahnen zu lenken.

http://www.tobias-al.../rx7_fd_hifi_fg.html

Du kannst die optimale Trennfrequenz mit passender Flankensteilheit einstellen,
damit die Lautsprecher zueinander in Phase laufen.

http://www.teufel.de/phasenlage.html


Mit der Laufzeitverzögerung bekommen DIE Lautsprecher,
die am nächsten zu Deinem Ohr sind, das Signal verzögert,
somit wird die unterschiedliche Entfernung zu Deinem Ohr ausgeglichen.

http://www.db-junkie...ekt%20einstellen.pdf


Diese Klangwerkzeuge sind überhaupt erstmal die Grundlage um HiFi im Auto genießen zu können.

Sowas erfordert aber einen erfahrenen Car HiFi Fachhändler mit Frequenzgangmeßequipment,
viel Erfahrung und Wissen um das ganze optimal einstellen zu können.


Hier kannst Dich mal einlesen:

https://www.kirchner-elektronik.de/~kirchner/AutoDSP.pdf

Ein guter und günstiger DSP ist zB der Bit Ten

https://www.audison.eu/products/bit-ten/
davidmag
Ist häufiger hier
#22 erstellt: 02. Sep 2018, 11:04
So nochmal bissel rum probiert und nochmals eingepegelt.
Die Hochtöne sind immer noch aufdringlich und zischig und wenn ich sie so runterregel das es aushaltbarer wird dann nehme ich komplett die Fülle und Klarheit des Gesamtsounds.
Habe mir jeze auch eine 4 Kanal Endstufe besorgt, wo ich erstmal das FS Aktiv ansteuern kann und die mit dem Bit ten klingt auch gut,zumal ich am 2 Oktober Bday hab :).
Jedoch finde ich das mit dem Tweeter sehr werkwürdig mein vorheriges System (AS r165 evo) war nicht so aufdringluch und zischig und der Hochtöner soll wo ziemlich bescheiden sein.
Ich telefoniere heute nochmal mit Achim (pimpmysound) wenn er zu erreichen ist und vllt kann er mir noch nen Ratschlag geben und wenn nicht vllt einigen wir uns auf einen Austausch gegen eine Aktiv Kombo mit einem weichen Hochtöner.
Fan_großer_Schwingspule...
Stammgast
#23 erstellt: 02. Sep 2018, 12:20
Hallo

Nur mit einer 4 Kanal Endstufe kannst du zwar die Chassis sauber aktiv abtrennen und einpegeln aber das wichtigste fehlt dir noch. Und dies ist die Linearisierung der einzelnen Chassis was eine gute passive Weiche durch ihre breitbandige Wirkung schon von Hause aus mitbringt. Es reicht einfach nicht einfach nur den Frequenzbereich abzutrennen.
Die Phasenlage kannst du mit geübtem Gehör schon noch selbst herausfinden (50:50 Möglichkeit) aber der EQ ist bei einem Aktivsystem unerlässlich. Jeder TMT dieser Welt steigt im Mittelton an ( Bafflestep) und dies muß mittels EQ im DSP oder auch analog (wie früher) begradigt werden. Wenn die Mitten zu dominant spielen, klingt es erstens trötig und aufdringlich und zweitens nicht mehr räumlich. Der dominante Frequenzbereich ist schädlich und muß entfernt werden und genau das hast du jetzt beim Hochtöner in einem schmalen Bereich.
Eigentlich hast du jetzt schon mittels EQ die Möglichkeit das Problem zu lösen aber es fehlt noch die Erfahrung und du hast dich an das falsche Klangbild gewöhnt. Es ist ganz normal, wenn du den EQ benutzt, es auch in diesem Bereich etwas dunkler klingen wird, aber nur das ist der richtige Klang. Das helle und analytische mit scharfen S Lauten kommt vom unsauberen Übergangsbereich von TMT zum HT.

Kannst du den TMT noch einstellen? Habe was gelesen von Umschaltung der Flankensteilheit von 6 auf 12db. Evl spielt dieser auch zu flach und zu weit nach oben aber auch hier kann dein EQ helfen.

Stephan hat gute Tipps gegeben um die Theorie in die Praxis umzusetzen und der Königsweg im Auto ist praktisch immer der Vollaktivbetrieb mittels DSP.

Trotzdem würde ich es erstmal so versuchen. Der richtige Mittelweg aus Pegel und Frequenzgang im Übergangsbereich entscheidet ob es zischelt oder nicht.


[Beitrag von Fan_großer_Schwingspulen am 02. Sep 2018, 12:22 bearbeitet]
davidmag
Ist häufiger hier
#24 erstellt: 02. Sep 2018, 17:08
Also ich bin mit meinem Anfängerlatein zu Ende.
Hab mich grade nochmal 2 Stunden ins Auto gesetzt und porbiert und probiert.
Ich werde in der Woche probieren mit Achim zu telefonieren, der hat ja sehr viel Ahnung und vllt zu nem Car Hifi Fritzen zu fahren vllt schafft der das System einzupegeln und einzustellen.
Fals was interessantes bei raus kommt halte ich euch auf dem laufenden.

(Fals es mit einem Austausch oder einer Rückgabe Enden sollte habt ihr vllt ne Empfehlung für angenehme weiche Hochtöner die rund 150€ kosten?)

Ansonsten danke allen
eddy1980
Ist häufiger hier
#25 erstellt: 10. Jan 2019, 20:59
Hey, und ist was daraus geworden?

MfG
davidmag
Ist häufiger hier
#26 erstellt: 15. Jan 2019, 14:43
Ich wünsche erstmal ein frohes Neues, falls man das noch wünschen darf und entschuldigt mich dass ich mich erst jetzt melde.

Ich habe das Steg System verkauft und gegen das Ground Zero gzuc 650sqx getauscht.
Das klingt meiner Meinung nach deutlich angenehmer bzw der Hochton ist jetzt nicht mehr aufdringlich.
Das ganze hängt an einer gzua 4.150 über die bi amping Frequenzweiche. Also Basstechnisch gefällt es mir noch nicht ganz außer ich "booste den Bass" aber es ist ein gutes System, wobei Verarbeitungstechnisch ich das Steg nochmal schöner fand.

Gruß David
Suche:
Das könnte Dich auch interessieren:
Hochton.
Izeboxx am 02.10.2007  –  Letzte Antwort am 04.10.2007  –  21 Beiträge
Hochton "Wandert"
kehrt am 29.03.2005  –  Letzte Antwort am 29.03.2005  –  7 Beiträge
Hochton Kalotten.
Izeboxx am 30.10.2007  –  Letzte Antwort am 12.11.2007  –  10 Beiträge
HOCHTON PROBLEM
Dachstuhl am 10.07.2008  –  Letzte Antwort am 28.08.2008  –  21 Beiträge
Vollaktiv an Steg 105.4x
geri9 am 14.03.2005  –  Letzte Antwort am 14.03.2005  –  5 Beiträge
Topas vollaktiv an Steg?
TimTaler am 11.11.2005  –  Letzte Antwort am 22.11.2005  –  2 Beiträge
Endscheidungsfrage. AudioArt oder Steg
strumpel am 10.11.2006  –  Letzte Antwort am 10.11.2006  –  3 Beiträge
Frontlautsprecher Fiesta st
Highfidelity_König am 19.03.2007  –  Letzte Antwort am 28.03.2007  –  11 Beiträge
Audio System Xion 165 Hochton zu schrill
mstylez am 04.07.2007  –  Letzte Antwort am 04.07.2007  –  3 Beiträge
Swiss Audio SAC 650
tonibora am 04.12.2005  –  Letzte Antwort am 04.12.2005  –  2 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder858.160 ( Heute: 76 )
  • Neuestes MitgliedBydget
  • Gesamtzahl an Themen1.430.496
  • Gesamtzahl an Beiträgen19.219.161

Hersteller in diesem Thread Widget schließen