Sicke vom Korb gelöst !!!!

+A -A
Autor
Beitrag
Tob!
Ist häufiger hier
#1 erstellt: 08. Nov 2005, 20:45
Hallo.

Habe folgendes Problem und zwar hat sich von meinen Rainbow SLX 256 Deluxe die Sicke vom Korb gelöst. Als Amp diente ne Pa 1502 die dem Rainbow ordendlich einheizte! Naja jetzt nicht mehr

Also meine Frage ist, ob ich die offenen ca.20cm wieder zukleben kann oder ob ich den Lautsprecher vergessen kann !?
Ps. diese Zusammensetztung sollte nur zeitweise dienen. Längerfristig wollte und will ich mir sowieso ein besseres Frontsystem besorgen. Bin da auch für Vorschläge dankbar!

THX Tob!
BM
Stammgast
#2 erstellt: 08. Nov 2005, 20:51
also ich hatte das gleiche problem letzte woche bei meinem emphaser sub

Ich hab von Tesa einen kraftkleber genutzt und jetzt funst wieder alles super.

ich bin da auch recht easy drangegangen da ich den sub bald gegen was neues eintauschen wollte und er zudem schon 5 jahre alt ist.
SPL_dynamics_+_Oktavia
Inventar
#3 erstellt: 08. Nov 2005, 20:51

Tob! schrieb:
Hallo.

Habe folgendes Problem und zwar hat sich von meinen Rainbow SLX 256 Deluxe die Sicke vom Korb gelöst. Als Amp diente ne Pa 1502 die dem Rainbow ordendlich einheizte! Naja jetzt nicht mehr

Also meine Frage ist, ob ich die offenen ca.20cm wieder zukleben kann oder ob ich den Lautsprecher vergessen kann !?
Ps. diese Zusammensetztung sollte nur zeitweise dienen. Längerfristig wollte und will ich mir sowieso ein besseres Frontsystem besorgen. Bin da auch für Vorschläge dankbar!

THX Tob!


fahr zu einem Händler der Reconed (einfach im internet nach einem in deiner umgebung suchen)

die Reperatur kostet nur um die 5-10Euro da er nicht neu zentrieren muss da ja die Zentrierspinne noch fest ist

hauptsache der Schwingspulenträger hat keine Probleme bekommen (und der LS schleift nicht)
DaMIKE
Stammgast
#4 erstellt: 08. Nov 2005, 20:57
Rainbow -> umtauschen?!
BM
Stammgast
#5 erstellt: 08. Nov 2005, 21:00
wenns noch geht ist das sicherlich die beste möglichkeit :-)
sK4T3r
Inventar
#6 erstellt: 08. Nov 2005, 21:06

SPL_dynamics_+_Oktavia schrieb:

Tob! schrieb:
Hallo.

Habe folgendes Problem und zwar hat sich von meinen Rainbow SLX 256 Deluxe die Sicke vom Korb gelöst. Als Amp diente ne Pa 1502 die dem Rainbow ordendlich einheizte! Naja jetzt nicht mehr

Also meine Frage ist, ob ich die offenen ca.20cm wieder zukleben kann oder ob ich den Lautsprecher vergessen kann !?
Ps. diese Zusammensetztung sollte nur zeitweise dienen. Längerfristig wollte und will ich mir sowieso ein besseres Frontsystem besorgen. Bin da auch für Vorschläge dankbar!

THX Tob!


fahr zu einem Händler der Reconed (einfach im internet nach einem in deiner umgebung suchen)

die Reperatur kostet nur um die 5-10Euro da er nicht neu zentrieren muss da ja die Zentrierspinne noch fest ist

hauptsache der Schwingspulenträger hat keine Probleme bekommen (und der LS schleift nicht)


was meinst du mit "schleifen" ?
Kratzen?
SPL_dynamics_+_Oktavia
Inventar
#7 erstellt: 08. Nov 2005, 21:31
naja wenn der Konus nicht mehr richtig zentriert ist schwingt der Schwingspulenträger nicht mehr richtig im Luftspalt

dann schleift er an einer seite und dies verursacht ein Kratzen


aber wie gesagt einschicken und warten oder das selbe Geld was du für Porto zahlen würdest einfach beim Händler lassen und gleich wieder gut einkleben lassen

kommt bei beiden aufs gleich raus
Klangpurist
Inventar
#8 erstellt: 08. Nov 2005, 22:50
Mein Tipp: Einfach ankleben Was anderes machen die ab Werk auch nicht Kraftkleber solltest aber schon verwenden.
SPL_dynamics_+_Oktavia
Inventar
#9 erstellt: 08. Nov 2005, 23:15

Klangpurist schrieb:
Mein Tipp: Einfach ankleben Was anderes machen die ab Werk auch nicht Kraftkleber solltest aber schon verwenden.


dann wenigstens nen richtigen Kleber verwenden

der für Chassis is zwar bissel teurer aber hilft immer

es gibt aber einen sehr schönen Kleber von Würth der genau für solche Verklebungen gedacht ist

der Kleber heist Elastofix und ist für verklebungen zwischen den verschiedenen Gummi und Kunststoff Arten und verbindung mit Metallen wie Stahl, Alu und Kupfer

sehr ratsam ist auch ein Primer zur Vorbehandlung falls es sehr saugende Stoffe wie z.B. eine Schaumstoff Sicke sind

so als kleinen tip für die sparfüchse geht auch gut um risse zwischen Sicke und Membran zu kleben aber mit Primer!!!

gibt sicher noch andere gute Klebstoffe aber den kann ich empfehlen (bloß nicht dass das als verbotene Produktwerbung abgestempelt wird :()
Tob!
Ist häufiger hier
#10 erstellt: 09. Nov 2005, 18:32
Also erst ma DANKE für die Postings! Verona würde sagen: in diesem Forum werden sie immer geholfen ^^

Ich habe bereits mit meinem Händler per Email kontakt aufgenommen und sowie es ausschaut kann ich den defekten LS umtauschen ! (nicht Reparieren)
Ist auch erst ein halbes Jahr alt! selbst die portokosten werden mir rückerstattet !

Achso - was ich in meinem ersten Beitrag nicht erwähnt habe, ist, dass ich den LS schon mal mit Pattex geklebt habe, als er sich das erste mal löste! Jetzt eben wieder und auch wenn es evtl. ein besserer Kleber richten könnte, nehm ich diesmal lieber meine 2 Jahre Herstellergarantie in anspruch

Also - ich hoff mal, dass das alles so funktioniert, wenn nicht, dann kleb ich ihn eben mit dem richtigen kleber und bau ihn noch am gleichen tag in das auto meiner freundin ein
Ich will eh ein besseres
Son_of_Thor
Inventar
#11 erstellt: 09. Nov 2005, 20:38
Mal ne Frage, wieso klebt man einen höchstens 6 Monate alten Lautsprecher selber??????????????????
Das iss doch Garantie, da du ihn schonmal geklebt hast, würde ich sagen ein hoch auf Rainbow wenn sie ihn dir ersetzen, eigentlich ist die Garantie damit verfallen!
Mfg Dirk
Tob!
Ist häufiger hier
#12 erstellt: 09. Nov 2005, 22:29
Ja hast recht. Die Pattexspuren werd ich noch vorsichtig mit lösungsmittel entfernen.
war nicht wirklich gut von mir überlegt als ich sofort mit kleber dran ging.
Son_of_Thor
Inventar
#13 erstellt: 09. Nov 2005, 22:38
Dann sei lieber ehrlich und versuche das nicht zu vertuschen würd ich sagen.
Viele Vertriebe sind da viel entspannter wenn man denen die Wahrheit sagt!
Mfg Dirk
DaMIKE
Stammgast
#14 erstellt: 09. Nov 2005, 23:42
es geistert hier sogar ab und an mal ein "mitarbeiter" von rainbow durch dieses forum ;-)

hab ich mir sagen lassen...
Suche:
Das könnte Dich auch interessieren:
Sicke hat sich am Korb gelöst,was tun?
Bassspaß! am 24.11.2010  –  Letzte Antwort am 28.11.2010  –  7 Beiträge
Subwoofer sicke kleben ?
Dogukan am 29.11.2014  –  Letzte Antwort am 30.11.2014  –  3 Beiträge
gerissene Sicke, Garantiefall?
Wholefish am 16.09.2008  –  Letzte Antwort am 16.09.2008  –  2 Beiträge
Hochtöner Brummen [GELÖST]
JB_211 am 19.07.2016  –  Letzte Antwort am 22.07.2016  –  9 Beiträge
Sicke beim Subwoofer
Rockkid am 24.07.2005  –  Letzte Antwort am 24.07.2005  –  7 Beiträge
[Gelöst] Ton verzerrt nach circa 7 Minuten
Dublinpaule am 25.02.2021  –  Letzte Antwort am 27.02.2021  –  19 Beiträge
Audi A4 B7 bei Licht anmachen summt das Radio - Gelöst
bolvan am 08.03.2019  –  Letzte Antwort am 24.03.2019  –  10 Beiträge
Kleber für Gummisicke?
Dynamikus am 25.06.2005  –  Letzte Antwort am 26.06.2005  –  4 Beiträge
MB Quart goes DIN- Korb- oder: PIMP my TMTs
JL-_Audio_Freak am 18.02.2006  –  Letzte Antwort am 19.02.2006  –  3 Beiträge
Drehzahlabhängiges knistern aus den Lautsprechern, auch bei Radio aus - GELÖST
renzke am 06.03.2016  –  Letzte Antwort am 21.03.2016  –  4 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder897.973 ( Heute: 26 )
  • Neuestes Mitgliedwaffelnarr
  • Gesamtzahl an Themen1.496.452
  • Gesamtzahl an Beiträgen20.451.088

Hersteller in diesem Thread Widget schließen