Schlechter Klang - Warum?

+A -A
Autor
Beitrag
Horch_A3
Schaut ab und zu mal vorbei
#1 erstellt: 09. Apr 2004, 22:38
Hallo.
Habe jetzt (nach fast 4 tagen) endlich meine anlage im Auto (Golf 3) fertiggestellt:

Vorne: Focal 165 V2
Amp: Rockford Fosgate Punch 501X (4-Kanal)
HU: Philips RC660(alt, aber hat alle benötigten Anschlüsse)
Kabel: 21mm2 Strom- und Massekabel; doppelt geschirmtes Cinch auf der anderen Fahrzeugseite; 2,5mm2 LS-Kabel (eins links, eins rechts)
Woofer: noch keiner

Die Frequenzweiche des Amps steht auf "All-Pass"
Die der LS nehmen den Hochtönern -6db, die Mitteltöner stehen auf "FULL"

Ich denke da dürften doch eigentlich keine groben Schnitzer dabei sein oder?

Jedenfalls klingt das ganze ziemlich beschissen:
Beim Bass rappeln die Türen, und v.a. klingt die anlage trotz der -6db für die hochtöner immer noch viel zu hoch.
Dazu kommt ein permanentes Pfeifen (eher gedämpft, aber trotzdem nervig), das man in ruhigen passagen und beim mute hört.

Ich bitte um Ratschläge!!!
laderio
Inventar
#2 erstellt: 09. Apr 2004, 23:49
das Pfeifen könnte über dein linkes Lautsprecherkabel reinkommen, was du wenn ich richtig verstanden habe links beim Stromkabel verlegt hast. Nimm doch einfach den Mitteltunnel dafür, wenn es geht... (links Strom, Mitte Lautsprecher, Rechts Cinch)

Das rappeln liegt wohl daran, dass die Tür nicht gedämmt ist und das Plastik da drin durch den Bass derbe mitschwingt.
Mach doch einfach mal den Hochpass auf ca. 80Hz. Deine 16er gehen eh nicht so tief, schon gar nicht in der Tür. Sie werden so von zu tiefen Frequenzen befreit. Hast dann zwar auch weniger Tiefbass, Kickbass ist dafür besser und klappern in der Tür könnte weniger werden
Ansonsten lohnt sich auf jeden Fall dämmen -_-

Das Problem mit den Hochtönern hab ich übrigens auch, liegt teils aber am Einbauort.
Durch ungünstigen Einbau direkt in der Ecke wird es lauter wie z.B. Einbau im Spiegeldreieck oder in der Tür selbst...
Horch_A3
Schaut ab und zu mal vorbei
#3 erstellt: 10. Apr 2004, 09:06
dann müsste es aber doch nur aus dem linken ls pfeifen, oder? es pfeift aber aus beiden ungefähr gleich laut.

hab mir schon gedacht, dass ich die tür irgendwie dämmen muss... welches material brauche ich denn dafür und wo genau soll ich es anbringen? direkt in der aussparung für den ls, oder direkt auf dem blech?
laderio
Inventar
#4 erstellt: 10. Apr 2004, 09:37
normalerweise klebt man zum dämmen Bitumenmatten auf das Blech und von innen auf die Verkleidung -_-

Das mit dem Pfeifen könnte sich dann wohl noch über das Cinchkabel eingefangen haben, da es ja auf beiden Lautsprechern ist und du die Kabel ja getrennt verlegt hast...

Vielleicht hast das cinch zu nahe an der Benzinpumpe verlegt?

Lösung:
Teste erstmal mit nem Walkman oder sonst irgendwas was du direkt am Cinch des Verstärkers anschliessen kannst, ob das Pfeifen dann immer noch da ist. Wenn nein wird es wohl das Cinchkabel oder das Radio sein.
Wenn ja muss es Verstärker (Strom) oder Lautsprecherkabel sein.

Und dann halt immer weiter eingrenzen so gut es geht
Horch_A3
Schaut ab und zu mal vorbei
#5 erstellt: 10. Apr 2004, 15:17
danke erstmal für deine fachkundige hilfe.

also ich hab jetzt mal meinen md-player (der hat einen echten Line-Out) an den verstärker angeschlossen.
ergebnis: das Pfeifen war schon etwas schwächer.
Außerdem hat das ganze meiner meinung nach viel besser geklungen als mit dem radio... auch wenn immer noch zu viele höhen drin waren.

kann es sein dass ich mir durch mein radio schon einiges kaputt mache was die klangqualität betrifft?

achso: wo genau liegt denn die benzinpumpe? ich hab das kabel vom radio hinterm handschufach vorbei direkt in die rechte fußleiste und dann zum verstärker nach hinten gelegt.

danke!


[Beitrag von Horch_A3 am 10. Apr 2004, 15:18 bearbeitet]
laderio
Inventar
#6 erstellt: 10. Apr 2004, 15:51
also die Benzinpumpe ist glaub ich in der Nähe vom Tank normalerweise

Schliess doch mal direkt am Verstärker andere Boxen an (kleine Regalboxen oder so). Wenn das Pfeifen dann noch da ist wird es der Verstärker oder die Stromzufuhr sein...

Fürn Strom bekommst dann Entstörfilter den du dann mal testen könntest bei nem Händler...
Suche:
Das könnte Dich auch interessieren:
Warum MP3's klanglich schlechter?
crayzee am 25.02.2006  –  Letzte Antwort am 20.03.2006  –  139 Beiträge
Clarion 648 schlechter Klang
van_de_Vorbrugg am 16.10.2004  –  Letzte Antwort am 17.10.2004  –  3 Beiträge
schlechter klang an lautsprecher
masterah am 03.01.2012  –  Letzte Antwort am 06.01.2012  –  23 Beiträge
Alpine 117RI schlechter Klang
kokamuzik am 17.01.2013  –  Letzte Antwort am 24.01.2013  –  8 Beiträge
Schlechter radioempfang mit dem Pioneer P8600MP! warum?
Overnet am 31.07.2006  –  Letzte Antwort am 01.08.2006  –  6 Beiträge
Schlechter Klang mit JVC-891R
Ralfii am 27.08.2004  –  Letzte Antwort am 29.08.2004  –  7 Beiträge
Soundprobleme, schlechter Klang, need help
Rattle0001 am 19.07.2009  –  Letzte Antwort am 20.07.2009  –  8 Beiträge
CD schlechter Klang .. Radio aber TOP
Sculpture am 22.04.2005  –  Letzte Antwort am 22.04.2005  –  6 Beiträge
VW Golf 3 - Neue Lautsprecher - Schlechter Klang
Michi891 am 02.12.2007  –  Letzte Antwort am 02.12.2007  –  27 Beiträge
Alpine IVA- 511 RB schlechter Klang
tom_1987 am 20.06.2012  –  Letzte Antwort am 23.06.2012  –  7 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder889.657 ( Heute: 46 )
  • Neuestes MitgliedAkexeyMus
  • Gesamtzahl an Themen1.483.205
  • Gesamtzahl an Beiträgen20.202.646

Hersteller in diesem Thread Widget schließen