Probleme mit FM Modulator und MP3 Spieler

+A -A
Autor
Beitrag
Leviathan82
Ist häufiger hier
#1 erstellt: 23. Apr 2008, 17:20
Hallo,

ich habe mir die Tage in mein Auto einen FM Modulator (wegen einen MP3 Spieler) einbauen lassen. Einen Modulator deshalb weil ein CD Wechsler konnte ich weder anschließen noch wollte ich einen haben. Und wenn ich ein MP3 Radio einbauen wollte müßte ich die gesamte Verkleidung der Mittelkonsole wechseln. Das ist wohl so beim Ford Fiesta. Jetzt hätte ich wegen dem Ding mal 2 Fragen.

1. Wenn ich das Auto starte und es frühs kalt ist habe ich auf der Frequenz nur ein lautes Knackern. Egal ob der Spieler angeschlossen ist oder nicht. Nach 10 Minuten, wenn sich das dann etwas erwärmt hat geht alles wieder prima. Ich habe davon zwar keine Ahnung, gehe aber mal stark davon aus, daß sowas nicht die Norm ist?

2. Beim Abspielen mancher Lieder kommt es mir so vor als ob mal kurz jemand "auf dem Schlauch steht". Dann sackt die Musik für eine Sekunde ein. So als ob es mal kurz leiser wird. Ein Bekannter der sich damit ein kleines Bißchen besser auskennt meinte das es nicht leiser wird sondern kurz auf Mono gewechselt wird. Wie auch immer, so ist die Musik dann unhörbar denn es nervt einfach nur.
Mir ist jetzt aufgefallen, daß es hauptsächlich bei den MP3´s ist die ich selber auf den Spieler gemacht habe. Also von meinen CD´s runter meine ich. Die MP3´s aus dem Internet gehen aber normal. Hat jemand eine Ahnung woran das liegen kann?

Ich kopiere die Musik von meinen CD´s einfach mit dem Media Player mit 128 Kbits. Der Spieler ist ein Archos Gmini falls das relevant sein sollte. Und die CD´s sind alle in einwandfreiem Zustand.

Noch ne kleine Anmerkung: Diese "Störung" kommt immer an der gleichen Stelle und ist nicht zu hören wenn ich den MP3 Spieler mit Kopfhörern benutze. Ich habe die MP3´s auch schon auf den Computer angehört, da gehen sie auch. Es ist also irgendwas mit dem Modulator ... denke ich zumindest.


[Beitrag von Leviathan82 am 23. Apr 2008, 17:39 bearbeitet]
Leviathan82
Ist häufiger hier
#2 erstellt: 25. Apr 2008, 18:13
Anscheinend hat keiner eine Ahnung woran es liegen könnte? Ich würde damit gerne wieder in die Werkstatt gehen und das ändern lassen, allerdings befürchte ich, daß sie mir sagen werden es liegt am bereits erwähnten "geringen Qualitätsverlust". Da ich keine Ahnung von sowas habe müßte ich das dann als gegeben nehmen. Deshalb wollte ich mich vorher nochmal befragen ... also wenn keiner weiß was es sein kann, könnte mir dann vielleicht jemand eine Anlaufstelle geben wo ich nochmal nachfragen könnte?
L.E._Phil
Ist häufiger hier
#3 erstellt: 26. Apr 2008, 05:34
ich habe 1x einen fm modulator in der hand gehabt, waren mit dem auto von einem freund unterwegs (oder besser dessen vaters auto), dort lag so ein fm modulator für den zigaretten anzünder in der mittelkonsole, ich den zen player ausgepackt ran das ding und mal getestet, nach knapp 30sekunden hab ich da ding wieder rausgezogen, die qualität war ja sowas von erbärmlich trotz 320kb/s.

da runtergeladene mp3s funktionieren und nur deine eigenen nicht, würde ich die fehler erstmal nicht beim gerät suchen, an deiner stelle würde ich erstmal ein anderes komprimierungsprogramm nutzen, zb nero konnte das auch, bzw gibt es im netzt zig kostenlose konvertierer (zumindest demoversionen, die ja zum testen reichen).

wenn auch mit anderen programmen der selbe fehler auftritt kannst ja hier nochmal was schreiben.

Phil

PS: tu dir selbst einen gefallen, nimm 320kb/s und nicht 128
Leviathan82
Ist häufiger hier
#4 erstellt: 28. Apr 2008, 15:36
Danke schon mal für deine Antwort!!

Ich habs nochmal mit CDex getestet. Dabei habe ich 320 kb genommen und die Qualität nochmal auf "Hoch" gestellt. Es ist trotzdem noch so .... ABER .... wenn ich den mp3 Spieler auf eine Lautstärke unter 90 stelle (nach dem Umbau ist alles ziemlich leise geworden) geht es besser. Die meisten Lieder werden dann hörbar bzw der Fehler ist dann völlig weg. Kannst du mir eventuell erklären woran das liegen könnte?

Der Modulator ist an das Antennenkabel angeschlossen. Ein Bekannter war auch erst sehr skeptisch, da er selber nur schlechtes von den Dingern gehört hatte. Allerdings war er doch sehr überrascht, als er gehört hat wie es klingt. Es ist halt eben nur dieser eine Fehler.
Suche:
Das könnte Dich auch interessieren:
FM-Modulator...Erfahrungen?
Tostan am 23.05.2005  –  Letzte Antwort am 25.05.2005  –  11 Beiträge
Wie Tonsignal übertragen? FM Modulator / FM Transmitter bei Fakra?
Bassboost.85 am 09.11.2008  –  Letzte Antwort am 21.11.2010  –  7 Beiträge
KFZ Modulator
Neo2006 am 08.11.2005  –  Letzte Antwort am 09.11.2005  –  2 Beiträge
MP3 Car Stereo -> ständiges Rauschen
bifi4444 am 18.06.2004  –  Letzte Antwort am 21.06.2004  –  5 Beiträge
MP3 Player und FM-Transmitter
tiger_sg am 07.04.2005  –  Letzte Antwort am 08.04.2005  –  2 Beiträge
Probleme mit MP3 CD
vinyl-matze85 am 14.06.2004  –  Letzte Antwort am 15.06.2004  –  3 Beiträge
Blaupunkt Daytona, Mp3 Probleme
Mik am 25.07.2003  –  Letzte Antwort am 25.07.2003  –  5 Beiträge
Probleme mit Clarion MP3 Radio...
Freddy2k am 17.01.2004  –  Letzte Antwort am 17.01.2004  –  2 Beiträge
Probleme mit AIWA-Mp3-Gerät
Jo4ever am 20.03.2004  –  Letzte Antwort am 21.03.2004  –  5 Beiträge
Fm Transmitter und Akiv Subi
kamikaze363 am 04.08.2008  –  Letzte Antwort am 07.08.2008  –  6 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder895.339 ( Heute: 19 )
  • Neuestes Mitgliedwittel44
  • Gesamtzahl an Themen1.492.368
  • Gesamtzahl an Beiträgen20.372.707

Top Hersteller in Car-Hifi: Allgemeines Widget schließen