Verstärker kaputt?

+A -A
Autor
Beitrag
Cracki
Ist häufiger hier
#1 erstellt: 01. Sep 2004, 00:13
Hi Leute,
mir ist leider was saudoofes passiert . Ich habe diesen Verstärker:
http://www.eggetronics.de/bilder/751040.jpg
soweit alles in Ordnung, in verbindung mit meinem Sony Autoradio + 10fach CD Wechsler, Boschmann soundsystem und ner Basstrommel alles super ;). Sound vom feinsten (zumindest für meine Ohren, aber darum geht es ja nicht.).

So nun zum eigentlichen Problem:
Da die Basstrommel den kompletten Kofferaum einnimmt (Megane Cabrio) wollten meine Eltern sie rausnehmen, um mit dem Auto für 3 Tage wegfahren zu können. Naja, auf jedenfall kamen sie nun wieder zurück mit dem Kommentar: Das Radio geht nicht mehr :(. Ich habe natürlich alles erstmal anschaut und bin zu folgendem entschluss gekommen:
CD Wechsler läuft normal!
Autoradio läuft normal!

Was mir allerdings aufgefallen ist, das Kabel von der Basstrommel hat die Karoserie berührt und die beiden Litzen sich auch gegenseitig! An der Karosserie ist natürlich auch die Erdung des Verstärkers angeschlossen,...
Kann es nun sein, das es was am Verstärker zerstört hat? Der Verstärker gibt seitdem keine Pegelausschläge mehr von sich und es leuchten nur die lämpchen: (grün)Power & (rot) Protection.


Weiss jemand weiter? Muss ich mir nen neuen Kaufen? Falls ja, zu was würdet ihr mir raten?

MfG

Cracki

PS: Ton kommt natürlich keiner mehr , nur wenn man das Radio anschaltet kurz so ein auffälliges "rauschen"!


[Beitrag von Cracki am 01. Sep 2004, 00:15 bearbeitet]
Cracki
Ist häufiger hier
#2 erstellt: 01. Sep 2004, 22:13
weiss das niemand?
gerous
Inventar
#3 erstellt: 01. Sep 2004, 22:17
Ja zieh erstmal alle Kabel ab und guck ob der immer
noch in Protection geht. Also ich mein: Nimm alle ab
ausser Power, Erdung und Remote. Wenn der dann immer
noch in Protection geht dann hat der n Hau wech.
Aber waren dann ja deine Eltern, wenn du keine Garantie
mehr hast -> ersetzen lassen
Cracki
Ist häufiger hier
#4 erstellt: 01. Sep 2004, 23:01
hajo, das zahlen die schon ;). Gut gut, danke für die Tips! (kostet ja auch nur 80€ bei egay)

Eine letzte Frage zur protection led.

Diese leuchtet doch nur dann, wenn der verstärker sich selbst "schützt" und abschaltet oder?


[Beitrag von Cracki am 01. Sep 2004, 23:01 bearbeitet]
tretmine
Inventar
#5 erstellt: 02. Sep 2004, 01:05
Kurz und bündig: Ja
Cracki
Ist häufiger hier
#6 erstellt: 02. Sep 2004, 15:55
So Leute,...
ich habe folgendes getan:
alle Kabel abgetrennt, außer den 3 (Power, Erdung und Remote). Dann Radio eingeschaltet,... siehe da Verstärker geht an und protection leuchtet nicht mehr ;). Doch was geschieht dann? Es gab eine Stichflamme und 2-3 Bauteile sind nun etwas schwarz . Leider hab ich es nicht auf Video :Y. Naja, den spass habe ich wie ihr merkt noch nicht verloren ;).

Nun meine neue Frage:
soll ich mir nochmal den selben verstärker kaufen (siehe link oben), oder gibts was klanglich "wirklich" besseres?

techd. von dem alten:
800 Watt max. Musikleistung bei THD 0,5%
thermische Mosfet-Sicherung
min. Widerstand 2 Ohm stereo
Frequenz 20-20.000Hz
S/N Ratio: 100dB
Subwoofer 40-250Hz einstellbar
0,8-8Volt/RCA-Cynch: 100mV bis 1V/10kW
Spannungsversorgung 12V=/44Amp
lackiertes weißes Alu-Chassis mit modernstem Kühlkörper-Design

Also was meint ihr?
gerous
Inventar
#7 erstellt: 02. Sep 2004, 16:23
Was soll der den kosten? Bzw. wieviel bist du bereit auszugeben?
essidge
Stammgast
#8 erstellt: 02. Sep 2004, 16:42
Also den du vorher hattest sah anch dem letzten Schrott aus, von daher wirds vieles besseres geben. Wie gesagt, poste mal was er kosten darf und wieviele Kanäle der haben soll! Evtl. auch noch deine anderen Komponenten die bereits verbaut sind.
Cracki
Ist häufiger hier
#9 erstellt: 02. Sep 2004, 17:43
Naja, was so alles drinnen steckt weiss ich selbst nicht 100%. Ich habe das Auto gebraucht gekauft und drinnen waren:
Sony Autoradio
Sony 10* CD wechsler
besagter verstärker
eine Magnat Basstrommel
und "anscheinend" ein Boschmann audiosystem, das aber zu meiner verwunderung komplett an dem Front channel hing O_o.

Also das Auto verfügt auf jedenfall über 6 Lautsprecher:
vorne 2 Hoch + 2 mittel
hinten 2 mittel
dich wie gesagt, hängen die alle über ein Kabel jeweils am rechten und am linken front channel am Verstärker :(. Leider sind die boxen auch nicht allzu leich zugänglich,...
Ein umbau kommt da auch nicht in Frage, war mit dem Sound an sich trotzdem sehr zufrieden.

Naja zum neuen Verstärker:
Er soll nicht viel stärker sein (stark genug war der andere auch), aber klanglich gerne etwas "sauberer". Preislich sagen wir mal bis max. 200€,... mehr möchte ich eigentlich nicht unbedingt ausgeben =/


[Beitrag von Cracki am 02. Sep 2004, 17:48 bearbeitet]
Cracki
Ist häufiger hier
#10 erstellt: 02. Sep 2004, 18:58

essidge schrieb:
Also den du vorher hattest sah anch dem letzten Schrott aus, von daher wirds vieles besseres geben. Wie gesagt, poste mal was er kosten darf und wieviele Kanäle der haben soll! Evtl. auch noch deine anderen Komponenten die bereits verbaut sind.



naja, also ums aussehen gehts mir nicht ;). Der Klang war eigentlich uko. Aber ich würde mich sehr über tips freuen

PS: die trommel hat übrigens 30cm durchmesser


[Beitrag von Cracki am 02. Sep 2004, 19:36 bearbeitet]
Cracki
Ist häufiger hier
#11 erstellt: 02. Sep 2004, 22:56
och kommt schon
essidge
Stammgast
#12 erstellt: 03. Sep 2004, 09:07
Ich hab die Soundtream Picasso 4.480. hat 179 Euro gekostet und bin sehr zufrieden! Viel Leistung für wenig Geld und sehr sauberer Klang. Nur für deine Magnat-Bassbox wirds wahrscheinlich zuviel Leistung sein Sind nicht grade die dollsten Sachen...
Cracki
Ist häufiger hier
#13 erstellt: 03. Sep 2004, 12:48
will ja auch nicht das, dass auto wegen des Sounds nur noch kläpert ;). Reicht schon das der Kofferaumdeckel wie blöd vibriert, werde mir das Teil aber gleich mal angugn
Suche:
Das könnte Dich auch interessieren:
CD-Wechsler Renault Megane Cabrio Ez 2006
m._mhm am 01.11.2012  –  Letzte Antwort am 01.11.2012  –  10 Beiträge
Problem mit meinem Cd-Wechsler
schatzsuche am 27.12.2007  –  Letzte Antwort am 28.12.2007  –  2 Beiträge
Autoradio - CD Wechsler Problem
grafix am 01.04.2005  –  Letzte Antwort am 05.04.2005  –  2 Beiträge
Neuer Philips AutoRadio in Renault Megane
taf am 15.06.2006  –  Letzte Antwort am 15.02.2007  –  3 Beiträge
10fach Wechsler KDC-C715
dready am 15.02.2005  –  Letzte Antwort am 15.02.2005  –  2 Beiträge
MEGANE 3 BOSE UMBAU
carsten2810 am 23.09.2019  –  Letzte Antwort am 24.09.2019  –  3 Beiträge
cabrio ohne sound
bine am 22.07.2003  –  Letzte Antwort am 23.07.2003  –  2 Beiträge
Sony CD-Wechsler simulieren
musicstar8 am 30.11.2004  –  Letzte Antwort am 27.04.2011  –  6 Beiträge
radio geht, cd nicht
murderer am 29.05.2006  –  Letzte Antwort am 30.05.2006  –  4 Beiträge
Golf 3 cd wechsler
Mercedes_aus_Leidenschaft am 05.06.2009  –  Letzte Antwort am 07.06.2009  –  5 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.699 ( Heute: 7 )
  • Neuestes Mitgliedrkaggie
  • Gesamtzahl an Themen1.499.798
  • Gesamtzahl an Beiträgen20.518.668

Top Hersteller in Car-Hifi: Allgemeines Widget schließen