HELP! Knacksen aus den Hochtönern bei hoher Lautstärke (Steg 105.4x)

+A -A
Autor
Beitrag
bilmes
Stammgast
#1 erstellt: 12. Mrz 2005, 18:05
Hi Leute,

habe im Moment folgendes Setup:

- Steg 105.4x an Exide Maxxima 900
- JL Audio 12W3v2 im geschlossenen Gehäuse
- Frontsystem Phase CFS 130.25
- Alpine HU

Man kann so schon recht laut hören, und es hört sich auch echt gut an... allerdings kann man es auch so laut drehen, das die Hochtöner bei Bassschlägen gut hörbar knacksen.

Was kommt da an seine Grenzen?

Die Endstufe, weil sie noch den fetten JL Bass antreiben muss? Oder das Frontsystem (Die Frequenzweiche?)

Ich hab hier noch ne 220.2x rumliegen... Meint ihr, wenn ich die den Bass machen lasse, kann ich dann mein Frontsys (was dann allein an der 105.4x hängt) lauter drehen?
Oder würde ein Kondensator helfen?

Danke schonmal!
Smaggs
Stammgast
#2 erstellt: 12. Mrz 2005, 18:17
Ich würde die 220.2 an den Bass hängen und auf jeden Fall den Cap davor.
Dann dürfte es noch besser knallen und klingen tuts auch besser, was für ne Stromversorgung hast du im Auto?
Also Querschnitt usw...
bilmes
Stammgast
#3 erstellt: 12. Mrz 2005, 19:07
Hi Smaggs,

35mm² von der Starterbatt (Säurebatterie, alt... ) zur Exide im Kofferraum.

von der Exide geht im Moment 35mm² an die 105.4x.

Geplant is dann, die 220.2x mit 35mm² und die 105.4x mit 16mm² zu verkabeln.

Die Exide hab ich noch nie pflegegeladen, hab sie seit knapp 2 Monaten nur über die Lima geladen (Lege mir demnächst noch son Ladegerät zu).

Ich glaub ich hab kein Platz für nen Cap, deswegen wollte ich ihn weglassen... Die Steg Endstufen können ja auch von 11 bis 16 Volt betrieben werden. Als ich die Exide neu hatte, hab ich mal ein Test mit der 220.2x am Bass gemacht, wieviel die Spannung maximal einbricht... das waren 0,5 - 0,6 Volt. Vor der Zusatzbatt hatte ich locker 1-2 Volt Einbruch
Werde es dann nochmal testen wenn ich beide Endstufen drin hab...

Und woran liegt das nun mit dem Knacksen? Is das arg schlimm? Ich dreh immer sofort wieder leiser wenn es passiert.


[Beitrag von bilmes am 12. Mrz 2005, 19:08 bearbeitet]
-Hoschi-
Inventar
#4 erstellt: 12. Mrz 2005, 19:17
Wenn du den 220er als Subamp nimmst, dann kannst du ja dein FS Aktiv betreiben...Zu den Knacksen...ich denke, dass deine HT's da an die grenzen kommen, aber wenn du es Aktiv hast, kannst du die HT's ja separat regeln...
bilmes
Stammgast
#5 erstellt: 13. Mrz 2005, 12:48
naja, für aktivbetrieb bräucht ich erstmal das bonzige alpine mit aktivweichen...
aber das wollt ich mir eh irgenwann zulegen.
-Hoschi-
Inventar
#6 erstellt: 13. Mrz 2005, 14:09
Bis dahin muss du wohl deine HT's absenken, oder leiser hören
Klangpurist
Inventar
#7 erstellt: 13. Mrz 2005, 15:34

das bonzige alpine


lol

Also ich glaube auch dass deine HT da an ihre Grenzen stoßen. Wenns dir zu wenig Pegel ist was die machen kannst du ja noch ein zweites paar dazuholen. Die dann parallel und (natürlich leiser) eingepegelt sollten schon bei hohen Lautstärken mitgehen.
bilmes
Stammgast
#8 erstellt: 13. Mrz 2005, 17:09
ich hab die HT's an den Weichen um 2db abgesenkt, weil sie einiges näher am kopd sind als meine TMT's... könnte es das sein?
Also ihr seid der Überzeugung, das nicht die Pasivweiche schuld ist, sondern die HT's?

gruss
Klangpurist
Inventar
#9 erstellt: 13. Mrz 2005, 19:52
japp, die Weiche verursacht kein Knacken, wenn dann liegt dass an einer zu tieefn Trennung (Was ich bei einer Fertigweiche nicht glaube) oder eben an zu hohem Pegel.
Suche:
Das könnte Dich auch interessieren:
Steg 105.4x - nicht alle kanäle auf highpass schaltbar?
bilmes am 04.03.2005  –  Letzte Antwort am 05.03.2005  –  5 Beiträge
Radio geht bei hoher Lautstärke aus
demolux606 am 09.09.2014  –  Letzte Antwort am 13.09.2014  –  4 Beiträge
Radio geht bei hoher Lautstärke aus !
detektiv84 am 24.11.2007  –  Letzte Antwort am 24.11.2007  –  7 Beiträge
Autoradio geht aus bei hoher lautstärke.
Lannootje am 20.11.2014  –  Letzte Antwort am 22.11.2014  –  15 Beiträge
Ton geht bei hoher Lautstärke aus.
Skylar_V am 11.01.2020  –  Letzte Antwort am 12.01.2020  –  5 Beiträge
Trennfrequenzen-Module Steg
Dirk2005 am 27.05.2005  –  Letzte Antwort am 28.05.2005  –  4 Beiträge
HELP !!!!
KillerCorsaA am 06.01.2006  –  Letzte Antwort am 07.01.2006  –  2 Beiträge
Endstufe schaltet sich bei hoher lautstärke ab.
jamy1987 am 30.12.2009  –  Letzte Antwort am 07.01.2010  –  12 Beiträge
Endstufe schaltet sich bei hoher lautstärke ab.
jamy1987 am 30.12.2009  –  Letzte Antwort am 02.01.2010  –  16 Beiträge
Rauschen und Knacksen
firlefanz am 23.05.2004  –  Letzte Antwort am 25.05.2004  –  4 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder889.657 ( Heute: 37 )
  • Neuestes MitgliedJamesCargE
  • Gesamtzahl an Themen1.483.180
  • Gesamtzahl an Beiträgen20.202.160

Hersteller in diesem Thread Widget schließen