richtigen X-Overpunkt finden

+A -A
Autor
Beitrag
blue_focus
Stammgast
#1 erstellt: 07. Jul 2006, 06:31
Hallo Leutz!

Ich steck momentan etwas in der Zwickmühle mit der XOver einstellung in meinem Auto.

Momentan trenn ich den Sub 2x also einmal ca. bei 50Hz bei 12db/Oct über die Endstufe und dann noch einmal bei 80Hz übers Radio auch bei 12db.
FS spielen bis 80Hz HPF bei flachen -6db/Oct.

Also bei gemütlicher Musik zb. Jazz oder House klingt das ganz gut. Aber bei Techno mit schnellen und vorallem nicht so tiefen Bässen kommt vom Sub so gut wie garnix. Klar kann ich am Radio noch bis +15 den Sub hochdrehn, allerdings hab ich dann ziemlich krasse Überhöhungen im Tiefbassbereich und vom Kick hör ich erst wieder nix. Noch dazu hinkt der Sub derbstens hinterher, da ich wohl ein Frequenzloch habe. Wenn ich einfach de XOverpunkt des Subs weiter nach oben setze ist der Sub leicht ortbar und es kommt alles von hinten. (bäääh ).

Wie habt ihr das eingestellt?

Meine Anlage:
HU: Alpine CDA-9853R (hängen auch alle LS bis auf SUB dran)
FS: 16er Werkskombo (sind nicht so gut wie ordentliche, aber ich find se gar nicht mal so übel)
SUB: XION 12 closed 32L @ Hifonics ZX6000

Freu mich auf eure Hilfe.


[Beitrag von blue_focus am 07. Jul 2006, 06:34 bearbeitet]
Calima82
Inventar
#2 erstellt: 07. Jul 2006, 06:56
Also bei einem geschlossenem Gehäuse wie in deinem Fall empfehle ich dir etwas höcher mit der übernahmefrequenz zu gehen. Denn die Stufe trennt bei 50Hz und das ist schon sehr tief. Ich habe selber 2 12" in nem closed und ich trenne bei 76 Hz am Amp. An deiner stelle würde ich einfach mal ne cd einlegen, die etwas bass besitzt und dann einfach mal mit der Üb. hochgehen, bis es sich richtig gut anhört. Also alles ne sache der einstellung.



Mfg Chris
db-freaks
Stammgast
#3 erstellt: 07. Jul 2006, 13:59
Ich denke auch du solltest den Sub nur am Radio bei 80 Hz abtrennen. Wenn der Bass dann Ortbar ist, liegt das an der Phasenverschiebung. Wenn du die möglichkeit hast die Phase vom Sub stufenlos zu verstellen, kannste solange drehn bis der Bass im Übernahmebereich scheint von vorne zu kommen und somit mit dem Frontsystem gleich spielt.
Andreas1968
Hat sich gelöscht
#4 erstellt: 07. Jul 2006, 18:57
ich würde folgendes ausprobieren:

an der endstufe etwas höher trennen, so ca.60hz( viel höher eher nicht, ist schließlich ein SUBwoofer, der soll nur die unteren bereiche ergänzen, bei trennung um 80hz wird er definitiv ortbar), und nicht auch noch den filter am radio nutzen. frontsystem würde ich mit 12db bei 80hz trennen, dafür aber falls möglich den bereich um 100hz breitbandig anheben, weiß jetzt nicht ob dein radio einen eq hat.

und falls möglich, das komplette frontsystem umpolen, dadurch kann zum einen die phasenlage zum sub besser sein, also mehr pegel, vor allem aber spielt es dann etwas später, was dem hinterherhinken des sub entgegenwirken würde.
oder nur die komplette linke seite umpolen, dies würde dann im regelfall eine bessere ortbarkeit zur folge haben. kann übrigens sein, das schon allein das weglassen des filters am radio einen ganz anderen bassbereich ergibt, falls dieser 2. filter eine phasenauslöschung provoziert haben sollte.
blue_focus
Stammgast
#5 erstellt: 08. Jul 2006, 00:04
Danke schon mal für eure zahlreichen Antworten:

@Andreas:
Ich habe jetzt den LPF am Amp etwas hochgedreht, kann da allerdings nur schätzen, da ich hier kein brauchbare skala sehe. Phasenverschieben kann das Radio meines Wissens nur den Sub-Channel und auch den nur um 180°. Dafür besitzt mein Radio eine LZK für jeden einzelnen Kanal. angezeigt in ms oder cm. EQ hab mein radio zum glück auch und zwar einen 7Band Grafisch bzw. 5Band Parametrisch. werde mich da morgen noch ein wenig damit spielen.
Umpolen der lautsprecher ist leider nicht so ohne weiters möglich. Da die ziemlich blöd verbaut sind, vorallem hinten hab ich keine Ahnung wie ich das nach Zerlegen der verkleidung wieder zusammenkriegen soll (lass ich lieber ). Aber danke schonmal für deine sehr kompetente Hilfe

gruss manuel


[Beitrag von blue_focus am 08. Jul 2006, 00:09 bearbeitet]
Andreas1968
Hat sich gelöscht
#6 erstellt: 08. Jul 2006, 06:43
bei der ausstattung brauchst du nichts mehr umzupolen, kannst du alles prima vom radio aus einstellen. ich schick dir mal eine pm mit einstellungstips. habe ich mal für einen anderen user verfaßt, für ein 3 wege system, aber da kannst du auch viel nützliches für deinen anwendungsfall rausziehen. gruß andreas

den lowpass für den sub würde ich nun komplett über das radio einstellen, nicht über den amp!
blue_focus
Stammgast
#7 erstellt: 08. Jul 2006, 10:05
Danke Andreas für den Aufwand

Sodala, habe mich heute wieder ein wenig mit der LZK gespielt. Garnicht so einfach, wenn der Wagen immer nach 30min. im Stand in den Energiesparmodus wechselt und mir den Strom klaut .

Aaalso, was mir aufgefallen ist: Ich habe das Prinzip der LZK komplett falschherum verstanden. Ich dachte immer ich müsste Entfernung der LS zum Hörer einstellen (wer Bedienungsanleitung lesen kann ist klar im Vorteil ) und hab mich dann gewundert, warum ich partou keine Bühne auf die Reihe bringe (Sub war zB. 2m weg und das Linke FS 30cm ).
Da haben wir ja schon das Problem mit dem hinkenden Sub gefunden. Hab das jetzt mal nach Pi mal Daumen richtig gestellt. Klingt um Klassen besser jetzt und der Sub ist nun wenn mans nicht weiß, nicht mehr ortbar. Habe mir zum Einmessen und Probehören eine Stockfish Records CD geholt (SACD AudioCD Hybrid). Jetzt kommt die Hauptstimme wirklich von vorne-mitte. Sub muss ich noch etwas anpassen. Der "brummt" mir für meinen Geschmack nocht etwas zuviel.

Allerdings bin ich da wohl etwas von unserer Anlage im Wohnzimmer voreingenommen (FS: Elac 200.9 an Denon irgendwas mit 3806).

OK, ich werde jetzt noch probieren den SUB ohne LPF des Amps laufen zu lassen und steuere das dann über das Radio. Hatte nur das gefühl, dass das über die Endstufe besser klang. Hatte das schon mal so.
Suche:
Das könnte Dich auch interessieren:
Brauche Hilfe bei Radio einstellung!
TechnoDevil am 06.09.2004  –  Letzte Antwort am 09.09.2004  –  6 Beiträge
Brauche hilfe bei meiner Radio Einstellung!
pply88 am 01.07.2008  –  Letzte Antwort am 01.07.2008  –  2 Beiträge
Wie FS abtrennen
CYberMasteR am 09.07.2007  –  Letzte Antwort am 10.07.2007  –  5 Beiträge
Dämpfungsfaktor bei gutem Sub unwichtig ?
lotharlui am 25.12.2004  –  Letzte Antwort am 01.02.2005  –  38 Beiträge
Suche Ton unter 80Hz!
Nickmann am 12.09.2004  –  Letzte Antwort am 16.09.2004  –  8 Beiträge
Anlage einstellen mit ALPINE Radio
prefix am 24.01.2008  –  Letzte Antwort am 20.02.2008  –  4 Beiträge
4 kanal endstufe + FS aber ohne Sub ?
FabFiveFinger am 29.10.2008  –  Letzte Antwort am 31.10.2008  –  5 Beiträge
Richtige einstellung ?
Imm0 am 01.10.2007  –  Letzte Antwort am 02.10.2007  –  3 Beiträge
LZK nach Sub-Integration
Seth76 am 13.03.2012  –  Letzte Antwort am 30.03.2012  –  3 Beiträge
Handschuhfach "Sub"
Smaggs am 02.02.2005  –  Letzte Antwort am 12.02.2005  –  12 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.538 ( Heute: 8 )
  • Neuestes MitgliedTraldy
  • Gesamtzahl an Themen1.535.724
  • Gesamtzahl an Beiträgen21.221.561