Epson EH-TW6600 unscharf, linke Bildhälfte

+A -A
Autor
Beitrag
Berman
Inventar
#1 erstellt: 13. Nov 2015, 01:48
Hallo Hifi-Forum,

wie der Titel schon sagt, ist mein neuer Epson EH-TW6600 leider unscharf in der linken Bildhälfte.

Zuspieler ist der Sony BDP-S7200 Blue-Ray-Player über HDMI.

Die Unschärfe ist besonders bei Schrift, z.B. im Sony-Menu oder in Netflix zu erkennen.
Rechts ist die Schrift beim Rangehen an die Leinwand scharf und abgegrenzt, links eben nicht, es wirkt als sei eine weiße Aura drumherum.
Die Pixel sind also "ausgefranst". Der Übergang von scharf zu unscharf ist fließend.

Sieht man leider auch in der Entfernung, wenn man es eben erst einmal weiß.
Bei Filmen ist es unauffälliger.

Lens-Shift ändert nichts.

Ist das einstellbar? Hat jemand schon solche Erfahrungen gemacht?
Kann ja eigentlich nicht sein, wenn man 1250€ in die Hand nimmt.

Wäre das ein Rücksendegrund für euch? Hatte ich Pech mit dem Gerät (Serienstreuung) und sollte es nochmal versuchen?

Wäre für Tipps dankbar.

Viele Grüße
Berman
Berman
Inventar
#2 erstellt: 13. Nov 2015, 20:45
Gibt es eine Möglichkeit ein Bild in voller Auflösung hochzuladen? Dann könnte ich das Problem veranschaulichen
ebi231
Inventar
#3 erstellt: 13. Nov 2015, 22:32
Hängt der Epson denn wirklich im Lot zur Leinwand? Eine Unschärfe kann entstehen, wenn der 'Weg' des Lichtstrahls von einer Seite zur anderen unterschiedlich lang ist. Miss doch mal nach...
Berman
Inventar
#4 erstellt: 14. Nov 2015, 00:27
Hallo Ebi,

ja, das habe ich genau ausgemessen. Penibelst genau.

Meine Logik sagt mir, dass bei einem Positionierungsfehler ja abwechselnd die rechte ODER die linke Bildhälfte scharfzustellen wäre, richtig?

Leider ist es links einfach nie scharf.

Und wenn ich ihn zurücksende - wer sagt mir dann, ob der nächste besser ist?

Fällt wie gesagt beim Filmeschauen kaum auf. Vielleicht haben ja auch mehr Geräte als man denkt dieses Problem, nur die meisten Kunden haben das vielleicht nicht bemerkt.

In den Beamerrezensionen von der Händlerseite wird dieser Fehler ebenfalls angesprochen. Entsprechender Kunde hat das Gerät 3(!) mal zurückgeschickt und Ersatz erhalten. Bei ihm war es jedes Mal rechts unscharf (Deckenmontage?!).

So ein blöder Mist :/
ohinrichs
Stammgast
#5 erstellt: 15. Nov 2015, 13:05

Berman (Beitrag #4) schrieb:
Hallo Ebi,

ja, das habe ich genau ausgemessen. Penibelst genau.


Gib mal eine bitte ein genaue Beschreibung, wie das Messen vonstatten gegangen ist. Wieviele und welche Messpunkte?


[Beitrag von ohinrichs am 15. Nov 2015, 13:05 bearbeitet]
Berman
Inventar
#6 erstellt: 15. Nov 2015, 20:26
Hallo,

bin grad im zug. Werde es noch genauer beschreiben.

Die Frage ist doch: Kann es sein, dass eine Bildhälfte unabhängig vom Schärferegler IMMER unscharf ist? Mein laienhaftes Verständnis sagt mir: Bei falscher Aufstellung müssten ( wegen unterschiedlicher Distanz/Winkel) immer je nach Reglerstellung bestimmte Bereiche scharf werden. Die Unschärfe springt dann von Bereich zu Bereich, so wie wenn man mit einem Lichtmikroskop ein Präparat an unterschiedlichen Stellen scharfstellen kann.

Einige Bereiche bleiben aber leider immer unscharf und lassen sich dann eben noch unschärfer stellen.

Oder bin ich total auf dem Holzweg?


[Beitrag von Berman am 15. Nov 2015, 20:27 bearbeitet]
ohinrichs
Stammgast
#7 erstellt: 16. Nov 2015, 10:24
Ich kann mich daran erinnern, dass ich genau die gleichen Symptome und Gedanken wie du hatte. Ich war auch kurz vorm Einschicken des Gerätes. Am Ende konnte ich die Unschärfe mit der korrekten Ausrichtung des Beamers ausgleichen.
Berman
Inventar
#8 erstellt: 16. Nov 2015, 18:31
Hallo,

also ich habe von jeder Leinwandseite von einem Punkt aus ein Lot nach unten hängen lassen. Auf dem Boden dann die Stelle markiert. Dann habe ich im 90°-Winkel bis zur Position des Regals in dem der Beamer steht gemessen. Dieses steht nun exakt parallel zur Leinwand. Den Beamer habe ich dann ebenfalls exakt gerade und sogar auch mittig ausgerichtet, sodass auch Lensshift nicht mehr notwendig war. Habe das mit einem Laser-Messgerät nachkontrolliert, und es stimmt genau.

Viele Grüße
Berman
mikemc
Ist häufiger hier
#9 erstellt: 16. Nov 2015, 21:26
Willkommen im Epson-TW6600 Unschärfe-Club! Das mit dem 3x Zurückschicken war wohl ich


[Beitrag von mikemc am 16. Nov 2015, 21:28 bearbeitet]
Berman
Inventar
#10 erstellt: 18. Nov 2015, 12:47
So,

Austauschgerät ist eben angekommen. Selbes Problem nur in anderen Bereichen. Drei von vier Ecken sind so unscharf, dass die Schrift im Testbild kaum lesbar ist.

Ferner ein horizontaler Bildfehler (Streifen) der mittlerweile alle paar Min. auftaucht und sofort wieder verschwindet. Mit anderem Zuspieler sowie anderem Kabel kein Erfolg.

Gerät geht auch zurück. Das war's für mich mit Epson.

Ist der Pana Pt-at6000 ähnlich lichtstark?

Gibt es gute DLP-Alternativen?

@mike welchen Beamer hast du denn nun?

Viele Grüße
Berman
mikemc
Ist häufiger hier
#11 erstellt: 18. Nov 2015, 13:53
Ich schaue jeden Tag in dieses Forum und warte auf DEN Tipp.
Hatte kurze Zeit den Epson 7200, der war scharf, aber zu wenig lichtstark.
Berman
Inventar
#12 erstellt: 18. Nov 2015, 19:39
So,

nun stehe ich wieder am Anfang.

Hauptkaufargumente für Epson waren die flexible Aufstellung, Lichtstärke und - ganz wichtig - die super Garantiebedingungen.

Ich könnte nun nochmal ein Gerät bei einem anderen Händler bestellen (Serienstreuung), doch ob's was nützt?

Benq W1070 - leider zu kleiner Zoombereich. Der Proki muss bei einer Bildbreite von 190cm Mindestens 3,40m weit weg stehen.

Epson 9200 außerhalb meiner Kragenweite. 7200 nach berichten zu dunkel.

6100er: Staubprobleme? Ebenfalls Unschärfe? Was meint ihr?

Pana PT-AT6000: SEHR viele Berichte vom Aura-Effekt, und schlechte Garantiebestimmungen.

Bin ein wenig entmutigt grad...
bierch3n
Stammgast
#13 erstellt: 18. Nov 2015, 21:35
@Berman
Wenn du mit dem Benq 1070 zufrieden warst und es nur am Zoom hapert könntest du dir den
(neuen) Benq w1350 (sehr hell) sowie w3000 anschauen.
Mit dem Optoma HD50(etwas mehr RGB als Benq und nur 120HZ 3D) sind viele auch sehr zufrieden.

VG
Berman
Inventar
#14 erstellt: 18. Nov 2015, 21:57
Hey!

Vielen Dank :).

Also da muss ich mal echt schauen. Gerade der 1350 scheint ja eine gute Projektionsdistanz-Spannbreite für mich zu haben.

Wenn ich mit dem W1070 RBE-Effekt klarkam, komme ich dann auch mit dem des 1350 klar? Verhalten die sich ähnlich, gibt es da Erfahrungen?

Ich brauche in jedem Fall mindestens einen vertikalen Lensshift, den gibt es beim Optoma ja leider nicht.

EDIT: Wie hell ist der 1300 denn so? Denn der ist ja massiv günstiger als der 1350er.


[Beitrag von Berman am 18. Nov 2015, 22:02 bearbeitet]
Berman
Inventar
#15 erstellt: 20. Nov 2015, 15:30
So.

Ob ihr es glaubt oder nicht: Ich habe einen dritten Anlauf gewagt.

Und was soll ich sagen? Perfekt ist es nicht, aber es ist - bis auf sehr leichte Randunschärfen die aber recht gering sind und bei LCD dieser Klasse wohl so im Normalbereich liegen sollten - überall gleichmäßig scharf. Insbesondere im zentralen Bereich gibt es nun keine Unschärfen mehr.

Will sagen: So ein Bild kann ich super akzeptieren, ohne an einen Defekt glauben zu müssen.

Keine Pixelfehler, super ausgeleuchtet, ruhig ohne Lüftersurren.

Mein Geheimnis war: Nicht mehr beim großen A bestellen sondern woanders. Per PM-Nachfrage sage ich gerne Bescheid wo.
Entweder war es erst sehr viel Pech und dann sehr viel Glück, oder eine gesamte Lieferung von Epson war für den Mülleimer.

Eine Frage habe ich noch: Ist es normal, dass die Iris nach dem Justieren bei Epson noch weiterklickt?
Das ist nämlich der einzige Wermutstropfen. Bei den anderen Geräten hatte die Iris einmal justiert, und dann war Ruhe.

Es ist so regelmäßig wie das Klacken einer Festplatte, so alle 5 Sek.

EDIT: Bzw wie ein Gummiband, welches man langzieht, und welches dann immer langsamer Geräusche macht.

Viele Grüße
Berman


[Beitrag von Berman am 20. Nov 2015, 15:52 bearbeitet]
freetrilli
Stammgast
#16 erstellt: 12. Jan 2016, 19:20
Hallo alle zusammen,

ich lese ständig von Schärfeproblemen und will hier nochmal eine Lanze für den Epson brechen.
Obwohl ich noch die unbeantwortete Frage im Forum gestellt habe, ob der Epson eine Warmlaufphase für die Bewegungsschärfe braucht. Leider habe ich keine Antwort erhalten. Darum ist meine Vermutung, dass dem so ist, denn das Bild ist nach wenigen Minuten scharf.
Und dann muss ich sagen, überzeugt mich das Gerät voll und ganz.
Schärfe, Farben und vor allem die Lautstärke im Eco Betrieb sind für mein Verständnis auf hohem Niveau.
Ich habe übrigens zwei Geräte zu Hause gehabt und beide waren zufriedenstellend.
Erstmal das Ausstellungsstück zum testen und dann ein neues Gerät nachdem ich mit diesem zufrieden war.
Allerdings auch nicht online bestellt sondern beide von... Ich bin doch nicht blöd hier Werbung zu machen.
bierch3n
Stammgast
#17 erstellt: 12. Jan 2016, 19:49
Hi,
zu deiner Frage bezüglich Warmlaufphase kann ich dich beruhigen, das dies fast alle Projektoren haben - manche sind nach 5 Minuten warm, manche brauchen 30 oder mehr Minuten.
Man stellt das Objektiv/den Projektor auch erst nach bis zu 30 Minuten scharf, da bis dahin die Bauteile des Lichtweges
noch nicht auf Betriebstemperatur sind (Ausdehnung/Bewegung durch Erwärmung) - daher die empfundene Unschärfe in den ersten Minuten.

VG
freetrilli
Stammgast
#18 erstellt: 12. Jan 2016, 19:57
Danke bierch3n.
Das beruhigt mich. Dann kann ich nur sagen, dass ich keinerlei Schärfeprobleme beim 6600, bei qualitativ guter Zuspielung habe.
Viele Grüsse.
merlin131
Stammgast
#19 erstellt: 14. Jan 2016, 00:25
@Berman das ist die Auto-Iris die kann man im Menü deaktivieren allerdings verliert man dadurch Kontrast. Aber das Klackern ist weg.
Berman
Inventar
#20 erstellt: 19. Jan 2016, 20:39
Hey Merlin,

ja genau, siehe auch mein anderer Thread. Habe sie sofort deaktiviert. Ich meinte speziell das regelmäßige weiterklackern wie bei einem Uhrwerk, auch im Pausenmodus vom Player (wo sich ja das Bild nun einmal nicht ändert).

Deshalb flog die sofort raus bei mir

Nerven tut mich nach wie vor das Rumklackern im Inneren (ohne Iris) und die horizontalen Störstreifen.


[Beitrag von Berman am 19. Jan 2016, 20:40 bearbeitet]
freetrilli
Stammgast
#21 erstellt: 20. Jan 2016, 08:58
Mir ist noch kein klackern aufgefallen.
Und die automatische Iris empfinde ich nicht als störend beim Film schauen.
Ich finde den Epson sehr angenehm vom Laufgeräusch, da eher das tieffrequente Rauschen der Luftströmung zu hören ist, als mechanische Geräusche.
freetrilli
Stammgast
#22 erstellt: 20. Jan 2016, 09:02
Fast vergessen.
Streifen habe ich natürlich keine. Das Bild ist einwandfrei.
Hast du mal die Kabel gecheckt?
mastergomez
Neuling
#23 erstellt: 20. Jan 2016, 23:09
Ich habe von einem Freund das gleiche Gehört. Aber bei den Preisklassen kann das doch eben vorkommen? Ist nun mal keine hochwertige Optik.
Was meint ihr?
freetrilli
Stammgast
#24 erstellt: 21. Jan 2016, 11:45
Was hast du von einem Freund gehört? Meinst du die Streifen die Berman beschreibt?
Ich glaube nicht dass, das ein häufiges Problem ist und an einer generell schlechten Optik liegt.Ist ja nicht gerade unterste Preisklasse. Das halte ich für einen Defekt.
fire_phoenix71
Schaut ab und zu mal vorbei
#25 erstellt: 21. Jan 2016, 12:18
Ich glaub auch das das an einer schlechten optik liegt. ist ja kein defekt an der elektronik. aber dafür gibt es ja einen Support der dir hier sicher sagen kann ob das noch in der Toleranz liegt!
Tom-68
Ist häufiger hier
#26 erstellt: 25. Feb 2016, 00:25
Hallo zusammen,

musste meinen BenQ +W1080 das zweite mal innerhalb von 8 Monaten zurückgeben, diesmal wegen Staub.
Kann mir jemand einen Tipp für einen neuen Beamer geben ich hatte den Epson EH-TW6600W im Auge. Laut CHIP die Nummer Eins, jedoch lese ich in den Foren und den Erfahrungsberichten andere Infos. So 1500€ würde ich noch ausgeben. Bei 2500€ für den Sony VPL-HW55 hätte ioch schon Bauchschmerzen.
Bin für jeden Rat und Erfahrung dankbar.

Tom
Suche:
Das könnte Dich auch interessieren:
Epson EH TW6600 Settings
havoc2075 am 02.02.2015  –  Letzte Antwort am 25.05.2016  –  15 Beiträge
EPSON EH-TW6600 - Kurze Frage zur Aufstellung
dos1973 am 29.09.2014  –  Letzte Antwort am 01.10.2015  –  150 Beiträge
DVDs mit dem Epson EH-TW6600
Berman am 25.11.2015  –  Letzte Antwort am 26.11.2015  –  20 Beiträge
Horizontaler Störstreifen bei Epson EH-TW6600
Berman am 08.12.2015  –  Letzte Antwort am 09.12.2015  –  4 Beiträge
Epson EH-TW6600 - kein Signal. Defekt?
Berman am 09.05.2016  –  Letzte Antwort am 28.06.2016  –  4 Beiträge
LEINWAND für EPSON EH TW6600 HILFE
Fener10 am 03.01.2017  –  Letzte Antwort am 05.01.2017  –  7 Beiträge
Epson EH-TW6600 vertikaler Lila-/Magentafarbener Streifen
Danamba am 02.01.2018  –  Letzte Antwort am 02.01.2018  –  2 Beiträge
(gelöst)Epson EH-TW9000 Bildstörung ganze linke Bildhälfte
Mikeww1 am 01.10.2018  –  Letzte Antwort am 04.10.2018  –  3 Beiträge
Epson EH-TW2900: Unscharf & mittiger lila Streifen
Spanplatte am 11.08.2016  –  Letzte Antwort am 06.11.2017  –  10 Beiträge
Beamer Epson EH-TW6600W - Unscharf bei Fußball
gonzo002 am 30.09.2016  –  Letzte Antwort am 30.09.2016  –  2 Beiträge
Foren Archiv
2015
2016

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.435 ( Heute: 9 )
  • Neuestes MitgliedAlexaale96
  • Gesamtzahl an Themen1.449.744
  • Gesamtzahl an Beiträgen19.586.233

Hersteller in diesem Thread Widget schließen