Bild zu dunkel, längeres Hdmi Kabel, neuer AV

+A -A
Autor
Beitrag
Bytexivex
Stammgast
#1 erstellt: 26. Jul 2018, 07:27
Hallo,

Ich habe einen Panasonic PTAE 100, etwas älter, aber geht noch gut.

Jetzt habe ich den Beamer jedoch in einem anderen Raum stehen und dafür einen av receiver (yamaha rx-v 481) ergänzt und mit einem 12 m hdmi Kabel verbunden.

Das Bild ist jetzt leider deutlich dunkler als vorher...

Jemand eine Idee woran das liegen kann und wie man das gelöst bekommt?

Vg, Joe
n5pdimi
Inventar
#2 erstellt: 26. Jul 2018, 08:31
An der LAmpe oder an den Einstellungen bzw. Komponenten des BEamers? An der Größe des projezierten Bildes?
Auf jeden Fall nicht am AVR oder am Kabel.
Bytexivex
Stammgast
#3 erstellt: 26. Jul 2018, 14:01
Lampe war auch mein erster Gedanke, da die alte fast 2000h auf der Uhr hatte.
Habe ich auch getauscht, hat aber nichts geändert.
An den Einstellungen schrauben bringt nahezu nichts, ich weiß aber nicht mehr ob das mal anders war.
Bildgröße ist gleich geblieben.

Es ist auch so, dass wenn ich nur den Beamer einschalte und ins Menü gehe habe ich einen hellen blauen Hintergund und auch das Menü ist hell.
Sobald ich den Receiver anmache wird es deutlich dunkler.

edit: Es ist ein PTAX100E, hatte mich vertan.


[Beitrag von Bytexivex am 26. Jul 2018, 14:05 bearbeitet]
n5pdimi
Inventar
#4 erstellt: 26. Jul 2018, 14:15
Der 481 ist doch bildtechnisch ein reiner "durchreicher"? Da kann man doch keine Bildparamter einstellen, oder? Du kannst das ganze ja relativ einfach verifizieren, in dem Du den Zuspieler direkt an den Beamer anschließt, und das ggf. auch noch mit einem anderen ganz kurzen HDMI Kabel.
Bytexivex
Stammgast
#5 erstellt: 26. Jul 2018, 14:26
Ja das hab ich mir noch vorgenommen.
Da ich aber alles schön verkabelt und verstrappst hab und man nicht mehr so einfach ran kommt, brauche ich dafür erstmal etwas Zeit :'D...

Der Receiver reicht einfach durch ja, da kann man auhc nichts einstellen.
n5pdimi
Inventar
#6 erstellt: 26. Jul 2018, 14:49
Von der Theorie her kann weder das KAbel noch der AVR das Bild dahingehend beeinflussen, dass es dunkler wird.
Bytexivex
Stammgast
#7 erstellt: 26. Jul 2018, 15:06
Ja, dann wird etwas anderes hin sein...
Sehr schade um den Beamer.
n5pdimi
Inventar
#8 erstellt: 26. Jul 2018, 15:10
Naja, ganz ehrlich: HD-Ready LCD Projektor aus 2006 - die hatten alle noch die organischen Panels, die altern halt nun mal. Die Kisten waren nie für die Ewigkeit gebaut,
Bytexivex
Stammgast
#9 erstellt: 30. Jul 2018, 12:53
Jap, nur komisch, dass es so "von heute auf morgen" kommt.
Hab mal den Zuspieler direkt angeschlossen - das Gleiche.

In anderen Threads habe ich gelesen, dass es am Lampennetzteil liegen kann. Aber hier bringt basteln wohl nicht mehr viel.

vg
Highente
Inventar
#10 erstellt: 31. Jul 2018, 18:32
Ist die Leinwandgröße denn gleich geblieben?
Bytexivex
Stammgast
#11 erstellt: 01. Aug 2018, 18:14
Ist die selbe Leinwand geblieben.
Danoned
Ist häufiger hier
#12 erstellt: 03. Aug 2018, 10:46
Ein kurzer Blick in die Anleitung Deines Beamers zeigt, dass der Beamer die Light Harmonizer einstellung besitzt, die die Helligkeit abhängig vom Raum regelt. Vielleicht ist das das Problem (weil neuer Raum..)

Versuch mal den Light Harmonizer (Luminanzsensor auf deutsch) in den Einstellungen auszuschalten. Ebenso würde ich die dynamische Iris ausschalten, und dann gucken ob es was bringt...
Bytexivex
Stammgast
#13 erstellt: 03. Aug 2018, 10:50
Hallo, ja dieses beiden Einstellungen habe ich schon getestet. Dyn. Iris aus macht das Bild zwar geringfügig heller, aber der Kontrast und Schwarzwert leidet sehr.
Light harmonizer macht keinen Unterschied.
Danoned
Ist häufiger hier
#14 erstellt: 03. Aug 2018, 11:12
Schade...

ich will jetzt nicht ausschließen, dass der Beamer beim Umzug einen Knacks wegbekommen hat, aber ein Paar Punkte würde ich evtl noch abklären...

Könnte es evtl auch an der subjektiven Wahrnehmung liegen? Vielleicht ist der neue Raum etwas heller als der alte und Dir kommt das Bild dadurch dunkler vor?

Ich würde evtl noch versuchen an den gamma-Werten schrauben. Benutzt Du Eco Modus oder normal? Evtl hier umschalten...
HDMI Dynamikbereich auf normal stellen...

Schlußendlich könntest Du noch den Beamer auf Werkseinstellungen zurücksetzen, allerdings würdest Du etwaige Einstellungen zum Farbmanagement, Helligkeit und Kontrast verlieren (falls durchgeführt, könntest Du aber natürlich aufschreiben...)

Sonst fällt mir auch nix mehr ein außer doch ein defekt. Seltsam finde ich es nur, dass wie Du schreibst das Menü hell ist... das riecht schon irgendwie sehr nach einer Einstellungssache oder ein Steuerungsproblem.... Wenn das Lampennetzteil defekt wäre wäre das Menü doch auch dunkel, oder?
Bytexivex
Stammgast
#15 erstellt: 03. Aug 2018, 12:14
Danke für die Tipps.

Ich kann den neuen Raum völlig abdunkeln, daran sollte es also nicht liegen.
Benutze den normalen Modus, an den Gammawerten zu drehen bringt seltsamerweise garnichts.
Hdmi Dyn bereich ist auch auf normal, sonst sieht das Bild seltsam aus.
Werkseinstellungen kann ich noch testen, das habe ich noch nicht gemacht.
Suche:
Das könnte Dich auch interessieren:
Längeres Beamerstromkabel?
jiggi666 am 10.01.2010  –  Letzte Antwort am 10.01.2010  –  4 Beiträge
Epson Beamer Bild zu dunkel
Nastert am 16.10.2020  –  Letzte Antwort am 17.10.2020  –  7 Beiträge
Längeres Netzkabel für Sanyo Z1
iwf69 am 11.01.2005  –  Letzte Antwort am 11.01.2005  –  3 Beiträge
Bild plötzlich dunkel beim Sanyo Z3
kaminski am 16.03.2007  –  Letzte Antwort am 16.03.2007  –  6 Beiträge
Kein Bild mit (langem) HDMI-Kabel
stna1981 am 04.07.2019  –  Letzte Antwort am 11.07.2019  –  23 Beiträge
Längeres Stromkabel für Sanyo PLV-Z1
Alexius77 am 10.01.2004  –  Letzte Antwort am 10.01.2004  –  2 Beiträge
HC9000 Beamerlampe zu dunkel
§Spider§ am 02.02.2015  –  Letzte Antwort am 02.02.2015  –  5 Beiträge
Sanyo Z4 kein bild üder HDMI Kabel
DJSA am 28.05.2006  –  Letzte Antwort am 14.06.2006  –  11 Beiträge
Xbox360 an Sanyo Z4, Bild bei games viel zu dunkel
loco73 am 24.09.2006  –  Letzte Antwort am 27.09.2006  –  2 Beiträge
Beamer PT-AE 700E - Bild dunkel/trüb
Bumi69 am 04.04.2007  –  Letzte Antwort am 23.04.2008  –  26 Beiträge
Foren Archiv
2018

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder889.448 ( Heute: 40 )
  • Neuestes MitgliedBinnerli
  • Gesamtzahl an Themen1.482.790
  • Gesamtzahl an Beiträgen20.195.757

Hersteller in diesem Thread Widget schließen