beamer geht an und sofort wieder aus, warum?

+A -A
Autor
Beitrag
jang1080
Ist häufiger hier
#1 erstellt: 21. Dez 2004, 03:25
Moin moin,
ich habe hier noch nen alten beamer (sharp xv-310p)
und wollte ihn mal wieder in betrieb nehmen.
Stecker in die dose, hauptschalter an und schon surrt der lüfter an. nach einer sekunde dann ein kurzes aufblitzen der lampe und die kontrolllampe und lüfter gehen wieder aus.
Beamer kann nicht mehr angeschaltet werden.
Ca. 2 Minuten später geht es wieder.
jedesmal blitzt kurz die lampe auf.
Was kann wohl der defekt sein?
Lampe? denke nicht da sie ja immer kurz aufblitz.
hat sie vielleicht sowas wie nen starter (ähnlich Neonröhre) der defekt sein kann?
wenn man die lampe ausbaut sieht sie ganz normal aus, allerdings geht der beamer dann an und die kontrollleuchte blinkt.
Vielleicht weiss jamand nen rat.
Bis denne
Jan
eox
Inventar
#2 erstellt: 22. Dez 2004, 12:59
ja diese lampen werden gezündet, also entweder netztiel der lampe oder auch die lampe selber... das aufblitzen deutet auf zündung hin aber auch darauf das dann nicht mehr kommt nach dem blitz muss sie angehen.
also lampe oder netzteil würde ich sagen
Rainer_B.
Inventar
#3 erstellt: 22. Dez 2004, 13:26
Klingt nach einer defekten Lampe. Der Projektor versucht sie zu zünden und das klappt eben nicht mehr. Wieviel Stunden hat das Teil runter? Mein 310er verabschiedet sich auch bald.
Neue Lampen sind nicht preiswert.

Rainer
hingucker
Neuling
#4 erstellt: 14. Feb 2005, 13:44
hi,

spiele gerade mit dem gedanken, mir einen sharp 310p zu kaufen. wie sind denn so eure erfahrungen mit dem teil???

mit spannung erwarte ich eure antworten!

gruß
Rainer_B.
Inventar
#5 erstellt: 14. Feb 2005, 14:31

hingucker schrieb:
hi,

spiele gerade mit dem gedanken, mir einen sharp 310p zu kaufen. wie sind denn so eure erfahrungen mit dem teil???

mit spannung erwarte ich eure antworten!

gruß


Du willst wirklich den alten 310er kaufen? Ich habe so einen noch zuhause rum liegen. Heutzutage würde ich das Teil nicht mehr einsetzen. Reagiert allergisch auf Makrovision, das Bild hat Null Auflösung im Vergleich zu heutigen Beamern. Die Helligkeit (welche Helligkeit?) erfordert die Anforderung eines Black Hole Devices der NASA. Extrem staubanfällig, dazu noch laut. Versuch mal besser einen Beamer der damaligen Topreihe (iirc 3910) zu bekommen. Die haben wenigstens schon VGA Auflösung und 3 Panel LCDs.

Rainer
hingucker
Neuling
#6 erstellt: 14. Feb 2005, 15:25
hi,

naja, da hast du sicher recht. allerdings ist mein budget sehr begrenzt und der beamer vielleicht für den ersten einstieg nicht allzu verwerflich. was dürfte eures erachtens denn so ein altes teil noch kosten?

danke & gruß

ps: bin eh auch noch nicht mit einem progressiv-dvd ausgestattet, muss erst einmal der alte pioneer 444 tun...
Rainer_B.
Inventar
#7 erstellt: 14. Feb 2005, 16:05

hingucker schrieb:
hi,

naja, da hast du sicher recht. allerdings ist mein budget sehr begrenzt und der beamer vielleicht für den ersten einstieg nicht allzu verwerflich. was dürfte eures erachtens denn so ein altes teil noch kosten?

Das Teil hat neu mal 3000,- DM gekostet. Heute würde ich nur noch einen 100er (eher DM) dafür ausgeben, da man damit rechnen muss das die Lampe durch ist. Die Lampe kann gut und gerne noch mehr als 300 Euronen kosten.

ps: bin eh auch noch nicht mit einem progressiv-dvd ausgestattet, muss erst einmal der alte pioneer 444 tun...


Der 444 läuft bei mir auch noch, aber der Beamer wird dir nur zeigen wie gut dein Fernseher ist.

Rainer
Suche:
Das könnte Dich auch interessieren:
Sanyo Z3000 geht direkt wieder aus. Warum?
Wolfsrudel am 21.12.2008  –  Letzte Antwort am 24.12.2008  –  2 Beiträge
beamer nach dem ausschalten sofort wieder eingeschaltet
nguyen78 am 08.05.2012  –  Letzte Antwort am 08.05.2012  –  2 Beiträge
Sanyo PLV-Z3000 geht an und sofort wieder aus
viden am 26.09.2009  –  Letzte Antwort am 28.09.2009  –  5 Beiträge
Beamer - Lampe geht aus - Frage
Blockmonsta am 06.08.2014  –  Letzte Antwort am 29.08.2014  –  5 Beiträge
Licht an, Beamer aus?
cioprgr am 21.01.2015  –  Letzte Antwort am 29.01.2015  –  16 Beiträge
Beamer Piept - AUS!
Morpheus789 am 25.12.2005  –  Letzte Antwort am 25.12.2005  –  4 Beiträge
Warum gibt es keine Laser-Beamer?
Medium9 am 27.06.2016  –  Letzte Antwort am 05.07.2016  –  33 Beiträge
Benq w1500 geht einfach aus
renemrotzek am 24.03.2017  –  Letzte Antwort am 26.04.2017  –  5 Beiträge
BenQ W1070 geht aus
gerobert am 09.06.2017  –  Letzte Antwort am 09.06.2017  –  4 Beiträge
Beamer an - Licht aus
xumio am 16.07.2005  –  Letzte Antwort am 18.07.2005  –  7 Beiträge
Foren Archiv
2004
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder904.658 ( Heute: 27 )
  • Neuestes MitgliedHannesF.
  • Gesamtzahl an Themen1.509.300
  • Gesamtzahl an Beiträgen20.712.103

Hersteller in diesem Thread Widget schließen