Sanyo Z3 - Lampe defekt?

+A -A
Autor
Beitrag
dödeldumpf
Ist häufiger hier
#1 erstellt: 08. Aug 2007, 08:01
Hallo Zusammen,

seit ein paar Wochen habe ich bei meinem Sanyo Z3 Projektor das Gefühl, dass das Bild immer dunkler wird. Man hat fast den Eindruck, alle Filme würden nur noch in der Dämmerung spielen. Auch die Farben sind nicht mehr so kräftig. Leider habe ich noch keine 500 Std. auf der Lampe.

Gestern hab ich mal den Beamer testhalber ausgeschalten und nach dem der Lüfter ganz aus war wieder eingeschalten, um zu sehen, ob sich dann am Bild etwas verändert. Beim Einschalten, wenn das Bild langsam immer heller wird gab es kurz etwas ungewohnte Helligkeitsschwankungen.

Heute hab ich mal die Lampe ausgebaut und etwas genauer angesehen. Das untere Ende des Stabförmigen Lampenelemets scheint irgendwie verschmolzen zu sein. Dort ist ein ca. 7mm dicker ovaler "Glasknödel". Hier ist ein Foto:

http://www.pfanzelt-web.de/heimkino/lampe.jpg

Ich hab jedoch keine Ahnung, ob das normal ist oder nicht??
Hat jemand von euch schon mal eine neue Lampe in der Hand gehalten und kann mir sagen ob die auch so aussieht?

Schöne Grüsse
Franz
lxd
Stammgast
#2 erstellt: 08. Aug 2007, 09:17

dödeldumpf schrieb:
Hallo Zusammen,

seit ein paar Wochen habe ich bei meinem Sanyo Z3 Projektor das Gefühl, dass das Bild immer dunkler wird. Man hat fast den Eindruck, alle Filme würden nur noch in der Dämmerung spielen. Auch die Farben sind nicht mehr so kräftig. Leider habe ich noch keine 500 Std. auf der Lampe.

Gestern hab ich mal den Beamer testhalber ausgeschalten und nach dem der Lüfter ganz aus war wieder eingeschalten, um zu sehen, ob sich dann am Bild etwas verändert. Beim Einschalten, wenn das Bild langsam immer heller wird gab es kurz etwas ungewohnte Helligkeitsschwankungen.

Heute hab ich mal die Lampe ausgebaut und etwas genauer angesehen. Das untere Ende des Stabförmigen Lampenelemets scheint irgendwie verschmolzen zu sein. Dort ist ein ca. 7mm dicker ovaler "Glasknödel". Hier ist ein Foto:

http://www.pfanzelt-web.de/heimkino/lampe.jpg

Ich hab jedoch keine Ahnung, ob das normal ist oder nicht??
Hat jemand von euch schon mal eine neue Lampe in der Hand gehalten und kann mir sagen ob die auch so aussieht?



Zu der Verschmolzung kann ich nichts sagen, aber dass beim anmachen diese starken Helligkeitsschwankungen sind und das Bild mit der Zeit dunkler wird, kann ich bestätigen. So fing das bei mir auch. Allerdings hat meine Z3-Lampe 2800 Stunden drauf. 500 Std ist wirklich etwas wenig.
Ist der Z3 aus 1. Hand? Wie alt ist der Z3?
dödeldumpf
Ist häufiger hier
#3 erstellt: 08. Aug 2007, 09:35
Den Z3 hab ich vor knapp 2 Jahren neu gekauft.
dödeldumpf
Ist häufiger hier
#4 erstellt: 08. Aug 2007, 10:45
Hab gerade mit Sanyo telefoniert. Der meinte auch, dass es sich nach einer def. Lampe anhört.

Komischerweise leuchtet die "Lamp Replace" LED noch nicht.

Was haltet Ihr von den Ersatztlampen von "mercon24.de"? Der Sanyo-Support rümpfte (logischerweise) da eher die Nase und meinte, dass das oft zweite Wahl und nicht exact auf den Beamer abgestimmt sei, ja evtl. sogar einen Defekt am Beamer auslösen könne. Und auch die Lebensdauer soll nicht so lange sein!? Na ja, die 1. Orginallampe glänzte mit knapp 500 Std. auch nicht gerade!?

Der Preisunterschied zwischen Orginal (bei beamershop24) und Nachbau (bei mercon24) liegt bei ca. 70 Euro.
samothrengaw
Stammgast
#5 erstellt: 08. Aug 2007, 16:53
Hi dödeldumpf,

ich habe gerade letzes Wochenende in meine Z3 eine Mercon24 Lampe eingebaut. Der Hersteller gibt 500 Std oder 3 Monate Garantie (je nach Ersteintritt) auf seine Leuchtmittel, macht Sanyo übrigens nicht.
Der Einbau ging zügig von der Hand und sollte bei einigermaßen funktionierenden Händen ohne 5 Daumen von jedem lösbar sein. Nur die Beipackhandschuhe aus Plastik fand ich saublöd, da wären Latex- oder ganz dünne Baumwollhandschuhe wesentlich besser gewesen. In den Plastikteieln schwitzen die Hände extrem und da es nur eine Einheitsgröße gibt und das Material nicht dehnbar ist, fehlt auch ein wenig das Feingefühl.
Auf mich macht das Leuchtmittel einen einwandfreien Eindruck.
Versuch doch einfach mal bevor die Lampe ganz kaputt geht, die Lampe in A1 zu betreiben. Vielleicht kommt sie ja nocj einmal wieder zu sich. 500 Std ist natürlich blöd. mein ist nach knapp 1500 Std in den Lampenhimmel gefahren.

Grüße

Thomas
stanleydobson
Hat sich gelöscht
#6 erstellt: 08. Aug 2007, 17:08
woher wisst ihr eigentlich immer eure lampendauer,also nach wieviel std die kaputt ging? zeigen die beamer das an?
samothrengaw
Stammgast
#7 erstellt: 08. Aug 2007, 19:51
Kurze Antwort!
Ja, wie steht in der Bedienungsanleitung. Das Zauberwort zur Frage heißt: Lesen bildet.
Kurz und knapp, denn Ein-Aus- Kopf der Fernbedienung gedrückt halten, 20 oder 30 sek. oder so, dann kommt die Anzeige oben links im Bild. Wenn nicht im Menu, Ausschalten bestätigen aktivieren.

Thomas


[Beitrag von samothrengaw am 08. Aug 2007, 19:52 bearbeitet]
stanleydobson
Hat sich gelöscht
#8 erstellt: 08. Aug 2007, 20:59

samothrengaw schrieb:
Kurze Antwort!
Ja, wie steht in der Bedienungsanleitung. Das Zauberwort zur Frage heißt: Lesen bildet.


was soll denn diese bescheuerte antwort?
ich hab keinen beamer und logischerweise dann auch keine entsprechende anleitung... hat mich halt nur interessiert

Lesen bildet
dödeldumpf
Ist häufiger hier
#9 erstellt: 08. Aug 2007, 21:43
Hallo Freunde,

ruhig ruhig, ihr werdet doch auf meinem schönen Thread nicht zu zoffen beginnen ;-)

Also, ich habe jetzt eine neue Lampe bei "Mercon24" geordert. Sobald ich das Teil eigebaut habe, werde ich wieder berichten...

Schöne Grüße und vielen Dank
samothrengaw
Stammgast
#10 erstellt: 09. Aug 2007, 11:03
Hallo stanleydobson,

ich hatte irrtümlicherweise vermutet, dass Du auch in Besitz eines Z3 oder Z4 oder so wärst und einfach nur keinen Bock zum Lesen der Bedienungsanleitung hast. Ich wollte Dir nicht zu nahe treten, tut mir leid
Die Frage taucht hier regelmäßig auf, weil viele User ohne vorherige Recherche und lesen im Manual einfach mal wieder blöd fragen. Ist wie eine Seuche. Ich frage mich nur wie diese Leute früher ohne Internet überhaupt durch die Welt gekommen sind.
Das jemand ohne Beamer so eine Frage stellen könnte kam mir nicht in den Sinn. Nochmal sorry!

Thomas
dödeldumpf
Ist häufiger hier
#11 erstellt: 11. Aug 2007, 11:18
Die Lampe von MERCON ist da! Am 8. bestellt und am 11. geliefert. Wie von MERCON angekündigt, wurde nur das Leuchtmittel geliefert. Man hat durch den Einbau in die alte Halterung etwas Bastelei vor sich, was zwar durchaus mit etwas Geschick machbar, aber doch ein ganz schönes Gefrickel ist.

Der Reflektor ist an beiden Seiten offen, so dass etwas Staub in die Lampe gelangen konnte. Da musste kurz der Staubsauger etwas helfen. Ich hoffe duch die offene Bauweise leidet nicht die Reflektionsschicht, so wie bei alten Halogenlampen...

Heute Abend gibt es "First Light" für die neue Lampe. Ich berichte dann morgen weiter...
dödeldumpf
Ist häufiger hier
#12 erstellt: 12. Aug 2007, 11:09
So, nun hab ich auf der neuen Lampe schon wieder 3 Std. drauf. Erst ein bisserl "eingefinzelt" und dann kreuz und quer in ein paar Filme geschaut. Alles erstrahlt nun wieder in neuem Glanz. Das Bild ist wieder schön hell und kontrastreich mit kräftigen Farben. Erst jetzt wird mir klar, dass die alte Lampe schon seit Monaten immer dunkler geworden ist. Ich hab die Tatsache wahrscheinlich verdrängt, da ich nicht glauben wollte, dass die Lampe so früh (480h) schon hinüber ist.
samothrengaw
Stammgast
#13 erstellt: 12. Aug 2007, 15:28
Hi dödeldumpf,

wie soll man das denn auch merken, wenn man nur mit dem eigenen Beamer Filme ansieht. Mir ist es auch erst aufgefallen wie dunkel das Bild vor dem Lmpensterben war, als ich den direkten Verglich bei "der Letzte Kaiser" hatte. Vor dem Exitus hatte ich immer den Eindruck der film ist so düster von Bertolucci gewollt, nach dem Wechsel tauchten auf einmal die Detailsaus dem Dunkel auf.

Ich wünsch Dir viel Spaß mit der neuen Lampe.

Thomas
mcwilliams
Stammgast
#14 erstellt: 13. Aug 2007, 20:13
500 Stunden nur? Das ist echt viel zu wenig. HAbe mit meinem Hitachi über 1400 runter kein Problem bis her.
Gruß MC
lxd
Stammgast
#15 erstellt: 17. Aug 2007, 12:47

mcwilliams schrieb:
500 Stunden nur? Das ist echt viel zu wenig. HAbe mit meinem Hitachi über 1400 runter kein Problem bis her.
Gruß MC


Schön für dich. Meine Z3-Lampe hat 2800 stunden überlebt. Was sagt das jetzt aus? Genau, nix! Einfach Glückssache!

Ich warte auch auf die mericon24 Lampe. Leider kann ich die erst in 2 Wochen nach meinem Urlaub einbauen
stefl0n
Ist häufiger hier
#16 erstellt: 08. Feb 2010, 15:06
Hallo Gemeinde.

ich hole mal den alten Beitrag nach oben, weil ich offenbar ein sehr ähnliches Problem habe.
Ich habe mir einen gebrauchten Z3 gekauft, Alter ca. 5 Jahre, laut Anzeige ca. 600 Lampenstunden (Hälfte im Eco), der Projektor selbst hat knapp 500 Stunden.

Das ist mein erster privater Beamer und ich habe mit Entsetzen festgestellt, dass das Bild arg dunkel ist. Wenn ich in absoluter Dunkelheit schaue und Gamma voll hochsetze (+7) kann ich halbwegs Details erkennen. Ich habe ihn getestet via HDMI an meinem WDTV-Player.

Ansonsten ist mir aufgefallen:


  • Weiße Flächen wirken fast leicht gelblich, wie wenn eben die Lampe schon etwas schwach ist. Das Blau geht somit ganz leicht ins Türkise. Fällt schon im WDTV-Menü auf.
  • Umschaltung vom hellen zum Eco-Modus bringt keinen sichtbaren Helligkeitsunterschied...
  • Nach dem Einschalten wird es seeeehr langsam heller. Das Sanyo-Logo kann ich nur erahnen...
  • ich habe schon so gut wie alle Einstellungen durch, aber nicht wirklich mehr Helligkeit erreichen können.


Hier in der Firma haben wir so einen kleinen durchschnittlichen Beamer für Präsentationen, der ist unglaublich hell, auch wenn es im Raum noch Hell ist sieht man das Bild schon gut.
Bei meinem sieht man NULL, wenn ich nicht fast komplett abdunkle...

Habe ich da die Katze im Sack gekauft? Auch wenn der Z3 schon etwas älter ist, kostet er noch ne Stange... und nun nochmal 200 EUR für ne neue Lampe

Kann die Lampe auch altersbedingt einfach schlechter werden, auch ohne großartige Benutzung??

Was meint ihr?

Grüße,
Stefl0n.
mreasy2002
Ist häufiger hier
#17 erstellt: 09. Feb 2010, 00:47
Hallo Zusammen,

nachdem hier ein Shop für Lampen empfohlen wurde habe ich doch glatt mal für meinen Sanyo PLV-Z5 nach einer Ersatzlampe geschaut. Die ist ja richtig teuer dort. Wenn man bei Idealo schaut spart man sich gleich mal 70 Euro und ich rede jetzt nicht vom beamershop24.

Gibt es irgendeinen Grund warum man bei diesen beiden Shops bestellen sollte und bei anderen nicht?
Suche:
Das könnte Dich auch interessieren:
Sanyo PLV-Z3 Lampe
notkurtcobain am 23.02.2006  –  Letzte Antwort am 23.02.2006  –  5 Beiträge
SANYO PLV Z3 lampe
BASS_Pimp am 04.10.2006  –  Letzte Antwort am 08.10.2006  –  3 Beiträge
Sanyo PLV Z3 Lampenstunden
gerd31 am 08.01.2009  –  Letzte Antwort am 08.01.2009  –  3 Beiträge
Lampenlebensdauer Sanyo Z3
phantasmagoria am 21.01.2005  –  Letzte Antwort am 22.01.2005  –  2 Beiträge
Betriebstundenzähler beim Sanyo Z3
ll2004 am 28.01.2005  –  Letzte Antwort am 28.01.2005  –  2 Beiträge
Sanyo Beamer Z3
rot_dragon am 01.05.2008  –  Letzte Antwort am 04.05.2008  –  43 Beiträge
Sanyo Z3
gertl am 09.03.2005  –  Letzte Antwort am 09.03.2005  –  4 Beiträge
Sanyo Z3
The_Spirit am 27.12.2005  –  Letzte Antwort am 30.12.2005  –  10 Beiträge
Sanyo Z3
sDAB am 06.02.2006  –  Letzte Antwort am 07.02.2006  –  4 Beiträge
Sanyo z3
raitra83 am 09.12.2008  –  Letzte Antwort am 22.12.2008  –  8 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder905.423 ( Heute: 31 )
  • Neuestes Mitgliedbernhardfuchs
  • Gesamtzahl an Themen1.510.948
  • Gesamtzahl an Beiträgen20.745.015

Hersteller in diesem Thread Widget schließen