Sanyo z3

+A -A
Autor
Beitrag
raitra83
Neuling
#1 erstellt: 09. Dez 2008, 18:21
Hallo
Habe folgendes Problem:
Hab heute einen Sanyo z3 geschenkt bekommen, und bis auf ein paar Farbprobleme ist er echt super.
nur leider funktioniert der HDMI Eingang nicht mehr, seit ich versucht habe das Problem mit den Farben durch aufschrauben zu lösen
Wenn ich meine PS3 an den Beamer anschliesse tut sich nix.
das ist eigentlich so, nachdem ich aud Werkseinstellungen zurückgesetzt habe.
Bitte um Hilfe
magnubis
Neuling
#2 erstellt: 10. Dez 2008, 11:17
Hallo raitra83,

das klingt aber gar nicht gut. Hab selbst seit ein paar Jahren einen Z3, ohne Probleme...

Lief die PS3 vorher ohne Probleme?

Gruß,
magnubis
raitra83
Neuling
#3 erstellt: 10. Dez 2008, 16:18
ja, vorher ohne Probleme.
Komme auch ins Menü und das Anfansbild beim starten
des projektors wird auch angezeigt.
wenn ich über Video anschluss gehen will klappts auch
nicht..
er empfänt kein Signal
raitra83
Neuling
#4 erstellt: 10. Dez 2008, 17:14
Hat sich erledigt.
Hatte nach dem aufschrauben des Gerätes die drei Stecker der
Platine nicht eingesteckt, welche vermutlich für
die Videoeingänge waren
Habe jetzt aber folgendes Problem, dass ich eine starke blaue verfärbung im Bild habe..
Vielleicht kann mir da Jemand helfen.
Bin schon am verzweifeln. Hab mel ein bild hochgeladen

sternblink
Inventar
#5 erstellt: 11. Dez 2008, 14:52
Hallo,

die bläuliche Verfärbung (rechts, links) ist Panelverschleiss, die gelbliche (z.B. Torbalken) mit grosser Wahrscheinlichkeit verschliessene Polfilter. Der Projektor wird schon ein paar 1000 Stunden gelaufen sein. Weist du wieviele?

Da ist nichts mehr einzustellen. Ausschlachten oder entsorgen.
MfG,
Volkmar
gabriels
Neuling
#6 erstellt: 19. Dez 2008, 22:22
Hallo,
ich habe seit ca. 2 Jahren eienen Z3.
seit ein paar Tagen tauchen bei mir auch die blauen Flecken
am rechten Bildrand auf.Ich dachte zuerst es könnte die Lampe sein, oder verschmutzung im inneren.
Sternblink du meintest es ist Panelverschleiss.
Kann man etwas dagegen tun?
Könntest du das mal näher erklären?
Habe kannen blassen Dunst was das ist.
Vielen Dank im voraus. javascript:insert('%20:)%20','')
sternblink
Inventar
#7 erstellt: 21. Dez 2008, 17:32
Hallo,


gabriels schrieb:
Hallo,
ich habe seit ca. 2 Jahren eienen Z3.
seit ein paar Tagen tauchen bei mir auch die blauen Flecken
am rechten Bildrand auf.Ich dachte zuerst es könnte die Lampe sein, oder verschmutzung im inneren.
Sternblink du meintest es ist Panelverschleiss.
Kann man etwas dagegen tun?
Könntest du das mal näher erklären?


also wenn die Farbveränderung so ähnlich aussieht wie auf den obigen Bild ist das mit sehr grosser Wahrscheinlichkeit Verschleiss der LCD-Panels. Das blaue gibt meist am schnellsten den Geist auf. Ich gehe mal davon aus, dass der Z3 schon ein tausend Stunden gelaufen ist.

Was man da machen: da bei vielen LCD-Projektoren die drei Panels direkt mit dem Prismenblock verklebt sind, müsste in so einen Fall der ganze Block getauscht werden. Dieser ist aber deutlich teurer, als der ganze Projektor noch Wert ist.

Bei Sanyo kommt hinzu, dass sämtlich optischen Elemente (also u.a. Polfilter und Panels) von der Garantie ausgenommen sind. Du kannst den Z3 nach Sanyo schicken und einen Kulanzantrag stellen. Das habe ich auch versucht (da war meine keine 2 Jahre alt und gerade 2000 Std. gelaufen) aber erfolglos. Die schreiben dir mit grosser Wahrscheinlichkeit zurück, dass das Gerät zu warm geworden ist und du die Filter nicht gereinigt hast. Das ist ne Standardantwort von Sanyo in so einen Fall. Ich habe bei meinen immer regelmässig die Filter abgesaugt, kann also nicht die Ursache sein. Interessiert Sanyo aber nicht.

Wenn du einen guten Fachhändler hast, kannst du versuchen, darüber Druck zu machen. Viel Glück.

Ansonsten: keinen Sanyo mehr kaufen (die Garantiebedingungen haben sich nicht geändert) oder nur 1 Jahr benutzen und mit max. 1000 Stunden schnell verkaufen. Dann hast du keine Last mit Verschleisserscheinungen, egal bei welchen Hersteller. Irgendwann zeigen sich bei bei allen LCD-Projektoren farbliche Veränderungen. Beim Z3 gibt es m.E. eine ungewöhnliche Häufung von vorzeitigen Verschleiss. Das zeigen diverse Freds hier und bei Beisammen sowie Artikelbeschreibung in der Bucht, wenn die denn ehrlich sind.
cu,
Volkmar
gabriels
Neuling
#8 erstellt: 22. Dez 2008, 10:43
vielen Dank für die schnelle und kompetente Antwort.
Werde mich mal an den Kundendienst wenden.
Das nächste mal kaufe ich mir einen Billigbeamer und schmeisse in dann weg,wenn er kaputt ist.
Suche:
Das könnte Dich auch interessieren:
Sanyo Z3
The_Spirit am 27.12.2005  –  Letzte Antwort am 30.12.2005  –  10 Beiträge
Sanyo Z3 - Lampe defekt?
dödeldumpf am 08.08.2007  –  Letzte Antwort am 08.02.2010  –  17 Beiträge
Sanyo Z3 bild problem
hellbanker am 18.11.2007  –  Letzte Antwort am 20.11.2007  –  17 Beiträge
Einstellung beim Sanyo Z3
knut_susanne am 31.05.2006  –  Letzte Antwort am 01.06.2006  –  4 Beiträge
Probleme mit Sanyo Z3
sDAB am 27.03.2006  –  Letzte Antwort am 27.03.2006  –  6 Beiträge
Sanyo Z3 Österreich
snoopy356 am 31.10.2005  –  Letzte Antwort am 01.11.2005  –  6 Beiträge
Sanyo Beamer Z3
rot_dragon am 01.05.2008  –  Letzte Antwort am 04.05.2008  –  43 Beiträge
Sanyo Z3
sDAB am 06.02.2006  –  Letzte Antwort am 07.02.2006  –  4 Beiträge
Sanyo Z3 hängt sich auf...
Hacklarve am 25.01.2005  –  Letzte Antwort am 26.01.2005  –  12 Beiträge
Probleme mit Sanyo Z3 / Grünstich
DarkSeven am 30.01.2006  –  Letzte Antwort am 31.01.2006  –  13 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder909.023 ( Heute: 17 )
  • Neuestes Mitgliedtetekos
  • Gesamtzahl an Themen1.517.858
  • Gesamtzahl an Beiträgen20.868.753

Top Hersteller in Projektoren / Beamer Widget schließen