Vertikal "gerastertes/gestreiftes" Bild

+A -A
Autor
Beitrag
4thHorseman
Stammgast
#1 erstellt: 30. Jul 2005, 00:59
Seitdem ich einen LCD TV habe (Loewe Convept L32) fällt mir bei analogen Eingängen eine art vertikales Raster auf. Es wirkt irgendwie gestreift, das bild. Sowohl über YUV, als auch RGB, sowohl interlaced als auch progressive. Besonders gut sichtbar ist es bei gräulichen, beigen Flächen und es variiert auch von Quelle zu Quelle in der Intensität. Bei machen Hintergründen sieht man es gar nicht, bei manchen mehr, bei anderen weniger. Stark sichtbar ist es bei Resident Evil 4 für den GameCube. Bei dem LCD, den ich vorher hatte (BenQ DV 3250), trat das auch auf. ich habe das Original Sony- bzw. Nintendo YUV-Kabel für den Gamecube. Aber auch z.B. über die PLayStation 2 oder Xbox ist es sichtbar, je nach Bildinhalten.

Das Phänomen ist auch schwer zu beschreiben, es sieht irgendwie "vertikal gerastert" aus. Das Phänomen hängt nicht mit Bewegung zusammen, sondern existiert genauso, wenn am Bldschirm alles ruhig ist.

Über HDMI tritt das Phänomen absolut gar nicht auf.

Ist das normal? Hht das jeder LCD? Liegt es an der digital-analog Wandlung?
Bufobufo
Inventar
#2 erstellt: 30. Jul 2005, 08:27
Hi 4thHorseman,

normal ist das nicht,
wenn du nicht geschrieben hättest,

Bei dem LCD, den ich vorher hatte (BenQ DV 3250), trat das auch auf.

würde ich auf auf eine LCD interne Oszillatorquelle tippen, die in den Videoverstärkerkreis einstrahlt.
Diese Frequenz wird normalerweise im LCD benutzt, hat aber nichts im Videoverstärker zusuchen. Durch die Überlagerung mit den Videosignalen ensteht dieses Interferenzmuster.

Wahrscheinlicher dürfte diese Störfrequenz über deine Eingangsquelle kommen, deshalb musst du kontrollieren ob die Anzahl der Linien immer gleich bleibt (= gleiche Frequenz) und ob ein Standortwechsel( anderes Zimmer) was bringt.

Wenn die Resultate gleich bleiben, ab zur Omi aufs Land und dort aufbauen. Damit schliesst du "Verseuchung" aus der Steckdose und von Mobilfunknetzen aus.

Wenn da alles OK ist, mußt du die Ursache bei dir Zuhause finden und abstellen. Wer will schon immer bei Omi spielen.

Gruß Jan
4thHorseman
Stammgast
#3 erstellt: 30. Jul 2005, 10:16
hmm es sind nicht in dem sinne linien...also keine störlinien oder so. es ist nur so, dass bei machen bildschirminhaltensozusagen ein streifen etwas dunkler ist, dann wieder ein etwas hellerer, dann wieder ein dunklerer. so wirkt das bild halt gestreift, ich versuche heute mal ein foto zu machen.

Gegen deine Therorie spricht doch, dass es über HDMI nicht auftritt, oder?
4thHorseman
Stammgast
#4 erstellt: 30. Jul 2005, 11:40
ok habe gerade nochmal meinen Samsung 745 testweise über Yuv angeschlossen. auch hier ist das bild streifig. aber anders, die streifen sind kleiner gerastert. Auffällig: in bestimmten bildmodi verschwinden die streigen sogar! ein skalierungsproblem? Ich frage mich nur, wieso das Problem über HDMI GAR NCIHT auftritt. Da ist alles paletti


[Beitrag von 4thHorseman am 30. Jul 2005, 12:09 bearbeitet]
Bufobufo
Inventar
#5 erstellt: 30. Jul 2005, 12:14
Hi 4thHorseman,

ich kann auch nur Tipps geben.

Über HDMI wird nur digital weiterverarbeitet, deshalb passt der Videokreis.

Theoretisch könnten auch dein BenQ und dein Loewe "einen an der Flöte haben", aber die Geräte einfach umzustellen, ist einfacher als gleich zum Service zu rennen.

Gruß Jan
4thHorseman
Stammgast
#6 erstellt: 30. Jul 2005, 13:38
also an einstellungen hab ich gerade alles probiert, auch im service menü, colaur gain, colour vco, das volle programm, alle helligkeiten usw. stell ich die schärfe hoch, wirds schlimmer, aber auch in der niedrigsten stude, ist das Problem noch deutlich sichtbar.

Wie gesagt es zieht sich nicht über den gesamten bildschirm, sondern ist nur in bestimmten farb/helligkeitsbereichen" sichtbar. von daher zweifle ich auch an einer elektrischen störung oder interferenz.

An der Steckdose kanns nicht liegen, habe gerade eine andere probiert. Genau das selbe. Über progressive sind die streifen übrigens viel deutlicher sichtbar, wahrscheinlich weil das bild sonst besser ist.

Update: Habe gerade ein Spiel gefunden, wo man es wunderbar ausprobieren kann. Und zwar God of War für die Playstation 2. Da kann man im Menü zwischen progressive und Interlaced umschalten. ok, zuerst interlaced: keine streifen (auch nicht wenn ich den kontrast voll hochdrehe), aber etwas unruhiges bild. Dann: progressive: Bild wirkt streifig, ist dafür absolut ruhig? HÄÄÄ? Das ist doch abstrus, dass das Phänomen nur über Progressive auftritt. komplett unlogisch irgendwie...hab Loewe mal angeschrieben. Hoffe dir schicken mir wen vorbei.


[Beitrag von 4thHorseman am 30. Jul 2005, 16:08 bearbeitet]
4thHorseman
Stammgast
#7 erstellt: 31. Jul 2005, 12:31
Kann es eventuell auch an der zu stark eingestellten Schärfe des Loewe liegen? Habe gerade das testbild der peter finzel eingelegt und gesehen, dass ich bei analoger Zustimmung deutliche Doppelkonturen habe, auch in der niedrigst möglichen Schärfeeinstellung. Über HDMI hab ich keine Doppelkonturen. Allerdings frag ich mich dann, wieso ich dieses streifige bild nur vertikal habe?
Suche:
Das könnte Dich auch interessieren:
TV-Bild bei Plasma
heidenfips am 17.04.2005  –  Letzte Antwort am 17.04.2005  –  2 Beiträge
Schlechtes Bild bei RGB, bei FBAS jedoch nicht
Dr.Oetker am 05.01.2009  –  Letzte Antwort am 25.01.2009  –  11 Beiträge
Loewe Concept L32 Service Menü
4thHorseman am 05.07.2005  –  Letzte Antwort am 12.09.2005  –  2 Beiträge
32PF9976 Bild wirkt "künstlich" :-(
TV am 28.01.2005  –  Letzte Antwort am 03.02.2005  –  8 Beiträge
Aufklärung Loewe Concept L32 (Vorsicht !!)
4thHorseman am 14.07.2005  –  Letzte Antwort am 25.08.2009  –  19 Beiträge
leichtes Flimmern bei Plasmafernsehern
E.Dantes am 28.12.2007  –  Letzte Antwort am 05.01.2008  –  7 Beiträge
Rote/Grüne Farbränder in Gesichtern bei Loewe Xelos A42
plin am 05.08.2006  –  Letzte Antwort am 10.08.2006  –  12 Beiträge
Auflösungsvermögen bei Plasma-TV??
manolofisi1 am 11.12.2005  –  Letzte Antwort am 12.12.2005  –  4 Beiträge
Active Light (Ambilight?) bei Loewe?
4thHorseman am 30.07.2005  –  Letzte Antwort am 01.08.2005  –  7 Beiträge
Rotes nachleuchten bei Plasma ?
Stullen-Andy am 09.01.2010  –  Letzte Antwort am 15.01.2010  –  2 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder851.338 ( Heute: 12 )
  • Neuestes Mitgliedastknicker
  • Gesamtzahl an Themen1.420.110
  • Gesamtzahl an Beiträgen19.039.373

Hersteller in diesem Thread Widget schließen