TX-P46GT30E keinen Ton, nur Bild über ARC

+A -A
Autor
Beitrag
fasi26
Neuling
#1 erstellt: 03. Jan 2016, 13:28
Heute wende ich mich an dieses Forum mit der Hoffnung auf Hilfe.

Ich habe folgende TV/Heimkino Zusammenstellung: TV Panasonic TX-P46GT30E und Heimkino Panasonic SC-BT262. Beide Geräte habe ich über den HDMI2 des TV mit einem entsprechenden HDMI-Kabel verbunden.
Bisher funktionierte diese Zusammenstellung problemlos. Sobald ich den TV eingeschaltet hatte, startete der SC-BTT262 und ging auf ARC, so das ich den Ton über das Heimkinosystem hören konnte.

Seit einigen Tagen tritt folgendes Problem auf: Sobald ich den TV anschalte, startet auch das Heimkinosystem und schaltet auf ARC, aber es kommt kein Ton mehr.

Folgendes habe ich nun probiert:
1. TV, Werksreset durchgeführt (neueste Firmware ist installiert)
2. Heimkino, neueste Firmware aufgespielt und auf Standarteinstellungen gesetzt.
3. verschiedene HDMI Kabel ausprobiert, vom normalen Kabel bis zum Highspeed Kabel, obwohl das
normale HDMI Kabel seit 3 Jahren problemlos funktionierte.

Durch Zufall habe ich bemerkt, wenn beide Geräte eingeschaltet sind und ich das HDMI Kabel, während des Betriebes, aus der HDMI2 Buchse des TV herausziehe und wieder hineinstecke, ist der Ton auf einmal wieder da. Wenn ich den TV ausschalte und wieder einschalte, tritt das gleiche Problem wieder auf, bis ich das HDMI Kabel während des Betriebes, einmal herausziehe und wieder hineinstecke. Nur am Kabel wackeln bringt nichts, man muss es wirklich komplett herausziehen und wieder einstecken.

Kann es sein, dass hier irgend ein Schaltsignal zu schwach ist? Aber warum schaltet der TV dann beim Start das Heimkinosystem ein aber der Ton fehlt? Liegt das Problem jetzt am TV oder am Heimkino? Fragen über Fragen, aber vielleicht ist hier ein Spezialist, der mir weiterhelfen kann.

Rüdiger


[Beitrag von fasi26 am 03. Jan 2016, 13:34 bearbeitet]
Highente
Inventar
#2 erstellt: 03. Jan 2016, 15:19
Leider kann es sowohl am TV wie am HK liegen. Probier mal bei beide Geräte vom Strom zu trennen, 2 Minuten warten und wieder einstecken.
fasi26
Neuling
#3 erstellt: 03. Jan 2016, 19:56
Hallo Highente,

Danke für die schnelle Antwort, aber Ich schalte alle meine Geräte über Nacht immer stromlos, daran kann es eigentlich nicht liegen.

Gruß Rüdiger
Suche:
Das könnte Dich auch interessieren:
Keinen Ton über HDMI
Thorsec am 04.05.2011  –  Letzte Antwort am 06.05.2011  –  5 Beiträge
Kein Ton über ARC
*verzweifelter* am 15.09.2011  –  Letzte Antwort am 22.09.2011  –  4 Beiträge
Ton über ARC durschleifen
tabbasaco am 26.12.2013  –  Letzte Antwort am 26.12.2013  –  5 Beiträge
ARC kein Ton über reciever
nicomes am 22.12.2014  –  Letzte Antwort am 23.12.2014  –  2 Beiträge
Panasonic TX-AXW804 4K Bild aber keinen DD Ton über ARC
DJSaphire am 07.03.2015  –  Letzte Antwort am 12.03.2015  –  20 Beiträge
Panasonic TX-P46GT30E +Pioneer VSX - 528 / Verbindung zum PC
StefanKe am 29.05.2014  –  Letzte Antwort am 29.05.2014  –  11 Beiträge
ARC Funktion
udop am 21.02.2013  –  Letzte Antwort am 21.02.2013  –  5 Beiträge
Onkyo TX-SR508 an Samsung 46C6820 - kein Ton über ARC
stinnux am 31.12.2010  –  Letzte Antwort am 03.01.2011  –  2 Beiträge
p55vtw60 ARC Kein Ton
alphares am 20.12.2013  –  Letzte Antwort am 05.01.2014  –  4 Beiträge
Sony BDV-n590 Ton über HDMI ARC
Tor-Bal am 17.12.2012  –  Letzte Antwort am 18.03.2014  –  3 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.472 ( Heute: 2 )
  • Neuestes MitgliedFoodTrucker
  • Gesamtzahl an Themen1.449.900
  • Gesamtzahl an Beiträgen19.588.392

Hersteller in diesem Thread Widget schließen