Defektes Verstärker-Aktivweichenmodul "Hypex Active Home 3"?

+A -A
Autor
Beitrag
Holger_Veit
Neuling
#1 erstellt: 29. Nov 2004, 13:29
Guten Tag,

vor zwei Wochen habe ich ein weiteres Lautsprecher-Selbstbauprojekt abgeschlossen. Es handelt sich dabei um ein 3-Wege Aktivsystem, welches auf dem "Active Home 3"-Verstärker und Aktivweichenmodul der Marke Hypex basiert. Erste Probehördurchgänge und Messungen haben ein für mich nicht ganz einsichtiges Verhalten aufgezeigt: Die Trennfrequenz zwischen Mittel- und Hochtöner weicht sehr stark vom angestrebten Wert ab! Die besagte angestrebte Trennfrequenz ist 2500 Hz (Trennfrequenz IC 2500Hz). Messungen ergeben aber eine tatsächliche Trennfrequenz von ca. 1000 Hz, was dem Hochtöner (Resonanzfrequenz bei 1200 Hz) definitiv zu viel ist. Dies macht sich deutlich auch beim Hören bemerkbar. Mißt man beispielsweise nur den Mitteltöner allein, so fällt auch dessen Kurve bei ca. 1000 Hz schon steil ab, weist also ebenfalls 1k Hz als Trennfrequenz aus. Hochtöner alleine gemessen - ab ca. 1K Hz voller Pegel. Testhalber habe ich den Trennfrequenz IC durch den mitgelieferten (3200 Hz) ersetzt: Ergebnis - Trennfrequenz unverändert, scheinbar immer noch bei 1000 Hz.

Das seltsame an der Sache ist, daß sich das zweite Hypex-Modul für den zweiten Stereo-Kanal exakt genauso verhält. Was könnte hier das Problem sein?

Gemessen wurde mit dem Hifish Messystem, das mir schon bei mehr als einem Lautsprecher-Projekt relativ verläßliche Dienste geleistet hat, wenn es ums Feintuning geht.

Eine weitere Sache ist mir aufgefallen: Die Leistung des Moduls erscheint mir relativ schwach. Beim direkten Anschluß eines CD-Players an die asymmetrischen Eingänge komme ich maximal auf ca. 80 dB Schalldruck/1 Meter Abstand (beide
Stereokanäle zusammen), wobei die verwendeten Lautsprecher alle mit ca. 87 dB auf 1 Watt angegeben sind. Es handelt sich hier immerhin um ein 3-Wege-System mit 17cm Mitteltöner; nach meinen Erfahrungen ist da eigentlich mehr zu erwarten. Zum Vergleich ziehe ich hier das Hypex HS80 Subwoofermodul heran, welches ich seit ca. 5 Jahren erfolgreich in einem selbstgebauten Subwoofer (20cm Baß) einsetze - an dessen Leistungsgrenze bin ich bis dato noch nicht einmal annährend gekommen obwohl es im Heimkino ebenfalls mit insgesamt sechs 17cm Mitteltönern eingesetzt
wird. Ob es da evtl. zwischen den beiden Beobachtungen einen Zusammenhang gibt?

Grüße
Holger Veit
Suche:
Das könnte Dich auch interessieren:
Hypex AS2.100
Senor_Mouse am 10.08.2009  –  Letzte Antwort am 01.10.2013  –  68 Beiträge
Hypex AS2.100D
fbu am 11.10.2012  –  Letzte Antwort am 26.01.2013  –  64 Beiträge
Hypex HS 200 - Anschlussfrage
ubatl am 20.11.2004  –  Letzte Antwort am 27.03.2012  –  10 Beiträge
neues Hypex Modul
sandscholle am 20.06.2009  –  Letzte Antwort am 20.06.2009  –  2 Beiträge
Hypex Modul für Aurasound
alexv1 am 09.07.2011  –  Letzte Antwort am 28.07.2011  –  15 Beiträge
Mini DSP vs. Hypex
Lumibär am 21.04.2012  –  Letzte Antwort am 25.10.2013  –  13 Beiträge
Schmakshorn/Hypex AS2100/BG20
resist am 10.01.2013  –  Letzte Antwort am 07.05.2014  –  11 Beiträge
Hypex as2.100D Anschlussprobleme
Jurgen2002 am 26.10.2013  –  Letzte Antwort am 27.10.2013  –  6 Beiträge
Ausschnittmaße Hypex PSC2.400
King_Sony am 27.10.2013  –  Letzte Antwort am 27.10.2013  –  5 Beiträge
Aktuelle Hypex-Module Erfahrungen?
Pentator am 14.08.2018  –  Letzte Antwort am 18.02.2020  –  10 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder883.120 ( Heute: 1 )
  • Neuestes MitgliedJaguarR
  • Gesamtzahl an Themen1.472.251
  • Gesamtzahl an Beiträgen19.993.974

Top Hersteller in Lautsprecher Widget schließen