vollaktiv und hochtonhörner

+A -A
Autor
Beitrag
Nershl
Stammgast
#1 erstellt: 28. Dez 2012, 02:09
Hallo DIYler,

ich habe zur Zeit ein neues Projekt, da ich die orginal coco15 aus der K+T ergattert habe. Kurzum, ich habe die cocos auf aktiv umgestellt und ihnen jeweils ein hypex as2.100d gegönnt. Eigentlich ist alles ganz heile, wenn die Hochtöner nicht so rauschen würden. Habe testweise auch mein yamaha r-s 700 angeschlossen, ähnliches Ergebnis.

Ich könnte fast damit leben - wenn ich das rauschen reduzieren könnte wäre ich aber glücklicher

Meine Idee war, einfach ein Widerstand (30-40 Ohm) vor den Hochtöner. Senkt dann den Pegel um ca 15dB. Die Impedanz erhöht sich ja im Verhältnis, daher sollte keine Leistung verbrannt werden oder?
Was meint ihr? Sinnvoll?

Bin dankbar über jeden Ratschlag oder Alternativvorschläge.

Edit: Wer die Chassis nicht kennt: http://bmsspeakers.com/index.php?id=bms_15cn682


Viele Grüße

Nershl


[Beitrag von Nershl am 28. Dez 2012, 02:12 bearbeitet]
sakly
Inventar
#2 erstellt: 28. Dez 2012, 10:01

Nershl schrieb:
Meine Idee war, einfach ein Widerstand (30-40 Ohm) vor den Hochtöner. Senkt dann den Pegel um ca 15dB. Die Impedanz erhöht sich ja im Verhältnis, daher sollte keine Leistung verbrannt werden oder?


Hmm, ne, eher nicht.
Wenn durch den Widerstand keine Leistung verbrannt wird, wie wird der Pegel dann denn leiser?
Wenn Du 30-40Ohm vor den HT packst, dann hast Du dort etwa 80% Spannungsabfall der Gesamtspannung, also auch 80% der Gesamtleistung anliegen.
Bei sowas hilft am besten eine rauscharme Elektronik-Kette.
Natürlich kannst Du das Problem auch mit Vorwiderständen lösen, ist hier wohl die günstigere Lösung, als extra neue Elektronik anzuschaffen, die nachher vermutlich nicht mal hilft
--_Noob_;-_)_--
Inventar
#3 erstellt: 28. Dez 2012, 12:33
Hi,

ich betreibe selber Hochtonhörner. Wie sakly schon sagte, ist es sehr wichtig, daß die Elektronik rauscharm ist (besonders bei aktiver Trennung). Bei passiver Trennung hat man trotz Spannungsteiler bei manchen Verstärkern immer noch ein Rauschen. Wie steuerst Du das Hypex an bzw. wie machst Du die Lautstärkeregelung?

P.S.: Ich bin von einem Vincent SV-226MK auf den HifiAkademie PowerDAC umgestiegen. Ich trenne passiv und kann nun kein Rauschen mehr hören.

Gruß
Patrick
Nershl
Stammgast
#4 erstellt: 28. Dez 2012, 14:01
Hallo,

ich gehe direkt von meiner squeezebox über die digitaleingänge in die dsp des hypex, rauscharmer und kürzer gehts nicht.
Alternativ benutze ich den usb eingang. Also hin oder her digital.

Da wird sich also nichts verbessern lassen. Im übrigen rauscht es auch wenn keine anschlüsse anliegen.

Auch ist das rauschen unabhängig von der eingestellten lautstärke der hypex module (auch wenn ich mute).

Die Lautstärke regel ich über die hypex module.

Ist dass dann einfach durch den hohen wirkungsgrad des hochtonhorns gegeben?

PS: Wenn ich nur ein widerstand vor den hochtöner setze, keinen zur parallelschaltung, geht doch auch die impedanz um die ohmzahl nach oben, daher muss der verstärker doch deutlich weniger leistung erzeugen?
Oder verstehe ich das falsch?

Grüße

Nershl


[Beitrag von Nershl am 28. Dez 2012, 14:02 bearbeitet]
pelowski
Hat sich gelöscht
#5 erstellt: 28. Dez 2012, 14:19

Nershl schrieb:
...Wenn ich nur ein widerstand vor den hochtöner setze, keinen zur parallelschaltung, geht doch auch die impedanz um die ohmzahl nach oben, daher muss der verstärker doch deutlich weniger leistung erzeugen?
Oder verstehe ich das falsch?

Naja, das wäre schon richtig; nur, wenn du dann den Pegel entsprechend erhöhst, damit die HT
wieder genauso laut wie vorher spielen, wird dann `ne Menge Leistung an deinem Widerstand "verbraten"

Dein Verstärker wird also mehr Leistung abgeben müssen -
gleiche Leistung (Lautstärke) am HT + Verlust am Widerstand.

Grüße - Manfred
Nershl
Stammgast
#6 erstellt: 28. Dez 2012, 14:28
Hallo,

hmm ich muss zugeben meine elektrotechnikkenntnisse gehen gegen 0, aber ein lautsprecher mit einer impedanz von 4 ohm bekommt ja gegenüber dem (gleichen modell) mit 8 ohm die doppelte Leistung und ist daher um 3 db lauter.

Wenn ich jetzt nur einen vorwiderstand einbaue (und sich die impedanz um wert erhöht) und ich dann die lautstärke erhöhe, senke ich doch nur die maximal aufnehmbare leistung? Das wäre aber in dem konkreten fall vernachlässigbar?

Oder reime ich mir da etwas zusammen?

Grüße
Jobsti
Inventar
#7 erstellt: 28. Dez 2012, 14:54

Edit: Wer die Chassis nicht kennt: http://bmsspeakers.com/index.php?id=bms_15cn682



Xover so knapp 1,2 kHz. Rohes Horn ohne Schaum.
Einzelmessungen hab ich leider keine mehr von den rohen Chassis.
Ist aber nen nettes Chassis, klingt recht gut, schön voll und rund

Edit:
Gut dass ich mich verlesen habe mit "Wer kennt dieses Chassi"
Naja, egal, nu bleibts stehen.

Wenn was bei vollaktiv rauscht, nicht den HT dämpfen, sondern einfach das Gain vom Amp runter drehen,
den Input aber erhöhen (Falls es vom Amp kommt).

Ich persönlich finde die original Trennung der Coco viel zu hoch für ne 15er Kiste, ja auch für HiFi Verhältnisse.
Vor allem wenn noch nen Socken, Schaum oder ähnliches unter's Horn kommen.

PS:
Kann mir wer sagen, in welcher K&T die Coco gebaut wurde?
Hab sicher die letzten 6 Ausgaben leider noch net gelesen,
auch nett wäre nen Scan von der Original Messung(en)


[Beitrag von Jobsti am 28. Dez 2012, 15:50 bearbeitet]
Nershl
Stammgast
#8 erstellt: 28. Dez 2012, 15:34
Hallo,

ein paar messungen können nie schaden, habe mit den unterlagen der k+t und meinen messungen eine trennfrequenz auch eher bei 1,7 kHz gesetzt.
Sieht so aus, vorher(k+t weiche) nachher (dsp mit entzerrung)
Vergleich
und hier die trennung
Messung Trennung

das sind erste versuche, aber ich denke vielversprechende.

Was das rauschen angeht, habe nochmal mein yamaha an die hochtöner angeschlossen. War wohl gestern spät, zumindest rauscht es bei hohem gain heute mehr So wie sich das gehört. (rauscht bei -10db (+18db max) etwa so wie die hypex ohne ansteuerung)

Was die signalkette angeht, fällt mir nichts ein was ich an den hypex modulen ändern könnte! Echt ärgerlich, hätte ich früher testen sollen.

Grüße


[Beitrag von Nershl am 28. Dez 2012, 15:37 bearbeitet]
Jobsti
Inventar
#9 erstellt: 28. Dez 2012, 15:41
Deine Trennung ist aktiv per Controller? (Meine war passiv, nur zur Info, zwecks Vergleich)
Ich würde evtl. mal etwas flacher versuchen und das Delay ganz genau ausmessen,
dann bekommste das sogar richtig schön gerade.

Ansonsten schaut das doch schonma gut aus.
Der Einbruch bei 110Hz gefällt mir net so,
konnteste schon rausfinden wo der herkommt?
Verstopfe dochma die Ports komplett, ansonsten
evtl. auch vom Eckigen Gehäuse.

Schaut mir allgemein aber doch etwas zu sehr wellig aus.
Nershl
Stammgast
#10 erstellt: 28. Dez 2012, 15:45
Hallo,

könnte auch gut an der messapparatur liegen und meinem zimmer! Da gebe ich im moment nichts drauf. War nur eine kurze testphase, da die gehäuse gerade neu lackiert werden.

Sonst wird aktiv getrennt und auch mit parametrischen equalizern entzerrt (hypex as2.100) Daher auch keine vorstufe etc und die signalie digital bis zu den endstufen.

Grüße


[Beitrag von Nershl am 28. Dez 2012, 15:47 bearbeitet]
Jobsti
Inventar
#11 erstellt: 28. Dez 2012, 15:47
Habe oben vollständigkeitshalber nochmal das Ausklingverhalten und Impedanz hinzugefügt.

Ich muss sagen, die K&T Kiste gefällt mir ehrlich gesagt, rein von den K&T Messungen her net so dolle...


[Beitrag von Jobsti am 28. Dez 2012, 15:50 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Hypex Aktivmodul erzeugt ein dauerhaftes Rauschen
Sboy am 26.07.2011  –  Letzte Antwort am 05.08.2011  –  31 Beiträge
Hypex AS2.100D
fbu am 11.10.2012  –  Letzte Antwort am 26.01.2013  –  64 Beiträge
Hypex as2.100D Anschlussprobleme
Jurgen2002 am 26.10.2013  –  Letzte Antwort am 27.10.2013  –  6 Beiträge
hypex as2.100d = monacor akb-210dsp ?
schmiddie am 04.01.2016  –  Letzte Antwort am 05.01.2016  –  6 Beiträge
Hochtöner Pegel reduzieren -> Wie?
Markus... am 20.08.2005  –  Letzte Antwort am 20.08.2005  –  8 Beiträge
Mitteltöner rauschen im Auto
$Flo$ am 09.03.2009  –  Letzte Antwort am 09.03.2009  –  2 Beiträge
K&T Ti-Monitor verkleinern zur Regalbox?
enoelle am 19.03.2018  –  Letzte Antwort am 30.03.2018  –  14 Beiträge
Hornlautsprecher und Rauschen
macke_das_schnurzelchen am 11.04.2005  –  Letzte Antwort am 13.04.2005  –  16 Beiträge
Hochtöner abschwächen (Widerstand, Spannungsteiler)?
musicaholic am 23.04.2014  –  Letzte Antwort am 24.04.2014  –  8 Beiträge
Rauschen des Hochtöners unterdrücken?
RS_Micha am 28.02.2007  –  Letzte Antwort am 08.03.2007  –  10 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder885.405 ( Heute: 49 )
  • Neuestes MitgliedMalakey91
  • Gesamtzahl an Themen1.475.932
  • Gesamtzahl an Beiträgen20.064.428

Hersteller in diesem Thread Widget schließen