subwoofer zu leise! eingangspegel! hilfe!

+A -A
Autor
Beitrag
zwittius
Inventar
#1 erstellt: 22. Feb 2006, 19:10
hallo leute,

ich baue mir grad einen subwoofer. betrieben wird er mit einer PA-endstufe und einer seperaten aktivweiche.

wurde auch in der letzten hobby hifi getestet.


da mein subwoofer noch nicht fertig ist habe ich erstmal nen alten passiven genommen und den so angeschlossen wie ich meinen neuen auch anschließen werde.

die endstufe wird an den pre-out von meinem vollverstärker gehängt.

die endstufe habe ich voll aufgedreht aber der sub ist trotzdem noch recht leise.also wenn ich am vollverstärker aufdrehe und die boxen schon verdammt laut sind ist der sub noch nichtmal halb an seiner grenze obwohl die endstufe voll aufgedreht ist.
das signal vom pre-out ist zu schwach.

wie kann ich das problem beheben? gibts da irgendwelche vorstufen oder so?signalverstärker?


danke im voraus


grüße
Manu
Bass-Oldie
Inventar
#2 erstellt: 22. Feb 2006, 21:00
Ein paar Angaben zu Leistung der einzelnen Komponenten und Widerstand/Impedanz des Woofers wären sinnvoll...
zwittius
Inventar
#3 erstellt: 22. Feb 2006, 21:04
tach bass-oldie


ok

der woofer hat 4ohm.sowohl der testwoofer als auch der zukünftige woofer

die endstufe leistet an 4ohm 2x253watt laut hobby hifi messlabor.

das aussgangssignal vom pre-out vom Teac A1-D (vollverstärker) ist einfach zu schwach...



grüße
Manu
Bass-Oldie
Inventar
#4 erstellt: 22. Feb 2006, 22:03
Und für welche Leistung soll der Woofer geeignet sein?

Du hast dann nur einen Kanal der Endstufe angeschlossen, richtig?

Die Pre-Out Level der Receiver/ Verstärker sind eigentlich "genormt" und unterscheiden sich selten stark.
zwittius
Inventar
#5 erstellt: 22. Feb 2006, 22:18
der woofer kann doch mit soviel leistung wie er will betrieben werden.

ja es ist dann nur ein kanal in betrieb.


noch ne info:

ich habe nen TW3000 mit AM80 in 55l geschlossen IM MOMENT!

den möchte ich aber jetzt in 125l bassreflex umpflanzen.
da der dann auf 26hz -3db runtergeht ist das AM80 mit dem subsonic von ca. 30hz nicht so gut geeignet und da dachte ich mir da ein wenig mehr endstufen power nicht schaden kann kauf ich mir die endstufe mit der aktivweiche welchen den subsonic bei 20hz hat was sehr gut passt.


die endtufe ist eine mc crypt PA8000 funktioniert auch super geil wen ich zb direkt den cd-player oder nen mp3player anschließe.
am teac pre-out jedoch ist das signal schlapp (schwächer als ein ipod nano!!!)


bin auch jetzt zufrieden mit dem AM80 und dem teac pre-out also das AM80 steht auf halbe lautstärke und der sub geht bei hohen pegeln schon an seine grenzen.so muss es sein!


aber hmm mit der endstufe das funktioniert nicht so wie geplant...


grüße
Manu
Bass-Oldie
Inventar
#6 erstellt: 22. Feb 2006, 22:40
Wenn der Teac Pre-Out mit dem AM80 einwandfrei funktioniert, warum soll er dann plötzlich "zu schwach" für die Endstufe sein?
Liegt doch dann eher an dem Eingang der Endstufe, oder?
Hat die vielleicht Eingangspegelsteller, die zugedreht sind?
zwittius
Inventar
#7 erstellt: 22. Feb 2006, 23:02
hat keine eingangsregler.


wenn ich nen ipod direkt an die endstufe anschließe per cinch-klinke und den ipod voll aufdrehe dann ist das echt super laut! genauso ist es mit dem cd-player.

echt komisch...


grüße
Manu
zwittius
Inventar
#8 erstellt: 22. Feb 2006, 23:28
habe jetzt am pre-out meinen billigen sony AVR dranne welcher nen subout hat.

an den subout vom sony hängt jetzt die endstufe und der testsub an der endstufe.


die lautstärke kann ich jetzt an 3geräten regeln am teac am sony und an der endstufe was natürlich zimlich nervig ist...

mann ey...

ich überlege shcon wieder mein AM80 weiter zu benutzen.
weil mit dem modul ist das super komfortabel.

hab der hobby hifi vertraut


grüße
Manu
Mwf
Inventar
#9 erstellt: 23. Feb 2006, 04:17
Hallo Manu,

PA-Endstufen haben i.d.R. geringere Verstärkung als HiFi-Teile (= Endstufe in deinem Teac),
sie brauchen also höhere Eingangspegel, v.a. bei unsymmetrischem Betrieb.

Der Unterschied liegt typ. bei 10 dB (selbst mit voll aufgedrehten Pegelstellern).
Das wird so gehandhabt um größeren Störabstand auf der Signal-Verteilungs/-Bearbeitungsebene zu haben.

Sub-Aktivmodule haben immer Vorstufen mit eingebaut, sie kommen daher mit noch weniger Eingangspegel aus.

Also entweder die Verstärkung in der PA-Endstufe erhöhen (mit Schaltplan für Elektroniker meist kein Problem )
oder die der HiFi-Endstufe reduzieren (schon schwieriger, da Schwingneigung zu beachten ).

Oder der PA-Endstufe einen kleinen einstellbaren Line-Aufholverstärker vorschalten.

Signalquellgeräte (Player) laufen praktisch immer Vollgas,
während die Vorstufe in Hifi-Vollverstärkern typisch als Abschwächer(*) wirkt.

Dein Problem liegt also nicht an schlechter Qualität oder zuwenig Leistung der Geräte sondern an nicht angepassten Pegeln (**).


Gruss,
Michael

(*)= es sei denn du drehst den LS-Steller weit auf, dann ists aber über die eingebaute Endstufe zu laut (s.o.)

(**) = Ursache ist letztlich der typische HiFi-Kunde der 80/90er Jahre, der sich beeindrucken ließ
-- boaah, ey... --
wenn schon bei Volume "10 Uhr" die Bude wackelt.
zwittius
Inventar
#10 erstellt: 23. Feb 2006, 12:59
danke für deine antwort Mwf.


in der hobby hifi haben sie gesagt falls am vollverstärker kein pre-out vorhanden ist kann man auch einen spannungsreduzierer den es zb bei teufel gibt einfach an die LS-klemmen anschließen.
könnte das vllt gehen?



grüße
Manu


[Beitrag von zwittius am 23. Feb 2006, 13:02 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Subwoofer zu leise
tv1861 am 19.08.2005  –  Letzte Antwort am 20.08.2005  –  7 Beiträge
HILFE! Subwoofer über Pre-Out zu leise
..PJ.. am 04.02.2015  –  Letzte Antwort am 05.02.2015  –  11 Beiträge
Subwoofer zu leise?
bomboclaat am 17.11.2006  –  Letzte Antwort am 01.12.2006  –  4 Beiträge
Subwoofer zu leise :(
Vai am 21.12.2007  –  Letzte Antwort am 21.12.2007  –  5 Beiträge
JBL Subwoofer zu leise
TheOneAndOnlyRitter am 22.12.2010  –  Letzte Antwort am 25.12.2010  –  4 Beiträge
Subwoofer zu leise?
Ing_Imperator am 08.07.2012  –  Letzte Antwort am 08.07.2012  –  2 Beiträge
Subwoofer viiiel zu leise
Marwin92 am 12.09.2012  –  Letzte Antwort am 13.09.2012  –  25 Beiträge
Aktivsub an High Level zu leise. HILFE!
Audiophil85 am 06.12.2012  –  Letzte Antwort am 09.12.2012  –  6 Beiträge
Bose Subwoofer extrem Leise?
peddy3008 am 09.12.2006  –  Letzte Antwort am 09.12.2006  –  2 Beiträge
Subwoofer umgebaut . ist zu leise
agent!bikes-RIDER am 09.11.2008  –  Letzte Antwort am 09.11.2008  –  6 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder905.168 ( Heute: 18 )
  • Neuestes MitgliedAndi138
  • Gesamtzahl an Themen1.510.407
  • Gesamtzahl an Beiträgen20.733.796

Hersteller in diesem Thread Widget schließen