Was defekt am JBL SUB 140/230?

+A -A
Autor
Beitrag
Lord_N!kon
Neuling
#1 erstellt: 12. Apr 2010, 17:44
hi.

ich bin vor kurzen um gezogen und wollte mein 5.1 system wieder aufbauen. nur leider ist mein sub anscheind defekt.
der schalter steh auf on und der sub gibt immer nur kurze klack geräusche ab. hab noch einen on/auto schalter aber bei beiden bleibt der sub auf standy.
was könnte da kaputt sein?
danke schonmal für eurere hilfe.
Suche:
Das könnte Dich auch interessieren:
JBL SUB 140/230- komplett Ausfall
Spasmo am 09.07.2008  –  Letzte Antwort am 21.03.2011  –  5 Beiträge
JBL Subwoofer brummt. defekt?
Maxl-münchen am 05.01.2011  –  Letzte Antwort am 20.08.2011  –  4 Beiträge
JBL Subcontrol 1G: Was kann defekt sein?
jibilinus am 31.01.2005  –  Letzte Antwort am 21.03.2011  –  10 Beiträge
Sub defekt?
Todesqual am 04.07.2013  –  Letzte Antwort am 05.07.2013  –  3 Beiträge
Sub defekt,was nun
sniper1985 am 05.10.2007  –  Letzte Antwort am 18.10.2007  –  5 Beiträge
JBL SCS 200.5 Subwoofer defekt !
Markus310NRW am 25.07.2010  –  Letzte Antwort am 25.07.2010  –  2 Beiträge
Sub Anschluß an 72/140
alfredspieltposaune am 01.05.2008  –  Letzte Antwort am 01.05.2008  –  2 Beiträge
Welcher Subwoofer? Canton AS 2015 oder JBL SCS 140
rumper am 24.11.2007  –  Letzte Antwort am 24.11.2007  –  2 Beiträge
SUB Ausgang defekt! Was nun?
VicVega am 14.02.2008  –  Letzte Antwort am 17.02.2008  –  10 Beiträge
Nagelneuer Focal-SUB defekt
GerryTB am 28.10.2007  –  Letzte Antwort am 11.11.2007  –  6 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder904.485 ( Heute: 29 )
  • Neuestes Mitgliedleopoldt2
  • Gesamtzahl an Themen1.508.940
  • Gesamtzahl an Beiträgen20.704.712